О CQLog

Добро пожаловать в CQLog

CQLog - аппаратный журнал радиолюбителя для Windows® 95/98/ME/2000/NT/XP. CQLog поможет вести учет радиосвязей, рассылать QSL почту, вести статистику по многим радиолюбительским дипломам (возможет учет статистики для LoTW и eQSL). Каждый раз при вводе позывного Вы быстро узнаете инициалы корреспондента из баз данных QRZ, RAC и RIC, получите сообщение о повторной радиосвязи, будут отображены территория мира, зоны, направление антенны. CQLog поддерживает GOLIST, а также имеет внутреннюю базу QSL менеджеров и DX календарь. Имеется двусторонний обмен данными с MixW2 и DigiPan; прием данных из CwGet и TrueTTY; интеграция с DX Atlas и экспорт данных на eQSLcc в реальном времени. CQLog имеет режим контестов; печатает QSL карточки, наклейки на них и конверты; поддерживает CAT системы для YAESU, ICOM, KENWOOD и Ten-Tec. CQLog обеспечит Вас многими функциями стараясь удовлетворить потребности большинства радиолюбителей.

Основные возможности

· При вводе позывного происходит проверка на повтор и отражается: информация о территории мира, QTH локатор, координаты, расстояние и направление антенны. При вводе имени и QTH предлагается список предполагаемых значений (имеется возможность его редакции).

· Поддержка Russian Internet Callbook (RIC), Flaying Horse (RAC), QRZ! Callsign Database, CQ Callbook, GOLIST DX QSL manager's database с возможностью авто-заполнения полей имени и QTH. Внутренняя база QSL менеджеров (более 14 тыс.) с возможностью обновления из файлов 425 DX News.

· DX-Календарь, с возможность поиска спотов в базе данных DX-Summit, поможет отследить каких DX-ов можно "сегодня" услышать, а DX-Submit позволит отправить DX-информацию в кластер.

· При проведении SSTV QSO имеется возможность сохранения принятой картинки, обмен картинками с SSTV программами через Clipboard.

· Осуществляется двусторонний обмен данными с программами MixW2, TrueTTY и прием данных от DigiPan, CwGet. Налажено взаимодействие с программой DX Atlas (см. совместимое ПО).

· Полная совместимость с eQSL.cc. Экспорт данных о QSOs на eQSL.cc через ADIF файл, а также в реальном времени. Загрузка QSLs с eQSL.cc и их ввод в лог для отображения подтверждений.

· Загрузка ADIF LoTW и его импорт для отображения подтверждений.

· Программа позволяет производить различные сортировки и упорядочивания для чего достаточно подвести указатель мыши на заголовок таблицы и нажать левую или правую кнопку. Имеется хорошая система поиска данных в журнале с помощью соответствующего окна.

· Учет выполнения дипломов DLD, DXCC, HOLYLAND, IOTA, RRA, P-100-O, RDA, WAS и WAZ по диапазонам и модам (для обычных QSL, eQSL и LoTW). Ведется учет QSOs с членами клубов DIG и VETERAN.

· Печать заявок на дипломы, списков, отчетов, наклеек на QSL карточки и конверты, а также пересылка данных для печати QSL карточек в Microsoft Word.

· ADIF совместимость - импорт и экспорт данных из ADIF файлов.

· Работа в соревнованиях. Используя переключатели можно настроить программу практически на любые соревнования. Формирование отчета в CABRILLO и ASCII.

· Виртуальная панель приемника и цифровой магнитофон. Поддержка CAT систем для YAESU, ICOM, KENWOOD и Ten-Tec. Интерактивная карта мира - отображается QTH локатор, направление антенны, расстояние и координаты той территории, на которую указывает курсор мыши.

· Программа имеет контекстно-зависимый Help, т.е. установив курсор на поле ввода, кнопку или иной элемент активного окна и, нажав клавишу F1 на экран будет выведена справка по интересующему элементу.

Copyright © 1998-2006 Oleg Silkin (RA3DCT). All rights reserved.


Системные требования

Минимальные системные требования для работы программы следующие:

· Операционная среда Windows® 95/98/Me/NT4.0, Windows 2000, Windows XP.
· Для выполнения программы с нормальной скоростью требуется, по крайней мере, 486-й процессор и наличие как минимум 16 Мбайт памяти.
· Для установки программы требуется около 12,5 Мбайт на жестком диске для нормальной установки и 19 Мбайт для расширенной установки.


Совместимые трансиверы

CQLog поддерживает многие модели трансиверов. Теоретически это:

YAESU: FT-100, 736R, 747GX, 757, 767, 817, 897, 840, 847, 890, 900CAT, 920, 980, 990, 1000, 1000D, 1000M, 1000MP.

ICOM: IC-271, 275, 281H, 375, 471, 475, 575, 703, 706, 706MkII, 706MkII-G, 707, 718, 725, 726, 728, 729, 730, 731, 735, 736, 737, 738, 746, 746Pro, 751A, 756, 756Pro, 756ProII, 756ProIII, 761, 765, 775, 78, 781, 820, 821, 910, 970, 1271, 1275, R-10, R71, R72, R75, R7000, R7100, R8500, R9000, также имеется возможность установки CIV адреса для других ICOMs.

KENWOOD: все модели.

Ten-Tec: RX-350, Argonaut, Jupiter, Orion.

Однако не все модели трансиверов были проверены на совместимость. Ниже представлен список трансиверов проверенных в работе с CQLog.

Transceiver
Testing by
Software, Hardware

YAESU
FT-840
Alex, RV3DFZ
Windows XP; HM RS-232
FT-920
RZ4AC
Windows 98, Windows XP
FT-1000MP Mark-V
RW4HFB
Windows XP
FT-1000MP Mark-V Field
RA0AHC
Windows XP

ICOM
IC-706Mk II G
RW0LZ

IC-718
RV9JL
Windows 98
IC-746
Andy, RW3DQC
Windows 2000; HM RS-232
IC-746Pro
Pavel, RX9JP
Windows XP Notebook P-III, USB/COM adapter; CT-17
IC-756ProIII
Vasilij, RX3DFW
Windows 2000; HM MAX-232

KENWOOD
TS-570DG
Yevgeniy, RA4PJY
Windows 2000 Pro; HM RS-232
TS-850 SAT
UA3LEL
Windows XP, NB, Celeron 1500, USB/COM adapter
TS-2000
Boris, UA9JRN
Windows 98

Ten-Tec
Orion
Gennady, RW3DG

* HM - Means Homemade Interface.

Если Ваш трансивер корректно работает с CQLog, его нет в таблице и Вы желаете дополнить своими сведениями указанную таблицу, то сообщите нам следующее:

· Ваше имя и позывной;
· желаете ли Вы оставить свой E-mail тот случай если кто-то решит задать Вам вопрос;
· операционную систему установленную на Вашем компьютере;
· любую дополнительную информацию о железе, например, используется ли переходник USB/COM, фирменный или самодельный интерфейс и т.п.


Инсталляция и старт программы

ВНИМАНИЕ! ПРИ ПЕРЕУСТАНОВКЕ ПРОГРАММЫ ПРОИСХОДИТ ПОТЕРЯ ДАННЫХ В ЖУРНАЛЕ. ПОЭТОМУ ЕСЛИ ВАМ ПО КАКИМ - ЛИБО ПРИЧИНАМ НЕОБХОДИМО ПЕРЕУСТАНОВИТЬ ПРОГРАММУ СОХРАНИТЕ ДАННЫЕ КАК ОПИСАНО В РАЗДЕЛЕ РЕЗЕРВНОЕ КОПИРОВАНИЕ ДАННЫХ. ТАКЖЕ ПРОИЗВЕДИТЕ РЕЗЕРВНОЕ КОПИРОВАНИЕ ДАННЫХ ПРИ УСТАНОВКЕ НОВОЙ ВЕРСИИ ПРОГРАММЫ И ОБНОВЛЕНИИ ПРОГРАММЫ. ПОСЛЕ ПЕРЕУСТАНОВКИ ПРОГРАММЫ СКОПИРУЙТЕ ФАЙЛЫ БАЗЫ ДАННЫХ ВО ВНОВЬ УСТАНОВЛЕННУЮ ПРОГРАММУ В ПАПКУ "ДИСК:\AMATEUR RADIO\CQ_LOG\DATA". НАЗНАЧЕНИЕ ФАЙЛОВ БАЗЫ ДАННЫХ СМОТРИТЕ В РАЗДЕЛЕ ВАЖНО! ОБСЛУЖИВАНИЕ БАЗЫ ДАННЫХ.

Данный файл помощи - контекстно-зависимый, т.е. установив фокус на поле ввода, кнопку или иной элемент активного окна и, нажав кнопку F1 будет отображена справка по интересующему элементу.

После инсталляции программы не спешите в ней удалять демонстрационные записи. На их примере можно посмотреть, как принятая SSTV картинка хранится в журнале, как заполнять поля для автоматического учета на дипломы и т.п.

Итак, после установки программы, при первом ее старте отобразится вводная страница, на которой находится краткая информация о программе и авторе.

Назначение элементов

Показывать вводную страницу
Показывать вводную страницу при каждом старте программы.

Продолжить
Продолжить загрузку и выполнение программы, т.о. Вы попадете в системное окно программы.

Выход
Прекратить дальнейшую загрузку и выйти из программы.


Системное окно программы

Системное окно программы CQLog

Системное окно программы состоит из:

- строки меню;
- панели инструментов;
- рабочего стола, где открываются окна программы;
- информационной строки для отображения подсказок и комментариев.


Строка меню

Строка меню предназначена для управления программой, вызова соответствующих окон программы, редактирования данных, перемещения по записям активных окон, а также некоторых дополнительных функций.

Пункты меню

File
Управление записями, принтером, вызов служебных окон и выход из программы.

Edit
Копирование и вставка данных из буфера обмена.

Administration
Вызов окон программы.

Navigation
Вызов пунктов меню передвижения по записям.

Windows
Отображение открытых окон, которые находятся на рабочем столе системного окна.

Help
Вызов справки, дополнительных окон программы носящих справочный характер, поиск позывного в callbooks и вызов окна About.


File

Пункт меню - File

Данный пункт меню предназначен для управления записями, принтером, вызова служебных окон и выхода из программы.

New
Создать новую записи в активном окне. Дублирует кнопку New в панели инструментов. "Горячая" клавиша - CTRL+N

Save
Сохранить вновь введенную или отредактированную запись. Дублирует кнопку Save в панели инструментов. "Горячая" клавиша - CTRL+S

Restore
Отмена последних сделанных изменений в активном окне. Дублирует кнопку Restore в панели инструментов. "Горячая" клавиша - CTRL+E

Delete
Удалить текущую запись в активном окне. Дублирует кнопку Delete в панели инструментов.

Delete Marked
Удалить в логе все записи помеченные маркером. Внимание! После удаления записей их невозможно будет восстановить. После данной операции желательно сделать упаковку и переиндексацию с помощью окна Database Utilities.

Clear Log
Очисть лог, т.е. удалить все записи в логе. Внимание! После удаления записей их невозможно будет восстановить. После данной операции желательно сделать упаковку и переиндексацию с помощью окна Database Utilities.

Close Window
Закрыть активное окно. Дублирует кнопку Close в панели инструментов.

Backup Setup
Открыть окно Backup Setup - определения директории для резервного копирования данных.

Rebuild DBC/Reindex
Открыть окно Database Utilities - обслуживания базы данных. Чтобы данный пункт меню стал доступен, нужно закрыть все активные окна в программе.

Data Import/Export
Открыть окно Data Import/Export - импорта/экспорта данных из/в другие Log - программы. Чтобы данный пункт меню стал доступен, нужно закрыть все активные окна в программе.

Print ...
Открыть окно Document Print - печати документов. Дублирует кнопку Print в панели инструментов. "Горячая" клавиша - CTRL+P.

Print Setup ...
Открыть окно Print Setup - настроек принтера. Дублирует кнопку Print Setup в панели инструментов.

Page Setup ...
Открыть окно Page Setup - настройки отчетов и наклеек.

Exit
Выход из программы. Закрыть программу CQLog можно только выбором данного пункта меню. Значок [image] - в правом верхнем углу главного окна программы не используется!


Edit

Пункт меню - Edit

Данный пункт меню предназначен для работы с буфером обмена, вызова окна поиска.

Undo
Отменяет изменения, сделанные в текущем сеансе редактирования. "Горячая" клавиша - CTRL+Z

Redo
Повторно выполняет отмененное изменение. "Горячая" клавиша - CTRL+R

Cut
Удаляет выделенный текст, помещая его в буфер. "Горячая" клавиша - CTRL+X

Copy
Копирует выделенный текст в буфер. "Горячая" клавиша - CTRL+C

Paste
Вставить содержимое буфера. "Горячая" клавиша - CTRL+V

Select All
Выделить весь текст. "Горячая" клавиша - CTRL+A

Find ...
Открыть окно Поиск данных. Дублирует кнопку Find в панели инструментов. "Горячая" клавиша - CTRL+F

Show All Records
После каких-либо сортировок, поисков и т.п. в активном окне может остаться несколько записей. Например, после поиска, определенного позывного, с помощью окна Поиск данных, в активном окне может остаться всего одна запись с найденным позывным. При выборе данного пункта меню, в активном окне будут отображены опять все записи. Дублирует кнопку Show All в панели инструментов.

Примечание
Данные пункты меню не используются при копировании и вставки картинок в окне Журнал учета радиосвязей - страница SSTV Picture.


Administration

Пункт меню - Administration

Данный пункт меню предназначен для вызова окон программы.

QSO Data Entry
Открыть окно QSO Data Entry - журнала учета радиосвязей.

Contest Rules
Открыть окно Contest Rules - содержащее условия соревнований.

Operating a Contest
Открыть окно Operating a Contest- работы в соревнованиях.

Awards and Clubs Statistics
Открыть окно Awards and Clubs Statistics - позволяющее следить за выполнением условий дипломов.

Countries and Territories
Открыть окно Countries and Territories - содержащее информацию о префиксах стран и территорий мира.

Bureau and Managers Information
Открыть окно Bureau and Managers Information - содержащее информацию о QSL менеджерах, DX'ах, QSL бюро.

List of Managers\Names\QTHs
Открыть окно List of QSL Managers\Names\QTHs содержащее информацию о QSL менеджерах, списках предлагаемых имен и QTHs.

DXs Today's
Открыть окно DXs Today's - DX которых можно услышать сегодня.

Calendar/Diary
Открыть окно Calendar/Diary - календарь, записная книжка.

RIG Control and Tape Recorder
Открыть окно RIG Control and Tape Recorder - интерактивной панели приемника и цифрового магнитофона.

Skeds
Открыть окно Sked - назначения Sked'ов и включения будильника.

DX Submit
Открыть окно DX Submit - посылки сообщений в DX кластер. "Горячая" клавиша - F11.

DX Atlas
При выборе данного пункта меню открывается дополнительное меню управления программой DX Atlas. Данный пункт меню будет доступен только в том случае, если установлена программа "DX Atlas".

Preferences ...
Открыть окно Log Setup - настройки параметров программы CQLog.


DX Atlas

Пункт меню - Управления программой DX Atlas

Данное меню предназначено для загрузки и последующего управления программой DX Atlas. Для подробностей смотрите программу "DX Atlas".

Startup
Подключить программу DX Atlas.

Moves DX in Centre
Поместить QTH корреспондента (голубой курсор) в центр.

Bring to Front
Поместить DX Atlas на передний план и передать ему управление.

Show/Hide Map
Показать/Спрятать окно DX Atlas.


Navigation

Пункт меню - Navigation

Данный пункт меню предназначен для вызова подпунктов меню передвижения по записям. Все подпункты данного меню дублируют соответствующие кнопки в Панели инструментов.

First - перейти на первую запись. "Горячая" клавиша - CTRL+HOME.
Prior - перейти на предыдущую записью. "Горячая" клавиша - CTRL+PGUP.
Next - перейти на следующую запись. "Горячая" клавиша - CTRL+PGDN.
Last - перейти на последнюю запись. "Горячая" клавиша - CTRL+END.


Windows

Пункт меню - Windows

Данный пункт меню предназначен для отображения открытых окон, которые находятся на рабочем столе системного окна. В приведенном ниже примере на рабочем столе системного окна находятся три открытых окна:

· Awards and Clubs Statistics;
· Countries and Territories;
· List of QSL Managers.

Используя пункт меню Hide - можно убрать (спрятать) активное окно, не удаляя его из памяти компьютера (т.е. оставляя как бы открытым, но не видимым). Для вызова спрятанного окно на рабочий стол системного окна, необходимо щелкнуть указателем мыши по названию нужного окна отражаемого в списке.


Help

Пункт меню - Help

Данный пункт меню предназначен для вызова: справки, дополнительных окон программы носящих справочный характер, поиска позывного в callbooks и открытия окна About - содержащее сведения о версии и авторе программы, а также информацию о зарегистрированном пользователе.

Help
Отображение содержания справки или контекстно-зависимая справка активного элемента. "Горячая" клавиша F1.

Shows Repeated QSOs
Отображение, в отдельном окне, всех повторных QSOs (если таковы имеются). Используйте двойной клик мыши на нужно позывном для перехода к нужной записи в логе. "Горячая" клавиша F2. Повторное нажатие на F2 - закроет данное окно.

Some Last QSOs
Отображение нескольких последних QSOs в отдельном окне. Количество отображаемых QSOs зависит от выбранного Вами размера окна Some Last QSOs. Используйте двойной клик мыши на нужно позывном для перехода к данной записи в логе. "Горячая" клавиша Ctrl+F2. Повторное нажатие на Ctrl+F2 - закроет данное окно.

Messenger
Открыть окно сообщений в котором будут дублироваться некоторые сообщения программы. "Горячая" клавиша F3. Повторно нажатие на F3 - закроет данное окно.

Definition of Territory
Определить принадлежность введенного позывного к территории мира в том случае, если позывной введен в формате CALL/PREFIX или PREFIX/CALL. При последовательных выборах данного пункта меню будет отражаться принадлежность CALL или PREFIX к территории мира с одновременной проверкой на повтор. "Горячая" клавиша F4.

QRZ! Database Callsign
Поиск информации о корреспонденте в базе данных QRZ. "Горячая" клавиша F5.

Photo/QSL from QRZ!
Открыть окно просмотра фото/QSL в базе данных QRZ. "Горячая" клавиша Ctrl+F5.

Radio Amateur Callbook (RAC)
Поиск информации о корреспонденте в базе данных RAC. "Горячая" клавиша F6.

Russian Internet Callbook (RIC)
Поиск информации о корреспонденте в базе данных RIC. "Горячая" клавиша F7.

CQ Callbook
Поиск информации о корреспонденте с использованием программы CQ Callbook - Online Internet Callbook. Данный пункт меню будет доступен только в том случае, если установлена программа CQ Callbook http://www.cqlog.com/ru/cqcbk.html. "Горячая" клавиша F8.

GOLIST QSL DX Manager's
Поиск информации о менеджере для данного корреспондента в базе данных GOLOST DX QSL Managers's. "Горячая" клавиша F9.

About CQLog
Открыть окно содержащее сведения о версии и авторе программы, а также информацию о зарегистрированном пользователе.

Для того чтобы получить информацию из callbook о корреспонденте, чей позывной введен в интерактивном или статическом полях ввода Callsign, а также о менеджере, чей позывной введен в поле Manager необходимо установить фокус на соответствующее поле и использовать "горячий" ключ F5, F6 или F7. Если указанный позывной будет найден в callbook, то в специальном окне будет выведена соответствующая информация.

Если фокус будет установлен на статическом поле ввода Callsign, то автоматически будут заполнены поля Name и QTH. Однако следует отметить, что Name и QTH не всегда заполняются данными из RAC, так как это специфика хранения данных в RACe. Т.е. авторы этого callbook хранят данные в таком виде, что из них не всегда можно выделить имя и QTH. Но, например, при вводе позывного из США, поля Name и QTH заполнятся. Кроме того, будет точно отображен QTH - локатор. В RAC информация, относящаяся к радиолюбителям из США, хранится в более подробном виде, чем информация о радиолюбителях из других стран.

Если фокус будет установлен на любом из полей ввода Callsign, то при нажатии на клавишу F9 - будет осуществлен поиск менеджера для данного корреспондента в базе данных GOLIST. А также если фокус будет установлен на статическом поле Callsign, то автоматически будет заполнено поле Manager.


Панель инструментов (Toolbar)

Панель инструментов - Toolbar

Панель инструментов (Toolbar) предназначена для оперативного управления активным окном программы, перемещения по записям активного окна, вызова некоторых дополнительных окон - таких как поиска данных, печати, настройки принтера, а также некоторых дополнительных функций. Все кнопки дублируются соответствующими пунктами меню, а большинство кнопок имеют и "горячие" клавиши.

Назначение кнопок (слева направо):

Первая - перейти к первой записи текущей таблицы. Shortcut: CTRL+HOME
Предыдущая - перейти к предыдущей записи текущей таблицы. Shortcut: CTRL+PGUP
Следующая - перейти к следующей записи текущей таблицы. Shortcut: CTRL+PGDN
Последняя - перейти к последней записи текущей таблицы. Shortcut: CTRL+END

Новая - создать новую запись в активном окне. Shortcut: CTRL+N
Сохранить - сохранить текущую запись в открытом окне. Shortcut: CTRL+S
Отменить - отмена последнего выполненного действия. Shortcut: CTRL+E
Удалить - удалить текущую запись в активном окне.

Все записи - сбросить фильтр и отобразить все записи.
Поиск - открыть окно Поиск данных. Shortcut: CTRL+F

Настройка принтера - открыть окно настройки принтера - Print Setup.
Печать - открыть окно печати документов - Document Print. Shortcut: CTRL+P
Выход - закрыть активное окно.


Дополнение и редактирование записей (общие принципы)

Добавление и редактирование записей

Добавление новых и редактирование уже существующих записей во всех окнах программы осуществляется одинаково. Для тех окон программы где присутствуют какие-либо особенности при редактировании или дополнении записей будет отмечено отдельно.

Для дополнения новой записи в активное окно необходимо нажать на кнопку New в панели инструментов или выбрать пункт меню New в строке меню File или использовать и "горячую клавишу" - CTRL+N. В результате этого в активном окне добавляется новая запись с чистыми полями ввода информации. В некоторых окнах часть полей может быть уже заполнена значениями используемыми по умолчанию (которые естественно можно исправить). После заполнения полей необходимой информацией эту запись необходимо записать (сохранить). Также необходимо сохранять данные после редактирования данных в уже существующей записи.

Закончив ввод или редактирование ранее введенных данных их необходимо сохранить, нажав на кнопку Save в панели инструментов или выбрав пункт меню Save в строке меню File или использовать и "горячую клавишу" - CTRL+S.

Если Вы решили не сохранять вновь введенную запись или отменить произведенное редактирование, в уже существующей записи, нажмите на кнопку Restore в панели инструментов или выберите пункт меню Restore в строке меню File или используйте "горячую клавишу" - CTRL+E.

Используйте кнопку Delete в панели задач или пункт меню Delete в строке меню File для удаления текущей записи в активном окне.


Настройка программы

Данное окно предназначено для настройки программы.

Назначение страниц

Personal Data
Содержатся данные об операторе (имя, адрес, QTH локатор и т.д.) на английском и родном языках. Эти данные используются при заполнении документов (заявки на дипломы, отчеты в соревнованиях).

Callbooks
Предназначена для настройки программы при работе с базами данных содержащих информацию о QSL - менеджерах, адресах радиолюбителей и т.п.

External Programs
Можно выбрать программы, указав к ним путь, которые будут автоматически загружаться при запуске CQLog. На этой же странице выбирается внешняя программа (для работы цифровыми видами), с которой будет производиться автоматический обмен данными.

Print Reports
На данной странице находятся элементы определяющие способы формирования списков для печати.

TRCVR CAT/PTT
С помощью соответствующих переключателей можно настроить COM порт для подключения приемника (будет использоваться автоматический ввод частоты, вида излучения и диапазона в журнал).

Tape-recorder
Можно определить названия кнопок и звуковые фрагменты для воспроизведения цифровым магнитофоном.

Use Interface
Настройки пользовательского интерфейса, включение/выключение информационных окон и т.д.

Miscellaneous
Содержатся дополнительные элементы настройки. На данной странице можно также определить для каких префиксов будет производиться авто-переключение раскладок клавиатуры.

Internet
Предназначена для настройки параметров при работе с Интернетом (Proxy, работа с eQSL.cc и LoTW).

Awards
Настройки учета статистики по дипломам. Можно задать дополнительные моды и диапазоны для учета статистики.


Персональные данные (Personal Data)

Настройка программы - страница Personal Data

Данная страница предназначена для ввода данных о зарегистрированном пользователе программы CQLog. Вам необходимо указать свой QTH, инициалы, полный домашний адрес, QTH Locator.

При работе позывным "через дробь" Вы можете добавить "дробь" к своему позывному. Для этого достаточно ее вписать в окно рядом с позывным. "Дробь" вносится в окно по следующему правилу:

· если Вы желаете добавить "дробь" слева от позывного, то укажите ее как 3D2/;
· если Вы желаете добавить "дробь" справа от позывного, то укажите ее как /P.

Внимание! После изменения "дроби" не забудьте перезагрузить окно учета QSOs.

Также, на этой странице, Вы можете поместить свою фотографию, для этого необходимо нажать на кнопку Change Picture, после чего откроется окно выбора картинки указаниям которого и нужно следовать.

При нажатии на кнопку Рус (Русский) откроются поля для ввода данных о зарегистрированном пользователе программы на русском языке, при этом кнопка Рус заменится на - Eng, при повторном нажатии на данную кнопку вновь откроются поля для ввода данных о зарегистрированном пользователе программы на английском языке. Данная информация используется при печати заявок на дипломы и отчетах участия в соревнованиях (соответственно на русском и английском языках).

При нажатии на кнопку Equ (Equipment) откроется дополнительное поле ввода, где Вы имеете возможность внести данные об используемом оборудовании на Вашей радиостанции. Эти данные будут отражены при печати наклеек на QSL - карточки.


Callbooks

Настройка программы - страница Callbooks

Данная страница необходима для указания путей к базам данных Callbooks и включения интерактивных проверок (dynamic search) при вводе позывного на наличие его в базах данных. Быстродействием Вашего компьютера будет определяться, как быстро будет происходить поиск информации в callbooks. Если Вы имеете не очень быстродействующий компьютер, можно некоторые или все флажки интерактивных проверок выключить. В этом случае, после ввода позывного, можно воспользоваться "горячими" клавишами для поиска информации о корреспонденте в callbook.

Назначение элементов

QRZ, RAC и RIC ... search
При включении флажков будет производится автоматический поиск позывного, при его вводе в интерактивном поле ввода Callsign, в соответствующих callbooks (QRZ, RAC, RIC). Флажки становятся доступны только при верном указании путей к базам данных.

QRZ ... Device
Необходимо указать имя дисковода, где находится база данных QRZ.

Авто-поиск фото в QRZ
При включении флажка будет происходить поиск QSL/фото в базе данных QRZ при вводе позывного.

RAC ... Path
Необходимо указать путь к папке DATA, где находится база данных RAC.

RIC ... Path
Необходимо указать путь к файлу базы данных ric.dbf.

GOLIST QSL Manager's
Необходимо указать путь (в формате MS-DOS, имена папок и файлов не должны превышать восьми символов) к базе данных по QSL менеджерам - GOLIST.

Авто-поик позывного в QSL Managers, DXs (CQLog база)
При включении флажка будет производиться поиск позывного, из статических полей Callsign и Manager, во внутренней базе данных (manager.dbf) программы CQLog. Если позывные будут найдены в базе данных - информация в полях Callsign и Manager будет отображена красным цветом.

Для удобства выбора пути к RAC, RIC и GOLIST можно воспользоваться соответствующими кнопками справа от полей ввода пути. При нажатии на указанные кнопки откроется окно выбора файла или окно выбора директории, где нужно выбрать необходимый файл или директорию. Изменение цвета полей ввода (с малинового на желтый) сигнализирует о том, что пути к базам данных указаны верно и базы данных найдены. Теперь для поиска данных можно будет пользоваться "горячими" клавишам F5 - QRZ, F6 - RAC, F7 - RIC и F9 - GOLIST.

Для увеличения быстродействия при работе с базами данных можно файлы баз данных QRZ и RAC переписать на жесткий диск. Однако при этом необходимо соблюдать некоторое правило. Файлы базы данных QRZ, а их может быть только два (callbkc.dat и callbkc.idx) должны обязательно находиться в папке "CALLBK", которая в свою очередь, должна обязательно находиться в корневой директории жесткого диска. Файлы базы данных RAC, которых может быть только три (thedata.dat, intlcall.idx и uscall.idx) обязательно должны находиться в папке "DATA", которая в свою очередь, может находиться в любой другой папке. Например, если файлы базы данных RAC находятся в папке "C:\Amateur Radio\Rac\Data\", то в поле ввода RAC ... Path должен быть указан путь "C:\Amateur Radio\Rac\".


Внешние программы (External Programs)

Настройка программы - страница External Programs

Программа CQLog позволяет производить автоматический обмен данными, с программами, предназначенными для работы цифровыми видами связи (PSK, RTTY и т.д.). В ниспадающем списке Поддержка ввода данных из программы необходимо выбрать ту программу, с которой будет производиться обмен данными. Для подробностей по поддержке программ смотрите раздел Поддержка других программ (взаимодействие с программами ...).

Иногда желательно иметь возможность автоматически загружать некоторые программы при старте CQLog. Для этого необходимо в полях ввода (группа запускать программы при старте CQLog) указать пути к программам которые необходимо загрузить одновременно с загрузкой CQLog. Для указания пути к запускаемому файлу необходимо подвести указатель мыши на одно из полей ввода Программа 1, 2 и нажав правую кнопку мыши открыть окно выбора файла. С помощью этого окна можно выбрать необходимый файл.

Установив флажок DX Atlas каждый раз при загрузке программы будет происходить автоматическое подключение программы DX Atlas.

В группе Запускать инструменты при старте CQLog находятся флажки, при установке которых, будут автоматически запускаться внутренние инструменты программы CQLog при каждом ее запуске (RIG Control, Skeds и DX Today's).


Печать документов (Print Reports)

Настройка программы - страница Print Reports

На данной странице находятся элементы определяющие способы формирования списков для печати QSL и наклеек на QSL и конверты.

Назначение элементов

Фильтр по умолчанию
Если на записи в логе не наложен ни один фильтр, например с помощью окна Поиск данных, то при формировании списка для печати будет использован фильтр исходя из положения данного переключателя, а именно:
· Marker – сформируется список только для записей помеченных маркером;
· QSL Requested or Queued - сформируется список только для записей с пометками R (затребована) и Q (поставлена в очередь) в поле QSL Sent;
· QSL получена, но не отправлена - сформируется список только для полученных, но не отправленных QSLs.

Список адресов из ... QRZ, RAC, RIC, не использовать
С помощью данного переключателя выбирается база данных из которой будет формироваться список адресов корреспондентов.

Менеджеры ... Replace, Add
В зависимости от состояния данного переключателя, адреса корреспондентов в списке будут заменяться (replace) адресами менеджеров, либо адреса менеджеров будут добавляться (add) к списку адресов корреспондентов.

Менеджеры ... Добавлять "via"
При включении данного переключателя, к позывному менеджера при печати будет добавляться приставка via.

QSL сообщение
В этом поле можно ввести текст, который будет печататься на QSL в качестве примечания. В данном тексте можно применять макрокоманды. Например <NAME>. В этом случае при печати комментария на QSL, макрос <NAME> будет заменяться на имя корреспондента.

Личная информация
В этом поле можно ввести текст, который будет печататься на QSL в качестве личной информации. Удобно использовать для разных позывных относящихся к разным QTH.


Трансивер, CAT, PTT (TRCVR CAT/PTT)

Настройка программы - страница TRCVR CAT/PTT
Элементы настройки COM порта

Данная страница предназначена для настройки COM портов, если к ним подключается приемник и поворотное устройство антенны. Страница не будет доступна если в данный момент открыто окно RIG Control and Digital Sound. Значения Baud Rate, Parity, Data Bits и Stop Bits необходимо узнать из инструкции применяемого приемника. Если Вы не используете взаимодействие трансивера с компьютером через систему CAT, то можете игнорировать данные настройки. Значение Update Rate определяет с каким временем будет происходить обновление информации в программе.

Элементы в нижней части страницы определяют, как будет использоваться PTT - управление переключением прием/передача. Кроме того, с помощью раскрывающихся списков RTS и DTR можно управлять состоянием соответствующей лини COM порта.

Push-To-Talk via CAT Command
Определяет, будет ли использоваться PTT посредством CAT команды трансивера.

RTS
Определяет, будет ли использоваться PTT посредством RTS линии COM порта. Также доступны пункты: ON - линия RTS всегда включена; OFF - линия RTS всегда выключена. Данные пункты необходимы для некоторых типов модемов, например, если Вы используете самодельный модем, и он получает питание с COM порта через линию RTS. Также линия RTS должна быть всегда включена для трансиверов марки KENWOOD и Ten-Tec.

DTR
Определяет, будет ли использоваться PTT посредством DTR линии COM порта. Также доступны пункты: ON - линия DTR всегда включена; OFF - линия DTR всегда выключена. Данные пункты необходимы для некоторых типов модемов, например, если Вы используете самодельный модем, и он получает питание с COM порта через линию DTR.

При использовании PTT посредством RTS или DTR линий COM порта можно использовать небольшую схему:

Если используется 25-ти пиновый разъем, то сигнал RTS снимается с 4 ножки, а общий провод с 7.


Элементы настройки COM порта

RIG Type - тип используемого приемника.
COM Port - номер COM порта к которому подключен приемник.
Update Rate - время (в секундах) обновления показаний приемника.
Baud Rate - скорость обмена по COM порту (бод).
Parity - сигнал четности.
Data Bits - количество используемых битов.
Stop Bits - количество стоповых битов.
Push-To-Talk via CAT Command - определяет использовать ли для PTT команду CAT.
RTS - использование RTS линии COM порта.
DTR - использование DTR линии COM порта.


Цифровой магнитофон (Tape-recorder)

Настройка программы - страница Tape-recorder

В CQLog имеется цифровой магнитофон, предназначенный как воспроизведения ранее записанных звуковых фрагментов, так и записи - новых. На данной странице имеется возможность "подписать" кнопки выбора звуковых фрагментов и определить для кнопок звуковые фрагменты для воспроизведения.

Поля Caption предназначены для ввода надписей на кнопки цифрового магнитофона.

Пути к звуковым файлам заносятся в поля Path to the WAX files. Для удобства выбора пути к звуковым файлам можно воспользоваться соответствующими кнопами справа от полей. При нажатии на указанные кнопки откроется окно выбора файла. С помощью этого окна можно выбрать необходимый WAV-файл.

Поле Stand By Interval предназначено для задания времени паузы в секундах между повторами при воспроизведении звуковых фрагментов "по кругу".


Интерейс пользователя (User Interface)

Настройка программы - страница User Interface

Данная страница предназначена для настройки пользовательского интерфейса.

Назначение флажков

диапазон в Метрах (в MHz по умолчанию)
При включении данного флажка диапазон будет отображаться в Метрах (например, 80М), при снятии в Мегагерцах (например, 3.5).

расстояние в милях (в км. по умолчанию)
При включении данного флажка расстояния будут отображаться в милях, при снятии – в километрах.

повторы в отдельное окно
При включенном флажке все повторные радиосвязи будут выводиться в отдельное окно.

выделять QSOs при повторе
При вводе позывного происходит его проверка на повтор. Если данный флажок включить, то при найденном повторном QSO в списке будут оставлены QSOs только с данным корреспондентом. При выключении данного флажка в списке будут находиться данные обо всех проведенных радиосвязях, а указатель записи будет помещен на первое повторное QSO с данным корреспондентом. Данная опция несколько замедляет поиск повторных QSO, поэтому на "медленных" компьютерах данный флажок лучше не включать, при этом проверка на повтор будет производиться быстрее.

предлагать из списка имя и QTH
Данный флажок определяет, будет ли выводиться список предлагаемых значений при вводе имени и QTH).

имя и QTH как "имя собственное"
Определяет, нужно ли преобразовывать данные введенные в полях Name и QTH к имени собственному при сохранении данных.

дополнять список имен и QTHs
При включении флажка списки имен и QTHs будут пополняться новыми значениями. Однако если имя и (или) QTH будет начинаться со знака "-" (тире), то список пополняться не будет (см. ввод имени и QTH).

DXCC и инфо по дипломам на Английском
Определяет язык отображения DXCC информации на дисплее и информации о территориях, островах и т.д. в окне учета статистики.

проверять на "Новый на диплом"
Определяет, будет ли производиться проверка (с выводом соответствующего сообщения) о том, что вводимый в интерактивном поле позывной является Новым на диплом.

вывод сообщения "Новый на диплом"
Определяет, будет ли выводится сообщение "Новый на диплом …" при сохранении данных.

обновлять статистику по дипломам
При включении флажка будут производиться проверки на соответствующие дипломные программы при сохранении данных о QSO после нажатия кнопки Save в панели инструментов. Одновременно с сохранением данных о QSO информация будет автоматически заноситься в базу данных выполнения дипломов (см. Awards and Clubs и ввод данных для учета выполнения дипломов).


Дополнительные настройки (Miscellaneous)

Настройка программы - страница Miscellaneous

На данной странице находятся дополнительные элементы для настройки программы и определения раскладок клавиатуры.

Назначение флажков

Local Time/UTC
С помощью переключателя выбирается, какое время будет заноситься в журнал - местное или UTC.

Fill Name and QTH
Если при поиске вводимого позывного в поддерживаемых Callbooks (см. Поддержка Callbok'ов) будут найдены имя и QTH корреспондента, то поля ввода имени и QTH заполняться автоматически.

Fill Last Frequency
Поле ввода частоты будет автоматически заполняться значением из окна RIG Control and Digital Sound (если оно открыто) или значением от последнего QSO.

Save QSO
Данные о QSO автоматически сохранятся после ввода позывного и нажатии клавиши ENTER (т.е. нет необходимости нажимать кнопку Save в панели инструментов после ввода позывного в интерактивном поле).

Элементы в нижней части страницы предназначены для настройки программы на автоматическое переключение раскладок клавиатуры.


Авто-переключение раскладок клавиатуры

Страница Miscellaneous
Авто-переключение раскладок клавиатуры

При вводе данных в полях Callsign, Manager, Name и QTH происходит автоматическое переключение раскладки клавиатуры (если установлены флажки Callsign и Name, QTH). Для настройки авто-переключения и существует данная группа элементов:

Программа CQLog настроена на переключение раскладки "Английский (США)" и "Русский". Но если у Вас не происходит правильное переключение раскладки или на Вашем компьютере установлены другие раскладки клавиатуры (например "Английский" и "Украинский"), то Вам необходимо их переопределить. Для этого необходимо выполнить следующие шаги ...

В программе имеется возможность определить префиксы территорий для которых будет происходить автоматическое переключение раскладки клавиатуры. Для этого необходимо на кнопке Check 1 нажать праву кнопку мыши, при этом название кнопки сменится на Prefixes, и откроется поле:

В данное поле необходимо внести список главных (common) префиксов (см. Countries and Territories) разделенных ";", для которых необходимо производить авто-переключение раскладки клавиатуры. Если данное поле будет пусто, то авто-переключение раскладки клавиатуры будет происходить для всех префиксов. При нажатии теперь уже на кнопке Prefixes правой или левой кнопки мыши - поле ввода списка префиксов закроется.

При установке флажка Note (Always) будет всегда происходить переключение раскладки клавиатуры (на ту же, что выбрана и для полей Name и QTH) при вводе данных в поле Note.


Последовательность действий для определения раскладки клавиатуры

1. Включить раскладку клавиатуры, которая будет использоваться при вводе данных в полях ввода Callsign и Manager.
2. Подвести указатель мыши на кнопку Check 1 и щелкнуть левой кнопкой мыши.
3. Включить раскладку клавиатуры, которая будет использоваться при вводе данных в полях ввода Name и QTH.
4. Подвести указатель мыши на кнопку Check 2 и щелкнуть левой кнопкой мыши.


Интернет (Internet)

Настройка программы - страница Internet

Данная страница предназначена для настройки необходимых параметров используемых программой при взаимодействии с Интернетом.

Назначение элементов

Proxy addr ... port
Если для работы в интернете Вы используете Proxy сервер, то в данных полях необходимо указать его адрес и порт.

Use Proxy
Данный флажок необходимо установить если для работы в интернете Вы используете Proxy сервер.

eQSL.cc psw и флажок Auto Upload
Данные элементы используются для работы с eQSL сервисом - электронный обмен QSL карточками. Программа CQLog имеет возможность экспортировать данные на eQSL.cc в реальном времени (т.е. нет необходимости запускать web browser, заходить на страницу входа, вводить пароль и затем загружать ADIF файл на eQSL.cc). Для того чтобы в программе стал доступен такой экспорт данных - введите в поле eQSL.cc psw Ваш пароль. При установке флажка Auto Upload электронные QSL будут автоматически отправляться на eQSL.cc при сохранении данных о QSO в окне QSO Data Entry. Естественно при экспорте данных на eQSL.cc не забывайте соединяться с интернетом!

LoTW psw
Пароль используемый при подключении ко всемирному логу LoTW. Пароль будет использоваться при закачке Вашего ADIF лога с LoTW.


Учет дипломов (Awards)

Настройка программы - страница Awards

CQLog позволяет вести учет статистики по дипломам, отдельно для четырех видов излучения и трех наборов видов излучения, а также отдельно по каждому КВ и WARC диапазону, плюс два диапазона на выбор. Данная страница предназначена для настройки видов излучения и диапазонов для учета статистики.

Для видов излучения CW и SSB, а также для всех цифровых (DIGITAL) видов излучения учет статистики ведется всегда. Еще два вида излучения и три набора видов излучения, по которым будет вестись статистика, можно выбрать самому. Для последних двух наборов видов излучения Вы сами можете задать их обозначение. Для этого необходимо кликнуть мышкой на обозначении группы (MIX-1 и MIX-2 по умолчанию) и в открывшееся поле ввести свое обозначение группы

CQLog всегда ведет учет статистики отдельно для каждого КВ и WARC диапазона, а также Вы можете определить еще два диапазона по которым желаете вести дополнительный учет статистики. Эти диапазоны необходимо выбрать из раскрывающихся списков User Band-1 и Band-1.

При автоматическом заполнении статистики (во время сохранения данных о QSO) или ее обновлении при нажатии кнопки Awards Update (страница Accessories окна QSO Data Entry), статистика будет учитываться для обычных QSL, eQSL или LoTW QSL в зависимости от положения переключателя Count-Up for на данной странице. Однако будьте внимательны!! При смене типа QSL нужно обязательно обновить статистику кнопкой Awards Update иначе Вы получите неверную статистику, ибо часть ее будет иметь данные, например для обычных QSL, а часть для eQSL. Аналогичная ситуация может произойти и в том случае если Вы изменяете учетные виды излучения и диапазоны.


Поиск данных (окно Data Find)

Организация поиска данных

Как использовать?
· переключатель логических условий - И/ИЛИ (And/Or)
· переключатель условий поиск - Равно/Содержит (Equals/Contains)
· сочетание переключателей И/ИЛИ и Равно/Содержит
· флажок точного поиск - ТОЧНО (Exact)

Несколько примеров

В программе CQLOG для осуществления расширенного поиска данных используются окна, которые можно открыть с помощью кнопки Find в панели инструментов или пункта Find ... в меню Edit. Все эти окна аналогичны по своим функциональным данным, поэтому использование возможностей поиска данных рассмотрим на примере окна вызываемого из Журнала учета радиосвязей.

Окно поиска данных содержит поля для ввода образцов поиска, переключателя логических условий связывающих несколько полей И/ИЛИ (And/Or), переключатель условий поиска Равно/Содержит/Поиск (Equals/Contains/Seek) и флажок точного поиска ТОЧНО (Exact).

Необходимо отметить, что после поиска данных остаются возможными для просмотра, только те записи, которые удовлетворяют условиям поиска. Для последующего просмотра всех записей необходимо нажать кнопку Show All в панели инструментов, либо выбрав пункт Show All Records в меню Edit. При большом количестве записей в журнале и не очень быстром компьютере данный способ поиска занимает значительное время.


Переключатель логических условий - И/ИЛИ

Данный переключатель служит для соединения нескольких полей поиска логическим условием И/ИЛИ (And/Or).

Следующие примеры показывают результат поиска в зависимости от установки переключателя И/ИЛИ (And/Or). После осуществления поиска, из всех записей находящихся в журнале, будут выбраны и отображены только те, которые удовлетворяют указанным условиям. Во всех ниже описанных примерах переключатель Равно/Содержит/Поиск (Equals/Contains/Seek) необходимо поставить в положение Равно (Equals), а флажок ТОЧНО (Exact) не установлен

Позывной начинается с EA3D -- И -- имя оператора Helmut.

Для поиска всех возможных записей удовлетворяющих заданному условию в поле Callsign необходимо ввести образец поиска EA3D, в поле Name - Helmut, переключатель И/ИЛИ (And/Or) необходимо поставить в положение И (And).

-- ИЛИ -- позывной начинается с EA3D -- ИЛИ -- имя оператора Jose.

Для поиска всех возможных записей удовлетворяющих заданному условию в поле Callsign необходимо ввести образец поиска EA3D, в поле Name - Jose. Переключатель И/ИЛИ (And/Or) необходимо поставить в положение ИЛИ (Or).


Переключатель условий поиска - Равно/Содержит

Данный переключатель служит для поиска данных равному или содержащему образец поиска.

Следующие примеры показывают результат поиска в зависимости от установки переключателя Равно/Содержит (Equals/Contains). После осуществления поиска, из всех записей находящихся в журнале, будут выбраны и отображены только те, которые удовлетворяют указанным условиям. Во всех ниже описанных примерах переключатель И/ИЛИ (And/Or) необходимо поставить в положение И (And), а флажок ТОЧНО (Exact) не установлен.

Позывной -- равен -- сочетанию EA3D.

Для поиска всех возможных записей удовлетворяющих заданному условию в поле Callsign необходимо ввести образец поиска EA3D. Переключатель Равно/Содержит (Equals/Contains) необходимо поставить в положение Равно (Equals).

В позывном -- содержится -- сочетание A3.

Для поиска всех возможных записей удовлетворяющих заданному условию в поле Callsign необходимо ввести образец поиска A3. Переключатель Равно/Содержит (Equals/Contains) необходимо поставить в положение Содержит (Contains). Обратите внимание, что в найденных записях сочетание A3 может находиться как в начале, так и в середине позывного.


Сочетание переключателей И/ИЛИ и Равно/Содержит

Используя различные сочетания переключателей И/ИЛИ (And/Or) и Равно/Содержит (Equals/Contains) можно вести расширенный поиск данных в журнале.

Пример: -- ИЛИ -- позывной -- содержит -- сочетание DBS -- ИЛИ -- имя оператора Paul.

Для поиска всех возможных записей удовлетворяющих заданному условию в поле Callsign необходимо ввести образец поиска DBS, в поле Name - Paul. Переключатель Равно/Содержит (Equals/Contains) необходимо поставить в положение Содержит (Contains). Переключатель И/ИЛИ (And/Or) - в положение ИЛИ (Or).
После осуществления поиска, из всех записей находящихся в журнале, будут выбраны и отображены только те, которые удовлетворяют указанным условиям.


Флажок точного поиска - Exact

Данный флажок позволяет осуществить точный поиск данных.

Следующие примеры показывают результат поиска позывного EA3DS в зависимости от установки переключателя ТОЧНО (Exact). После осуществления поиска, из всех записей находящихся в журнале, будут выбраны и отображены только те, которые удовлетворяют указанным условиям

Производится точный поиск в результате которого найден только один позывной.

Производится не точный поиск в результате которого найдены все позывные начинающиеся с EA3DS.


Несколько примеров.

Пример 1: Необходимо выделить QSOs с датами 06 июля и 12 июля 2004 года, т.е. только два дня.

В поле Date необходимо ввести 06.07.2004, в поле Till - 12.07.2004. Переключатель Равно/Содержит (Equals/Contains) необходимо поставить в положение Равно (Equals).

Пример 2: Необходимо выделить QSOs со всеми датами между 06 июля и 12 июля 2004 года.

В поле Date необходимо ввести 06.07.2004, в поле Till - 12.07.2004. Переключатель Равно/Содержит (Equals/Contains) необходимо поставить в положение Содержит (Contains).


Страница - Data Entry (Ввод данных)

Журнал учета радиосвязей - страница Data Entry

Данная страница предназначена для ввода и редактирования данных о радиосвязи. Страница разделена на две части Interactive Entry (верхняя, меньшая часть) и Static Entry. Соответственно и ввод данных в журнал можно осуществлять двумя способами - в интерактивном (как правило, работа в эфире) и статическом (ввод записей с черновика) режимах.

Назначение кнопок (ниже интерактивного поля ввода позывного, слева направо)

· режим ввода данных с четновика;
· включить поддержку ввода данных из внешней программы (SSTV, PSK, RTTY и т.п.);
· при вводе позывного помещать QTH корреспондента (голубой курсор) в центр (используется при взаимодействии с программой DX Atlas, кнопка будет видна, только если DX Atlas подключен);
· открыть окно, отображающее фото/QSL из QRZ! Callsign Database (кнопка будет видна только если фото найдено);
· при вызове позывного из буфера изменять частоту VFO A (кнопка будет видна, если в буфере находится позывной);
· при вызове позывного из буфера изменять частоту VFO B (кнопка будет видна, если в буфере находится позывной);
· при вводе позывного в интерактивном поле автоматически поворачивать антенну.


Статический способ ввода данных

Журнал учета радиосвязей - страница Data Entry
Статический способ ввода данных

Данный способ ввода данных используется, как правило, при вводе "с листа".

Нажав на кнопку New в панели инструментов, или выбрав пункт меню New в строке меню File, в журнал добавится новая запись, которую необходимо дополнить соответствующей информацией о корреспонденте (позывной, имя и QTH) и другими данными о проводимом QSO, заполнив соответствующие поля.

Поля переданной и принятой оценки сигнала будут заполнены данными от предыдущего QSO, их остается по необходимости скорректировать, применительно к данной радиосвязи.

Поля диапазона, частоты и вида излучения будут заполнены исходя из следующих условий:

· при включенном окне RIG Control - данными, отображаемыми в окне RIG Control;
· при выключенном окне RIG Control - данными от предыдущего QSO;
· при работе с внешней цифровой программой, например MixW2 - данными, отображаемыми во внешней цифровой программе, т.е. MixW2. Внимание! Если на радиостанции используется импортный трансивер, и он подключен к компьютеру, то для исключения противоречий между окном RIG Control и программой MixW2, окно RIG Control нужно закрывать.

Примечание: для заполнения поля частоты должен быть установлен флажок Fill Last Frequency в окне настройки программы.

Поле даты и времени будет содержать текущие дату и время которые по необходимости можно скорректировать, нажав на кнопку [image] , здесь же можно скорректировать время окончания QSO. Эти данные заносятся в журнал, используя местное или UTC время в зависимости от установки переключателя расположенного в окне настройки программы.

Имеется возможность проставить отметки для QSL, LoTW и eQSL карточек, указать менеджера для данного корреспондента и отправить eQSL.

Для каждого QSO можно внести комментарий неограниченной длины (кнопка [image] открывает поле ввода комментария), а также имеется возможность пометить каждое QSO на принадлежность к нужным дипломам (кнопка [image] открывает поле ввода пометок на дипломы).

Закончив ввод данных их необходимо сохранить, нажав на кнопку Save в панели инструментов. Иначе, нажав на кнопку Restore в панели инструментов, можно отменить все действия и удалить не заполненную запись. Если после сохранения данных позывной корреспондента или менеджера окрасится в красный цвет - это говорит о том, что в базе данных имеется информация о данном корреспонденте или QSL менеджере, которую можно посмотреть, открыв окно QSL Manager, DX and Any Information.


Интерактивный способ ввода данных

Журнал учета радиосвязей - страница Data Entry
Интерактивный способ ввода данных

Второй способ ввода данных, используется при реальной работе в эфире, позволяет оперативно производить проверку вводимого позывного на наличие в поддерживаемых callbooks (см. Поддержка Callbok'ов) и на повторные QSOs. Для начала просто поместите курсор в интерактивное поле ввода Callsign (поле желтого цвета) и введите позывной корреспондента. Если в журнале уже имеется запись с данным корреспондентом, то цвет данного поля изменится на красный или зеленый и в полях Static Entry будет выведена информация о прошлом QSO.

Окраска интерактивного поля ввода Callsign при повторе, зависит от того, какое имеется повторное QSO и от состояния флажка выделять QSOs при повторе. Если данный флажок выключен, то при повторе интерактивное поле ввода Callsign будет всегда окрашиваться в красный цвет. Если данный флажок включен и повторное QSO проводится на другом диапазоне или другим видом излучения, то интерактивное поле ввода Callsign будет окрашиваться в зеленый цвет. Окрашивание интерактивного поля в красный цвет говорит о том, что QSO с данным корреспондентом было на текущем диапазоне и текущим видом. Перейдя на страницу List можно посмотреть все повторные QSOs с данным корреспондентом. Если установлен флажок повторы в отдельное окно, все повторные QSOs будут дополнительно отображены в отдельном окне.

Данное окно будет всегда находится поверху всех окон, его размеры можно изменить (потянув за нижний край) и используя "горячий" ключ F2 его можно закрывать и открывать.

Итак, после ввода позывного корреспондента в интерактивном поле ввода Callsign (поле желтого цвета), проверив его на повтор, оценив необходимость проведения QSO с данным корреспондентом и решив его записать в журнал, просто нажмите на клавишу ENTER на клавиатуре. При этом в журнал добавится новая запись, а введенный позывной перепишется в статическое поле ввода Callsign. Если у Вас уже было QSO с данным корреспондентом, с заполненными именем и QTH, то эти данные будут автоматически переписаны в соответствующие поля статического ввода данных.

Поля переданной и принятой оценки сигнала будут заполнены данными от предыдущего QSO, их остается по необходимости скорректировать, применительно к данной радиосвязи.

Поля диапазона, частоты и вида излучения будут заполнены исходя из следующих условий:

· при включенном окне RIG Control - данными, отображаемыми в окне RIG Control;
· при выключенном окне RIG Control - данными от предыдущего QSO;
· при работе с внешней цифровой программой, например MixW2 - данными, отображаемыми во внешней цифровой программе, т.е. MixW2. Внимание! Если на радиостанции используется импортный трансивер, и он подключен к компьютеру, то для исключения противоречий между окном RIG Control и программой MixW2, окно RIG Control нужно закрывать.

Примечание: для заполнения поля частоты должен быть установлен флажок Fill Last Frequency в окне настройки программы.

Поле даты и времени будет содержать текущие дату и время которые по необходимости можно скорректировать, нажав на кнопку [image] , здесь же можно скорректировать время окончания QSO. Эти данные заносятся в журнал, используя местное или UTC время в зависимости от установки переключателя расположенного в окне настройки программы.

Имеется возможность проставить отметки для QSL, LoTW и eQSL карточек, указать менеджера для данного корреспондента и отправить eQSL.

Для каждого QSO можно внести комментарий неограниченной длины (кнопка [image] открывает поле ввода комментария), а также имеется возможность пометить каждое QSO на принадлежность к нужным дипломам (кнопка [image] открывает поле ввода пометок на дипломы).

Если после сохранения данных (см. ниже) позывной менеджера окрасится в красный цвет - это говорит о том, что в Вашей базе данных имеется информация о данном QSL - менеджере, которую можно посмотреть, открыв окно QSL Manager, DX and Any Information. Если данное окно уже было открыто, то при переходе в него, указатель записи будет находиться на данном менеджере.

Закончив ввод данных их необходимо сохранить, нажав на кнопку Save в панели инструментов. Иначе, нажав на кнопку Restore в панели инструментов, можно отменить все действия и удалить не заполненную запись. Если после сохранения данных позывной корреспондента или менеджера окрасится в красный цвет - это говорит о том, что в базе данных имеется информация о данном корреспонденте или QSL менеджере, которую можно посмотреть, открыв окно QSL Manager, DX and Any Information.


Подсказки при вводе данных

Журнал учета радиосвязей - страница Data Entry
Подсказки при вводе данных

При вводе позывного в интерактивном поле Callsign (поле желтого цвета), одновременно происходит его проверка на принадлежность к территории мира и поиск его QSL менеджера во внутренней (CQLOG) базе данных (если включен флажок QSL Managers, DXs (CQLog Database) в окне настройки журнала). Вся найденная информация будет отображена в информационном поле (справа от поля Callsign). Например, введя позывной XZ0A, в информационном поле будут отражены основные данные о территории, к которой принадлежит данный префикс, и будет указан его QSL менеджер.

Нужно заметить, что если цвет букв QSL - менеджера - голубой, то это говорит о том, что во внутренней (CQLOG) базе данных имеется примечание к данной записи. Примечание можно просмотреть, открыв окно QSL-менеджеры, списки предлагаемых имен и QTHs.

Если подвести курсор на информационное поле, то он примет вид [image]. При последовательных нажатиях левой кнопки мыши название территории будет выводиться на русском или английском языке. Данные о принадлежности того или иного префикса к территории мира можно изменять и добавлять, открыв окно Countries and Territories. Данное окно открывается через соответствующий пункт меню или нажатием правой кнопки мыши на информационном поле. Если подвести курсор мыши на отображаемые в информационном поле данные о QSL менеджере и нажать правую кнопку мыши, будет открыто окно QSL менеджеры, списки предлагаемых имен и QTHs.

Позывной находящийся в интерактивном поле ввода данных можно поместить в буфер нажатием клавиши КУРСОР ВВЕРХ. При нажатии клавиши КУРСОР ВНИЗ, позывной сохраненный в буфере, будет возвращен в интерактивное поле ввода Callsign.

Если в интерактивном поле Callsign ввести IOTA номер (например: IOTA:EU-001), то будет отображена информация о данной IOTA (наименование, координаты, QTH локатор, направление антенны и расстояние).

При нажатии на клавишу ESCAPE поле Callsign очистится.


Буфер позывного

Журнал учета радиосвязей - страница Data Entry
Буфер позывного

При работе с CQLOG имеется возможность сохранять в буфере до трех позывных. Для этого после ввода позывного необходимо нажать на клавишу КУРСОР ВВЕРХ и данный позывной поместится в первый буфер. Аналогично можно поместить еще два позывных соответственно во второй и третий буферы. Позывные помещаются в буферы с запоминанием соответствующих частот отражаемых в окне RIG Control and Digital Sound. Активным считается буфер, находящийся на переднем плане.

Находясь в интерактивном поле ввода позывного нажатием клавиши КУРСОР ВНИЗ из активного буфера вызывается соответствующий позывной с одновременным изменением частоты настройки приемника (при условии, если нажата одна из кнопок VFO A или VFO B ниже поля ввода Callsign). При нажатии клавиш CTRL+КУРСОР ВВЕРХ или CTRL+КУРСОР ВНИЗ можно перемещать сохраненные позывные из неактивных буферов в активный. Если при этом в интерактивном поле ввода позывного введен позывной, то на его место будет вызван позывной из активного буфера, а позывной из интерактивного поля ввода будет помещен в буфер. Т.е. при нажатии клавиш CTRL+КУРСОР ВВЕРХ или CTRL+КУРСОР ВНИЗ позывные (сохраненные в буферах и введенный в интерактивном поле ввода позывного) будут перемещаться по "кольцу".


Ввод имени и QTH

Журнал учета радиосвязей - страница Data Entry
Ввод имени и QTH

При вводе имени и QTH (можно строчными буквами, при сохранении данных первая буква заменится на прописную) имеется возможность выбирать его из списка (для этого необходимо в окне настройки журнала установить флажок предлагать из списка имя и QTH). Теперь всякий раз при вводе имени или QTH Вам будет предлагаться список возможных вариантов, который будет динамически меняться при введении очередного символа. Нажав на клавишу ENTER, в текущее поле ввода (имени или QTH) будет занесено первое значение из предложенного списка.

Можно перейти в список, нажав клавишу КУРСОР ВНИЗ, и перемещаясь по списку с помощью клавиш управления курсором, выбрать нужное значение и нажав клавишу ENTER переписать его в текущее поле ввода (имени или QTH).

Для удаления ошибочно занесенных данных в список необходимо, клавишами перемещения курсора выбрать необходимое значение и нажать клавишу DELETE.

Если в поле ввода (имени или QTH) ввести "?", то будет открыт список предлагаемых имен или QTH где будут отражены все имеющиеся значения на данный момент.

Имеется возможность дополнять и редактировать данный список, новыми значениями открыв окно List of QSL Managers\Names\QTHs через соответствующий пункт меню или подведя указатель мыши на поле Name или QTH и нажав правую кнопку мыши.

Также данные об имени и QTH могут автоматически добавляться в список всякий раз при сохранении новой записи. Для этого необходимо в окне настройки журнала установить флажок дополнять список имен и QTHs. Однако данные не будут автоматически добавлены в список (и первая буква не будет заменена на прописную) если информация в полях Name или QTH начинаются с символа "-" (дефис). Обратите внимание, что новые значения добавляются в список только при сохранении новой записи, т.е. при редактировании записей данные, даже если их нет в списке, не будут добавлены.

Закончив ввод данных их необходимо сохранить, нажав на кнопку Save в панели инструментов. Иначе, нажав на кнопку Restore в панели инструментов, можно отменить все действия и удалить не заполненную запись.


Ввод примечания

Журнал учета радиосвязей - страница Data Entry
Ввод примечания

К каждому QSO можно добавить комментарий неограниченной длины который вводится в поле примечания - Notes

Поле примечания открывается с помощью кнопки Примечание. Иконка на указанной кнопке может меняться отображая статус примечания:

- сообщает о том, что поле примечания пусто;
- сообщает о том, что в поле примечания имеется какая-либо информация

Для того чтобы внести примечание, предназначенное для надпечатки на QSL карточке или для отправки на eQSL.cc, то это необходимо делать, придерживаясь следующего правила:

QSLMSG:текст примечания;

т.е. текст примечания вносится между "QSLMSG:" и ";" (точка с запятой). Будьте внимательны - в тексте примечания нельзя использовать ";" - точку с запятой. Для ускорения ввода примечания можно оперативно добавить шаблон. Для этого подведите указатель мыши на поле ввода примечания и нажмите правую кнопку мыши. После этого в открывшемся всплывающем меню выберите пункт Примечание на QSL и eQSL.cc, в результате этого в поле комментария добавится шаблон "QSLMSG:;" и Вам останется только внести сам текст примечания.

Закончив ввод данных их необходимо сохранить, нажав на кнопку Save в панели инструментов. Иначе, нажав на кнопку Restore в панели инструментов, можно отменить все действия и удалить не заполненную запись.


Корректировка даты и времени

Журнал учета радиосвязей - страница Data Entry
Корректировка даты и времени

При занесении данных в журнал, поле даты и времени заполняется автоматически и содержит текущую дату и время (местное или UTC в зависимости от установки переключателя Local Time/UTC). Однако иногда возникает необходимость в корректировке даты или времени (как правило, при вводе радиосвязей с черновика). Чтобы исправить дату, время или время окончания QSO, необходимо на поле вывода Date щелкнуть левой кнопкой мыши или нажать на кнопку [image] , в результате чего данное поле изменит внешний вид и будет готово для ввода новых данных.

При вводе данных о QSO "с листа" для удобства заполнения полей ввода даты и времени можно нажать на левую кнопку, находящуюся ниже интерактивного поля ввода Callsign, в этом случае поле даты будет автоматически раскрываться открывая доступ к вводу даты и времени.

Закончив ввод данных их необходимо сохранить, нажав на кнопку Save в панели инструментов. Иначе, нажав на кнопку Restore в панели инструментов, можно отменить все действия и удалить не заполненную запись.


Отметки о QSL, LoTW и eQSL обмене, менеджеры

Журнал учета радиосвязей - страница Data Entry
Отметки о QSL, LoTW и eQSL обмене, менеджеры

Вы имеете возможность вести учет обмена как обычными QSL, так и электронными LoTW и eQSL и указать менеджера для данного корреспондента используя соответствующие поля.

Отметки для обычных QSL могут иметь следующие значения:

· QSL Sent: Y (отправлена), N (не отправлена), R (затребована), Q (в очереди), I (игнорировать);
· QSL Rcvd: Y (получена), N (не получена), R (затребована), I (игнорировать).

Кнопка [image] предназначена для отправки eQSL, однако при включении флажка Auto Upload в окне настройки программы, eQSL будут отправляться автоматически при сохранении данных о QSO. Внимание! eQSL отправляется не при установке флажка Sent, а при клике на кнопке [image] или при сохранении данных о QSO.

Если после сохранения данных, позывной менеджера окрасится в красный цвет, это говорит о том, что в базе данных имеется информация о данном QSL менеджере, которую можно посмотреть, открыв окно QSL Manager, DX and Any Information.

Закончив ввод данных их необходимо сохранить, нажав на кнопку Save в панели инструментов. Иначе, нажав на кнопку Restore в панели инструментов, можно отменить все действия и удалить не заполненную запись.


Неоднозначное определение DXCC территории

Журнал учета радиосвязей - страница Data Entry
Неоднозначное определение DXCC территории

Иногда нельзя по префиксу определить однозначно территорию, к которой принадлежит позывной. Для определения данных разногласий предназначено окно Choice of the Prefix.

При сохранении данных о QSO, в случае неоднозначного определения территории, будет выведено данное окно. Необходимо клавишами перемещения курсора выбрать нужную территорию и нажать клавишу ENTER. Также можно выбрать нужную территорию - подведя указатель мыши на нужную запись и дважды щелкнув левой кнопкой мыши.


Определение территории для позывного через дробь

Журнал учета радиосвязей - страница Data Entry
Определение территории для позывного через "дробь"

Если CQLog по каким-либо причинам не сможет определить DXCC территорию позывного через "дробь", то Вам будет предложено сделать это самостоятельно с помощью окна Choice of Territory. Например, для позывного DL/HL1AB в данном окне будет выведена следующая информация:

При сохранении данных о QSO, в случае использовании позывного через "дробь", будет выведено данное окно. Необходимо клавишами перемещения курсора выбрать нужную территорию и нажать клавишу ENTER. Также можно выбрать нужную территорию - подведя указатель мыши на нужную запись и дважды щелкнув левой кнопкой мыши.


Неоднозначное определение менеджера

Журнал учета радиосвязей - страница Data Entry
Неоднозначное определение менеджера

У некоторых DX станций может быть два и более менеджера. Например, J5X имеет двух менеджеров - DJ6SI (рассылает QSL карточки за работу SSB и CW) и DL1QW (рассылает QSL карточки за работу RTTY, FSK и SSTV). Для выбора соответствующего менеджера предназначено окно Choice of the QSL-Manager.

При сохранении данных о QSO, в случае неоднозначного определения менеджера, будет выведено данное окно. Необходимо клавишами перемещения курсора выбрать нужного менеджера (при этом в нижней части окна отражается примечание для выделенного QSL менеджера) и нажать клавишу ENTER. Также можно выбрать нужного менеджера - подведя указатель мыши на нужную запись и дважды щелкнув левой кнопкой мыши.


Ввод данных для учета выполнения дипломов

Журнал учета радиосвязей - страница Data Entry
Ввод данных для учета выполнения дипломов

Информация по DXCC, IOTA, RDA и QTH-локатору заносится в соответствующие поля данных о QSO. Для облегчения ввода данных, CQLog может сам заполнить часть данных, получив их по позывному. Итак, для заполнения данных по указанным дипломам просто кликните правой кнопкой мыши в соответствующем поле ввода и скорректируйте данные.

Рекомендации по учету статистики для RDA смотрите здесь ...

Что касается информации по другим дипломам, то она заносится в поле Awards, которое открывается с помощью кнопки Дипломы. Иконка на указанной кнопке может меняться, отображая статус поля Awards:

- сообщает о том, что поле Awards пусто;
- сообщает о том, что в поле Awards имеется какая-либо информация

Внимание! Для правильного автоматического занесения статистики о DIG, HOLYLAND, P-100-O, RRA, VETERAN и WAS нужно соблюдать правило при занесении данных в поле Awards. Данные заносятся по следующим образцам (регистр значения не имеет):

· DIG – "DIG:1234;"
· HOLYLAND - "HL:E23BS;"
· P-100-O - "P-100-O:MO;"
· RUSSIAN ROBINSON - "RRA:RR-01-01;"
· VETERAN - "VETERAN:123, PTS-12;"
· WAS - "WAS:FL;"

CQLog позволяет вести учет выполнения практически любого диплома. Для этого необходимо придерживаться определенного правила при занесении данных в поле Awards и впоследствии будет довольно просто "доставать" данные для печати заявки. Данные для учета статистики по дипломам необходимо заносить в поле примечания, придерживаясь следующего правила:

"AWARD:XXX, PTS-NN;" или "AWARD:XXX;"

где: AWARD - название диплома или его сокращение; XXX – номер, условное сокращение и т.п., NN - количество очков (в том случае если это присутствует в условиях диплома). Т.е. вся информация заносится между Названием диплома и Точкой с запятой. Однако для оперативности можно использовать ввод шаблона. Кликните на кнопке [image] и выберете из списка нужный шаблон.

CQLog позволяет вести учет статистики по дипломам, отдельно для четырех видов излучения и трех наборов видов излучения, а также отдельно по каждому КВ и WARC диапазону, плюс два диапазона на выбор. Для CW и SSB, а также для всех цифровых (DIGITAL) видов излучения учет статистики ведется всегда и еще два вида излучения и три набора видов излучения, по которым будет вестись статистика, можно выбрать самому. Также можно определить для какого типа QSL (обычные QSL, LoTW или eQSL) будет подсчитываться статистика. Определение видов излучения и диапазонов для статистики производятся в окне настройка программы).

Внимание! При учете статистики нужно быть внимательным для того чтобы избежать возможных ошибок. Например, если в качестве дополнительного вида излучения для ведения статистики был выбран - SSTV, а через некоторое время данный вид излучения был заменен на RTTY, то в этом случае будет ошибка в данных статистики - часть данных будет отражать учет статистики по SSTV, а часть по RTTY. Для того чтобы избежать данной ошибки после смены "зачетных" видов излучения, диапазонов и типа QSL для ведения статистики, необходимо в окне журнал учета радиосвязей обновить статистику нажатием на кнопку Awards Update.


Рекомендации по учету статистики для RDA

Если при проведении QSO Вы получили RDA номер от корреспондента, то его нужно занести в поле RDA по образцу AR-32.

В том случае если корреспондент не знает своего RDA номера, то можно поступить так. При проведении QSO, после того как Вы заполните поле QTH, кликните правой кнопкой мыши в поле RDA в результате чего откроется окно, в котором нужно выбрать соответствующий район.

Количество районов отображаемых в списке будет зависеть от того насколько точно введен QTH корреспондента. Но в любом случае в списке будут только районы, принадлежащие соответствующему префиксу. Например, если в поле QTH был указан Белгород, то в окне выбора номера RDA будут представлены только районы Белгородской области.


Страница - List (Список)

Журнал учета радиосвязей - страница List

Данная страница предназначена для отображения проведенных радиосвязей в табличном виде и осуществления некоторых выборок, сортировок и упорядочивания данных.

Каждая из колонок таблицы имеет заголовок - Header. Подведя курсор мыши на соответствующий заголовок, при этом курсор будет иметь вид [image] , и нажав левую или правую кнопку мыши, имеется возможность упорядочить или выбрать нужные данные. Например, упорядочить данные можно по колонкам Date, Callsign, Mode, Band, QSL Via, DXCC, IOTA и RDA. Нажатие на заголовке правой кнопки мыши позволит выделять определенные записи. Например, если курсор в таблице находится на записи с видом излучения SSTV, то при нажатии правой кнопки мыши на заголовке Mode в списке останутся только записи с видом излучения - SSTV.

Также на данной странице имеются дополнительные элементы управления.


Сортировки и упорядочивания

Журнал учета радиосвязей - страница List
Сортировки, упорядочивания

Каждая из колонок таблицы имеет заголовок - Header. Подведя курсор мыши на соответствующий заголовок, при этом курсор будет иметь вид [image] , и нажав левую кнопку мыши, имеется возможность упорядочить данные. Упорядочить данные можно по колонкам Date, Callsign, Mode, Band, QSL Via, DXCC, IOTA и RDA. При последовательных нажатиях на Header-е, упорядочивание будет последовательно меняться с прямой на обратную. В ниже приведенном примере данные упорядочены по позывному нажатием на Header Callsign.

Используя правую кнопку мыши можно выделять определенные записи. Например: переместившись на запись, датированную 03.11.1998 и нажав правую кнопку мыши на заголовке Date или Time, в таблице останутся записи, датированные только 03.11.1998. Если повторно щелкнуть правой кнопкой мыши на заголовке Date или Time, в таблице останутся записи, датированные 03.11.1998 и страше указанной даты. Аналогичным способом можно выделять записи: в колонке M (маркер), одного вида излучения, диапазона, QSL менеджера.

В тех колонках таблицы, где отображаются данные о QSL обмене (обычном, LoTW или eQSL) нажатие на соответствующем заголовке таблицы (Header-e) вызовет открытие вспомогательного меню, в котором с помощью выбора соответствующего пункта, можно выделить нужные записи. Например, можно выделить QSOs за которые отправлены или получены карточки, или выделить только те QSOs за которые получены QSL карточки, но которым они не были отправлены.

Все эти и гораздо большие возможности по выборке данных, можно выполнить с помощью специального окна Поиск данных.

После указанных выше операций, а также различных сортировок, фильтров в списке остается определенное количество записей. Для того чтобы отобразить все записи (т.е. снять фильтр) - необходимо нажать на кнопку Show All в панели инструментов или выбрать пункт меню Show All Records в строке меню Edit.


Дополнительные элементы

Журнал учета радиосвязей - страница List
Дополнительные элементы

Также на странице List находятся некоторые дополнительные элементы управления с помощью которых можно управлять записями помеченными маркером.

Элементы управления маркером

Используя маркер можно помечать нужные записи. Например, для выделения корреспондентов которым необходимо отправить QSL карточки или выделения записей необходимых для печати заявки на диплом и т.п. Пометив необходимое количество записей их можно выделить, подведя курсор мыши на заголовок колонки М и нажав левую кнопку мыши. В этом случае в таблице останутся только помеченные записи. При нажатии на заголовке колонки М правой кнопки мыши - в таблице останутся не помеченные записи.

Reset All
С помощью этой кнопки снимаются метки со всех помеченных записей отображаемых в данный момент в таблице.

Set All
С помощью этой кнопки можно пометить все записи, отображаемые в данный момент в таблице.

M to QSL(s)
С помощью этой кнопки можно установить отметки об отправлении QSL карточек для всех записей помеченных маркером.

A to QSL(s)
С помощью этой кнопки можно установить отметки об отправлении QSL карточек для всех записей помеченных как Asked.

S (Save)
Сохраняет на диске список помеченных маркером записей. При нажатии на данную кнопку выводится окно выбора файла, где нужно указать имя, под которым будет сохранен список помеченных маркером записей. Естественно Вы имеете возможность сохранять множество разных списков.

R (Restore)
Восстанавливает список записей помеченных маркером из ранее сохраненных файлов с помощью кнопки S (Save).

Кнопка предназначена для экспорта данных на eQSL.cc. Не нужно каждый раз экспортировать все записи из журнала и желательно экспортировать не более 1000 записей за один раз. Используйте маркер и фильтр для выделения необходимых записей.

После нажатия на данную кнопку будет сформирован список и запустится web browser в котором нужно подтвердить экспорт данных на eQSL.cc. Если web browser не запустится автоматически, то найдите в папке CQ_Log\User файл eQSLcc.html и кликните на нем дважды мышкой. Будьте терпеливы - для обновления данных на eQSL.cc требуется время.

Кнопка предназначена для подсчета количества записей отображаемых в данный момент в таблице (например, остающихся после наложения фильтров).

Поле количества записей
Предназначено для отражения количества записей находящихся в данный момент в таблице.

После указанных выше операций, а также различных сортировок, фильтров в списке остается определенное количество записей. Для того чтобы отобразить все записи (т.е. снять фильтр) - необходимо нажать на кнопку Show All в панели инструментов или выбрать пункт меню Show All Records в строке меню Edit.


Страница - SSTV Picture

Журнал учета радиосвязей - страница SSTV Picture

Данная страница станет доступной только в том случае, если в поле ввода вида модуляции - Mode, на странице Ввод данных, указать SSTV (т.е. проводится SSTV QSO).

Страница Slow Scan TV Picture предназначена для хранения принятых SSTV картинок и содержит три буфера, т.о. имеется возможность хранить три принятые картинки, которые выбираются с помощью кнопок Pic.1-Pic.3. Индикаторы около указанных кнопок сигнализируют о том, что: красный - принятая картинка занесена в журнал; зеленый - картинки нет.


Сохранение и удаление картинок

Журнал учета радиосвязей - страница SSTV Picture
Сохранение и удаление картинок

Для удобства занесения картинок в журнал необходимо выбрать директорию, в которой будут храниться картинки. Нажмите кнопку Select Directory (при этом у Вас откроется окно выбора директории) и, следуя указаниям данного окна, выберите необходимую директорию.

Для занесения картинки в журнал необходимо выбрать нужный буфер, кнопки Pic.1-Pic.3, и нажать на кнопку Change Picture при этом откроется окна выбора картинки где, выбрав необходимую картинку и, следуя указаниям данного окна Вы занесете выбранную картинку в журнал. Если подвести курсор мыши на соответствующую кнопку Pic.1-Pic.3, то во всплывающей подсказке будет отражено имя файла, с которым связана данная кнопка.

Для удаления картинки из буфера, необходимо выбрать соответствующий буфер (кнопки Pic.1-Pic.3) и нажать на кнопку Delete Picture, в результате чего буфер очистится, о чем будет сигнализировать соответствующий индикатор, который изменит свой цвет на зеленый. При удалении картинки будет задан вопрос о необходимости удаления файла картинки с жесткого диска - при утвердительном ответе он будет удален. Будьте внимательны!

Смотрите примечание для деталей.


Использование Clipboard для обмена картинками

Журнал учета радиосвязей - страница SSTV Picture
Использование Clipboard (буфера обмена)

Принятые картинки можно заносить в журнал непосредственно из SSTV программ или используя буфер обмена - Clipboard. В данный момент CQLog поддерживает прямой обмен картинками с программами ChromaPIX, JVComm32 и MMSSTV. Для обмена картинками с другими SSTV программами через буфер обмена служит кнопка [image] при нажатии, на которую, в поле вывода картинки будет отражено содержимое Clipboard (естественно вначале, находясь в SSTV программе, необходимо занести картинку в Clipboard). Индикатор около кнопок Pic.1-Pic.3 изменит свой цвет на желтый если картинка будет занесена в пустой буфер или фиолетовый если картинка будет занесена в уже занятый буфер.

В это время станет активна и кнопка [image] при нажатии, на которую произойдет запись картинки в журнал и на жесткий диск в директорию указанную в поле Directory for Save (файл будет иметь имя Call+№.BMP). Если картинка была занесена в занятый буфер, то при сохранении картинки будет задан вопрос о замене существующего файла картинки на жестком диске на новый файл. Будьте внимательны! При отказе заменить существующий файл, картинка сохранится под именем сформированным программой (см. выше).

С помощью кнопки [image] можно через Clipboard переслать картинку из CQLOG в SSTV программу.


Просмотр архива картинок

Журнал учета радиосвязей - страница SSTV Picture
Просмотр архива картинок

На данной странице также имеется кнопка [image] для просмотра принятых SSTV картинок находящихся в другой директории указанной в поле Directory for View (например, на CD-ROM). Указать путь к этой директории можно с помощью кнопки Select Directory for View при этом откроется окно выбора директории и, следуя указаниям данного окна, выберите необходимую директорию.

Просмотр картинок будет возможен только в том случае, если они хранятся в другой директории под именами, занесенными в буфер журнала. Т.е. необходимо на CD-ROM сделать точную копию директории, хранящую картинки на жестком диске (имя папки может быть другое).


Печать наклеек с картинками на QSL карточки

Журнал учета радиосвязей - страница SSTV Picture
Печать наклеек на QSL карточки

После проведения SSTV QSO, кроме "сухого" рапорта "599" на QSL карточке, можно напечатать наклейку с принятой картинкой и отправить ее вместе с QSL карточкой. Для подготовки макета печати наклеек служит соответствующее окно, открываемое кнопкой (находящейся на данной странице) - [image].

Программа позволяет на одном листе формата А4 напечатать 8, 15 или 28 наклейки в масштабах 100%, 75% или 50% соответственно. Одна картинка масштаба 100% имеет размеры 340x256 точек. Для подготовки макета печати наклеек необходимо выполнить следующие шаги..

После того как будет подготовлен макет нужно открыть окно печати документов Document Print и произвести печать наклеек, выбрав Output Type - Labels и далее SSTV Picture on a ...% Scale.


Подготовка макета печати SSTV наклеек

1. Подвести указатель мыши на кнопку [image] (находящуюся на данной странице).
2. Последовательным нажатием правой кнопки мыши выбрать необходимый масштаб.
3. Открыть окно подготовки макета, нажав левую кнопку мыши.
4. Перемещаясь по записям в журнале и используя кнопки Pic.1-Pic.3 выбрать первую картинку для переноса в окно макета.
5. Подвести указатель мыши на кнопку [image] (находящуюся на данной странице).
6. Нажать левую кнопку мыши.
7. Повторить пункты 4-6 для заполнения всего макета.
8. Подвести указатель мыши на кнопку [image] (находящуюся на данной странице).
9. Закрыть окно подготовки макета, нажав левую кнопку мыши.


Примечание

Журнал учета радиосвязей - страница SSTV Picture
Примечание

В CQLOG принятые картинки не заносятся в файл, хранящий информацию о проведенных QSO (файл базы данных), т.к. это привело бы к значительному увеличению длины файла базы данных. Поэтому автор решил, что наиболее приемлемо хранить в файле базы данных информацию о пути к принятой картинке, а картинки хранить отдельно в другой директории. Из указанного следует, что если Вы переместите принятые картинки в другую директорию, то они не будут отражаться на данной странице. Если все картинки были перенесены в другую директорию, то можно попробовать изменить путь в базе данных ко всем картинкам. Для этого необходимо подвести указатель мыши на кнопку Select Directory for Save и нажать левую кнопку мыши (при этом откроется окно выбора директории) и, следуя указаниям данного окна, выбрать директорию, куда были перенесены картинки. Далее - подвести указатель мыши на кнопку Select Directory for Save и нажать правую кнопку мыши. В ЛЮБОМ СЛУЧАЕ БУДЬТЕ ВНИМАТЕЛЬНЫ!

В ниже приведенном примере фрагмента Windows Explorer можно посмотреть расположение папок в корневой директории, так как это реализовано у автора.

Широко распространенные программы, используемые для работы SSTV, позволяют сохранять принятые картинки в заранее указанные директории, т.о. остается только указать в SSTV программе соответствующий путь для хранения принятых картинок.


Страница - Accessories

Журнал учета радиосвязей - страница Accessories

На данной странице находятся дополнительные аксессуары необходимые при работе в эфире. Здесь можно перевести QTH Locator в координаты и обратно, узнать направление антенны для данного QTH локатора, заполнить заявку на диплом и некоторые другие функции.

Назначение элементов

Map
При нажатии данной кнопки будет отображаться карта мира.

Award
При нажатии этой кнопки откроются поля для заполнения заявки на диплом.

Beacon
При нажатии этой кнопки будет отображаться информация о работе радиолюбительских маяков.

Setup
Данная кнопка предназначена для открытия окна Setup (настройки журнала).

Auto Save QSO
Назначение этого переключателя аналогично переключателю Save QSO, однако этот переключатель не изменяет настроек программы и предназначен для оперативного управления состоянием автоматического сохранения QSO.

Awards Update
При нажатии, на эту кнопку будет обновлена статистика для дипломных программ: DXCC, HOLYLAND, P-100-O, RDA, IOTA, RRA, WAS, WAZ, DIG и Veteran. При этом будет занесена информация в базу данных выполнения дипломов Awards and Clubs,. При заполнении статистики для DXCC, WAZ и P-100-O могут быть созданы списки позывных, которые не удалось занести в базу данных выполнения дипломов (в папке CQ_Log\User будут созданы файлы dxcc.txt, waz.txt и p100o.txt соответственно). Данные списки, а точнее текстовые файлы, можно просмотреть в текстовом редакторе и занести необходимые данные в ручном режиме в данные о QSO. А также будут отправлены данные о сработанных и подтвержденных QTH локаторах в программу DX Atlas (в том случае если она установлена на Вашем компьютере) для отображения их карте атласа.


Карта мира

Журнал учета радиосвязей - страница Accessories
Карта мира

Если указатель мыши перемещать по карте мира - можно оперативно узнать QTH - Locator нужной территории. При нажатии левой кнопки мыши произойдет "фиксация" того QTH локатора, где в данный момент находится указатель мыши. При повторном нажатии левой кнопки мыши можно опять оперативно определять QTH - Locator.

Часы, отображающие время в разных территориях мира можно включать и выключать нажатием (на карте мира) правой кнопкой мыши. Часы необходимо выключать для определения QTH локатора той территории, которую часы затеняют.


Подготовка заявки на диплом

Журнал учета радиосвязей - страница Accessories
Заявка на диплом (пример заполнения пример для RDA)

Здесь можно в соответствующих полях внести данные, необходимые для печати заявки на тот или иной диплом и, выбрав в меню File опцию Print … (открыть окно Document Print - печати документов) или нажав на кнопку Print в панели инструментов произвести печать заявки на диплом.

Две нижние строки предназначены для заполнения поля примечания и возможной выборки, нужных QSOs (т.е. можно выделить только необходимые QSO для включения их в заявку). Если при заполнении данных о QSO соблюдались правила занесения данных на дипломные программы, то при соответствующем заполнении этих строк можно будет довольно просто "доставать" данные для печати заявки и автоматического подсчета очков для заполнения поля Всего очков.

Назначение элементов

Примечание
При установки данного флажка будет заполняться примечание в заявке.

Кл(ючевое) слово
Это поле предназначено для ввода ключевого слова, по которому будут выбраны QSO для включения их в заявку.

Фильтр по кл(ючевому) слову
При включении этого флажка в бланк заявки будут включены только те записи, у которых в поле Awards (в данных о QSO) содержится ключевое слово из поля Кл. слово.

Исключить повторные:
QSO
При включении этого флажка из бланка заявки будут удалены записи с повторными QSO (т.е. радиосвязи с одним и тем же корреспондентом).

Примеч(ания)
При включении этого флажка, из бланка заявки будут удалены записи, в примечании которых, содержится одинаковая информация.

Упоряд(очить)
Выбирается признак, по которому будут упорядочены записи в бланке заявки.

Пример заполнения полей на приведенном выше рисунке можно расшифровать следующим образом (по полям слева направо):

1. В заявке на диплом сформировать примечание используя информацию из поля Awards.
2. Выделить из всей информации находящейся в поле Awards, информацию между ключевым словом "VETERAN:" и ";". Т.е. этой выделенной информацией заполнить примечание в заявке.
3. Из всех QSOs находящихся в журнале выделить только те, у которых в поле Awards содержится ключевое слово (т.е. "VETERAN:").
4. Исключить из списка повторные QSOs.
5. Упорядочить записи в заявке по составленному примечанию.


Последовательность действий для печати заявки

Для печати заявки на диплом необходимо выполнить три группы шагов:

1. выделить записи, которые необходимо внести в заявку,
2. в выделенных записях удалить не нужные QSOs, например повторные,
3. заполнить форму данными (название, вид излучения, примечание и т.д.).

Следующий пример показывает последовательность действий, которые необходимо проделать для печати заявки на диплом VETERAN (при этом подразумевается, что данные о принадлежности корреспондентов к клубу VETERAN занесены в поле Awards).

1.1 В поле ввода Кл(ючевое) слово внести "VETERAN:" (обратите внимание, что в конце введено двоеточие).
1.2 Установить флажок Фильтр по Кл(ючевому) слову.

В результате выполнения п.п. 1.1-1.2 в заявку будут внесены только те записи, у которых в поле Awards содержится "VETERAN:".

2. Включить флажок Исключить повторные QSOs. Т.о. из бланка заявки будут удалены радиосвязи с одним и тем же корреспондентом.

3.1 Заполнить поля: название, класс, вид излучения и диапазон соответствующими данными.

3.2 Установить флажок Примечание для формирования примечания в заявке.
3.3 В поле Кл(ючевое) слово необходимо ввести ключевое слово, начиная с которого будет формироваться примечание. Для диплома VETERAN - это будет "VETERAN:" (обратите внимание, что в конце введено двоеточие). В результате в примечание для диплома будет внесена информация, расположенная между "VETERAN:" и ";", т. е. "350, PTS-22".
3.4 В ниспадающем списке Упорядочить по ... необходимо выбрать (если это требуется) как будут упорядочены записи в заявке (по дате, позывному, диапазону, виду излучения или примечанию). Для диплома VETERAN - это будет REMARKS (примечание), т.к. на данный диплом необходимо разместить QSOs в заявке по порядку членских номеров (п.п. 3.2 и 3.3 было указано - внести номера в примечание).

Нажав на кнопку [image] (в панели задач) открыть окно Document Print, в котором выбрать пункт - печать заявки.

Однако иногда нельзя так просто (как в указанном выше примере) сформировать данные для печати заявки в связи с тем, что нужно применять более сложные фильтры и сортировки. Ниже приведена примерная последовательность действий, придерживаясь которых можно сформировать заявку на большинство дипломов.

1.1 В окне учета QSOs перейти на страницу List.
1.2 В панели инструментов нажать кнопку [image] (сняв тем самым фильтр на тот случай если он установлен). Нажать на кнопку Reset All Markers (тем самым снять все установленные маркеры на тот случай если они установлены).
1.3 Открыть окно Поиск данных (кнопка [image] в панели инструментов).
1.4 Заполнить поля в данном окне для выделения только тех QSOs которые требуются для данного диплома и нажать OK. Данное окно позволяет применять расширенный фильтр поиска.

2.1 В окне учета QSOs перейти на страницу List.
2.2 Нажать на кнопку Set All Markers (тем самым пометить все отображаемые записи).
2.3 Подвести указатель мыши на заголовок Callsign и нажать левую кнопку мыши (тем самым упорядочить список QSOs по позывным) после чего переместиться на первую запись.
2.4 Пройдясь по всем записям необходимо снять маркер для тех корреспондентов, которые занесены в список несколько раз (т. е. снять маркер со всех повторных QSOs).

Пункты 1.1, 1.2, 2.1-2.4 необходимы, для того чтобы в заявку не попали повторные QSOs. Также повторные QSOs можно исключать из заявки используя флажок Не вносить повторные QSOs. Однако если в заявке нужны повторные QSOs, например, на разных диапазонах, то указанный флажок уже не поможет в данной ситуации и его необходимо выключить.

3.1 Прейти на страницу Accessories и нажав на кнопку Award открыть доступ к полям для заполнения заявки на диплом.
3.2 Установить флажок Примечание (если это требуется) для сформирования примечания в заявке.
3.3 В поле Кл(ючевое) слово необходимо ввести ключевое слово, начиная с которого будет формироваться примечание.
3.4 В ниспадающем списке упоряд(очить) необходимо выбрать (если это требуется) как будут упорядочены записи в заявке (по дате, позывному, диапазону, виду излучения или примечанию).
3.5 Теперь о заполнении поля Всего очков. Если в данном поле внести количество набранных очков, то они будут занесены в бланк заявки. Но если это поле оставить пустым, а в данных занесенных в примечание присутствует ключ "Pts-", с указанием количества очков за данное QSO, то все очки автоматически будут суммированы и занесены в бланк заявки.


Последовательность действий для печати заявки на RDA

Следующий пример показывает последовательность действий, которые необходимо проделать для печати заявки на диплом RDA (при этом подразумевается, что данные о RDA занесены в полеRDA по шаблону MO-71).

Так как диплом RDA выдается на основании полученных QSL, то сначала в логе нужно выделить QSOs за которые получены QSL. На странице List нужно подвести указатель мыши к заголовку колонки QSL(r), при этом курсор изменится на стрелку вниз, и нажать левую кнопку мыши. После этого на странице Accessories необходимо заполнить форму для формирования заявки:

1. Нажав на кнопку Award открываем доступ к полям для заполнения заявки на диплом.
2. В поле Название - ввести RDA.
3. По необходимости указать "Номер и дату основного диплома" и количество прилагаемых карточек.

Нажав на кнопку [image] (в панели задач) открыть окно Document Print и напечатать "Заявка на диплом RDA - ...".


QTH локатор

Журнал учета радиосвязей - страница Accessories
QTH - локатор

Здесь Вы можете перевести географические координаты в так называемый QTH Locator., или проделать обратную операцию, т.е. перевести QTH Locator в географические координаты. При этом будет отображаться расстояние между Вашим QTH локатором, который должен быть указан в окне настройки программы и QTH локатором, отображаемым в поле Locator данной страницы.

В полях вывода SP и LP будет отражено направление антенны на данный QTH Locator по короткому и длинному пути соответственно.
Если подвести курсор мыши на поля Latitude или Longitude и нажать правую кнопку мыши, то данные поля примут иной вид, позволяя Вам ввести координаты в градусах и минутах.


Маяки для контроля за прохождением

Журнал учета радиосвязей - страница Accessories
Радиолюбительские маяки

Для того чтобы оценить условия прохождения радиоволн на ВЧ диапазонах работает сеть маяков. Каждый из маяков работает на передачу в течение 10 секунд. Скорость передачи 110 знаков в минуту. Выходная мощность - 100 Вт.

Сначала маяк передает свой позывной используя полную мощность, затем следуют четыре нажатия длительностью 1 секунда каждое, причем для каждого нажатия излучаемая мощность разная: 100 Вт, 10 Вт, 1 Вт и 0,1 Вт.


Страница - Data Entry (Ввод данных)

Работа в соревнованиях - страница Data Entry

Ввод данных при работе в соревнованиях аналогичен вводу данных в журнале учета радиосвязей и подробно описан в разделе Журнал учета радиосвязей - страница Data Entry.

В данном окне также применяется цветовая индикация о повторном QSO. При вводе позывного в интерактивном поле и наличии повторного QSO данное поле будет окрашено в зеленый или красный цвет сообщая о том, что с данным корреспондентом уже имеется QSO и повтор допустим или нет соответственно. Программа отслеживает допустимость повтора из условий соревнований, например, когда разрешены повторные QSO на другом диапазоне или другим видом. Информация о текущем включенном диапазоне и виде излучения может быть считана из подключенного к компьютеру передатчика или из соответствующих полей расположенных на второй странице данного окна.

Ниже интерактивного поля ввода позывного находятся два поля: Next # - контрольный номер и условное сокращение для передачи корреспонденту. Контрольный номер увеличивается на единицу всякий раз при сохранении данных. Условное сокращение берется из условия соревнований (см. окно Contest Rules).

Переданный и принятый контрольные номера заносятся в три (по необходимости) поля. В поле RS(T) - заносится переданная/принятая оценка сигнала. В первое поле # - заносится переданный/принятый контрольный номер в виде цифрового сокращения (например, 001), а во второе поле # - переданный/принятый контрольный номер в виде буквенного сокращения (например, BG). Т.е. если контрольный номер имеет вид "59 001" - данные заносятся в первое и второе поле соответственно. При контрольном номере, имеющем вид "59 BG" - данные заносятся в первое и третье поле соответственно. Если контрольный номер имеет вид "59 001 BG" - данные заносятся в первое, второе и третье поле соответственно.

При необходимости дополнить данные значением частоты, необходимо на поле выбора диапазона подвести указатель мыши и нажать правую кнопку.

Если в соревнованиях используется "правило 10 минут" (см. окно Contest Rules), то в том случае если совершена смена диапазона или вида излучения (в зависимости от условий соревнований), станет активным Таймер.


Страница - List and Miscellaneous

Работа в соревнованиях - страница List and Miscellaneous

Всякий раз когда Вы открываете данное окно, предлагается выбрать название соревнований. Название выбирается из раскрывающегося списка Contest. Только после этого можно перейти на страницу Data Entry - ввод данных.

Назначение элементов

Автоматически заполнять ...

очки и множители
При включении данного флажка всякий раз при сохранении нового QSO будут автоматически заноситься в данные - количество очков и множитель. Вам предстоит выбрать включать или нет данную опцию исходя из быстродействия Вашего компьютера.

усл. сокращение
При включении данного флажка и работе в CQ WW DX Contest, CQ WW RTTY DX Contest, IARU HF Championship, LZ DX Contest, YO DX Contest будут автоматически заполняться поля принятого контрольного номера (на другие соревнования состояние этого флажка не влияет).

номер при повторе
При включении данного флажка всякий раз при повторном QSO первое поле № - принятого контрольного номера в виде цифрового сокращения, будет автоматически заполняться.

усл. сокращение при повторе
При включении данного флажка всякий раз при повторном QSO второе поле № - принятого контрольного номера в виде буквенного сокращения, будет автоматически заполняться. Например, в IOTA Contest принятый контрольный номер от SV5AAA имеет вид 59 EU-001. При включенном флажке и повторном QSO с SV5AAA поле, в которое необходимо занести EU-001 заполнится автоматически.

Текущий

Band and Mode
В этих раскрывающихся списках можно указать текущие диапазон и вид излучения. На основании этих значений будет происходить проверка на допустимый или не допустимый повтор. В основном используется если нет возможности читать частоту с импортного TRX.

ТОЧНО
Определяет как будет производиться поиск повторного QSO. Если флажок включен, то при вводе позывного в Interactive Entry Callsign в таблице будет отображены повторные QSO только при наборе позывного полностью. Если же флажок не установлен, то при вводе позывного в Interactive Entry Callsign список позывных будет динамически меняться при вводе каждого символа позывного.

Кнопки

Scoring
Предназначена для занесения количества очков и множителей в данные о проведенных QSO в соревнованиях. Пользоваться этой кнопкой необходимо в тех случаях, когда флажок Автоматического заполнения очков и множителей - выключен.

Import from File
Предназначена для импорта данных из файла (см. ниже Copy to ... A:\).

Delete
Предназначена для удаления всех записей. При удалении записей, с помощью данной кнопки, не происходит физического удаления записей из таблицы, а записи помечаются как удаленные. После удаления записей желательно упаковать и переиндексировать таблицы (см. Важно! Обслуживание базы данных).

Change
При нажатии данной кнопки имеется возможность производить корректировку количества очков и множителей в расположенной ниже таблице (колонки голубого цвета). Используя колонку M (Marker) можно пометить необходимые записи (помеченные записи можно выделять, подведя указатель мыши на Header M и нажав левую кнопку мыши). После завершения корректировки данных необходимо еще раз нажать на кнопку Change.

Кнопки в группе Copy to ...

Log
Предназначена для копирования всех QSO проведенных в соревнованиях в журнал учета радиосвязей.

A:\
Предназначена для сохранения данных о радиосвязях проведенных в соревнованиях на жесткий диск (в папке User будет создан файл с именем "название контеста.dbf") после чего будет задан вопрос о необходимости копирования данных на дискету. В последствии сохраненные данные можно занести опять в данное окно с помощью кнопки Import from File.

В нижней части страницы находится таблица, в которой отображаются данные о QSO. Правило использования таблицы описано в разделе Журнал учета радиосвязей - страница List. Если подвести указатель мыши на надпись List and Miscellaneous, в верхней части данной страницы, и нажать правую кнопку мыши - таблица будет увеличена на всю страницу. При нажатии правой кнопки в указанном месте еще раз - таблица примет первоначальные размеры.


Подготовка отчетов (Create Report)

Работа в соревнованиях - страница Create Report

Данная страница предназначена для создания отчетов в формате CABRILLO и ASCII.

Заполнив необходимые поля и нажав кнопку Create будет создан CABRILLO или ASCII отчет в зависимости от состояния переключателя CABRILLO/ASCII. При создании отчета в формате CABRILLO в папке User формируется файл CALL.LOG. При создании отчета в формате ASCII в папке User формируются три файла: CALL.SUM - обобщающий лист, CALL.DUP - лист повторных QSOs и CALL.LOG - данные о QSO (где CALL - Ваш позывной).

Назначение CABRILLO полей

Contest
Выбирается название соревнований из заданного списка. Если в списке нет нужного соревнования, смотрите подробности о подготовке отчета здесь.

ARRL
ARRL секция. Для радиостанций США и Канады ARRL секция - сокращение ARRL секции. Для других операторов ARRL секция должна быть DX. Эта информация необходима для IARU-HF и всех ARRL соревнований типа ARRL-10, ARRL-DX-SSD и т.п.

Category
Категория, состоящая из operator-category, band-category, power-category и mode-category.
Для HF соревнований operator-category может быть одной из следующих: SINGLE-OP, SINGLE-OP-ASSISTED, MULTI-ONE, MULTI-TWO, MULTI-MULTI, SCHOOL-CLUB (ARRL-SS-CW и ARRL-SS-SSB only), SWL или CHECKLOG. Для VHF соревнований operator-category может быть одной из следующих: SINGLE-OP, SINGLE-OP-PORTABLE, ROVER, MULTI-LIMITED, MULTI-UNLIMITED или CHECKLOG.

Для HF соревнований band-category может быть одной из следующих: ALL, 160M, 80M, 40M, 20M, 15M или 10M. Для VHF соревнований band-category может быть одной из следующих: ALL или LIMITED.

Power-category может быть HIGH, LOW или QRP.

Mode-category может быть CW, SSB или MIXED and is only relevant for single operator entries in multi-mode contests that permit single mode entries such as IARU-HF и 10 Meter Contest.

Assisted (Assisted-status)
The value or assisted-status must be ASSISTED or NON-ASSISTED and may be specified for any contest.

Club
Name of the radio club with which the score should be aggregated.

Soapbox
Soapbox comments.

Operators
Разделенный пробелами список of operator callsign(s). You may also list the callsign of the host station by placing an "@" character in front of the callsign within the operator list, such as: @N6IJ.

Score (Claimed score)
Заявленное количество очков в целочисленной форме, например 1217315 или 19113 или 12.

Overlay (Category-overlay)
The category overlay of the log submission when appropriate. In CQ-WPX CW and CQ-WPX-SSB, category overlay may be any combination of ROOKIE, BAND-LIMITED, TB-WIRES. In STEW-PERRY, category overlay may be OVER-50. In IARU-HF, category overlay may be HQ.

IOTA (dxpedition-status, time-category иisland-name)
Указанные ниже поля применимы только к RSGB-IOTA contest.
Значение dxpedition-status может быть DXPEDITION или NON-DXPEDITION.
Time category может быть 12-HOURS или 24-HOURS.
В последнем поле указывается название острова (не IOTA номер) для "островных" радиостанций.

Назначение ASCII полей

Contest
Contest name.

Date

Category

Band

Mode

Bonus


Cabrillo

Работа в соревнованиях - Название CABRILLO отчета

В последнее время стало модным требованием организаторов соревнований, предоставление отчетов в формате CABRILLO. Но, к сожалению не все организаторы соревнований понимают "а что же это такое CABRILLO". Дело в том, что формат CABRILLO разный для разных соревнований, у него разная внутренняя структура в той части отчета, где приводится информация о QSOs. Иногда требования представить отчет в формате CABRILLO напоминают известную поговорку - пойди туда не знаю куда, принеси то не знаю что. Некоторые организаторы ни то, что разобраться в сути CABRILLO, так они даже не удосуживаются снабдить участников CABRILLO-названием своих соревнований.

Итак, если при подготовке CABRILLO отчета Вы не нашли нужного соревнования в списке, то во-первых, внимательно посмотрите условия соревнований. Некоторые организаторы просто указывают какому широко известному CABRILLO формату соответствует требуемый ими формат. Например, можно встретить фразу - "наш формат аналогичен RSGB-IOTA формату". Во-вторых, попробуйте войти в контакт с учредителями и выяснить по какому CABRILLO шаблону учредители требуют отчет и какое CABRILLO-название нужно использовать при подготовке отчета. После этого при подготовке отчета, в списке Contest Вам нужно либо выбрать название соревнования, формат которого аналогичен требуемому формату, например RSGB-IOTA, либо выбрать самый первый CABRILLO образец - Simple (RST & Exch Number). После этого заполнить все нужные поля, сформировать отчет, а затем открыть сформированный отчет текстовым редактором Notepad (Блокнот) и в строке "CONTEST: " (внимание, после двоеточия должен быть пробел) исправить название соревнования, на то CABRILLO-название, которое требуют организаторы. Например, строку

CONTEST: Simple (RST & Exch Number)

исправить на строку

CONTEST: НАШ_ТЕСТ


Условия соревнований (окно Contest Rules)

Условия соревнований

При помощи данного окна можно настроить программу для работы в соревнованиях. Выбор необходимых соревнований производится с помощью кнопок перемещения по записям в панели инструментов, однако, можно воспользоваться и полем быстрого поиска и раскрыть список полностью и выбрать необходимые соревнования.

Вы имеете возможность сами добавлять новые соревнования и программировать их условия. Добавление новых и редактирование уже существующих записей осуществляется также как и во всех других окна программы (см. дополнение и редактирование записей). После того как Вы дополните новую запись с помощью кнопки New в панели инструментов, или пункта меню New в строке меню File необходимо:

· на данной странице (при желании) кратко описать условия соревнований;
· на странице Exchange с помощью флажков выставить условия передачи и приема контрольных номеров;
· на страницах QSO Points и Multipliers с помощью флажков выставить условия начисления очков и множителей соответственно;
· сохранить вновь введенные данные нажав на кнопку Save в панели инструментов либо выбрав пункт меню Save в меню File.

Замечание! Не переименовывайте "Holy_land DX Contest"!


Определение контрольных номеров (Exchange)

Условия соревнований - страница Exchange

На данной странице в четырех группах переключателей необходимо выставить:

· форму принимаемого контрольного номера;
· форму передаваемого контрольного номера;
· количество минут в течении которых нельзя менять диапазон и (или) вид излучения при использовании в соревнованиях "правила 10 минут";
· разрешены повторы или нет.

На данном примере приведены условия соревнований ARI International DX Contest со следующими условиями:

· контрольный номер для приема: RS(T) + номер QSO, но Итальянские радиолюбители передают иной контрольный номер - RS(T) + условное сокращение провинции;
· если в поле ввода Список DXCC префиксов указать "Итальянские" префиксы, то это будет создавать определенные удобства при работе позиционируя курсор в нужное поле принятого контрольного номера;
· контрольный номер для передачи: RS(T) + номер QSO;
· в данных соревнованиях диапазоны и виды работы можно менять не чаще чем один раз в 10 минут;
· повторы разрешены на разных диапазонах и разными модами на одном диапазоне.

Сохраните вновь введенные данные, нажав на кнопку Save в панели инструментов либо выбрав пункт меню Save в меню File.


Правила начисления очков (QSO Points)

Условия соревнований - страница QSO Points

На данной странице выставляются правила начисления очков за QSO.

На данном примере показано как установить переключатели для начисления очков в соревнованиях ARI International DX Contest для RA3DCT:

· префикс участника в соревнованиях - RA, континент - EU (см. Countries and Territories);
· за QSO со своей (Russia) территорией - 0 очков;
· за QSO c Итальянскими станциями - 10 очков;
· за QSO внутри (Europe) континента - 1 очко;
· за QSO с другим континентом - 3 очка.

Поля, которые заполняются префиксами, требуют указать DXCC или COMMON префикс. Эти префиксы нужно "брать" из окна Countries and Territories. Отличие DXCC от COMMON удобнее понять на примере России. Для нее DXCC префикс это RA6 и RA0, т.е. Европейская и Азиатская части России соответственно, а COMMON префикс - RA, т.е. вся Россия целиком.

При необходимости заполнения списка (в других соревнованиях) они разделяются символом "-". В данное поле можно заносить либо DXCC, либо COMMON префиксы, в зависимости от ситуации, и вносятся они по правилу: COMMON:-OK-OM- или DXCC:-OK-OM- Для удобства заполнения полей требующих префиксы, в программе есть специальное окно Select and Adds Prefixes. Его можно открыть, если нажать правую кнопку мыши в поле, куда нужно внести список префиксов.

Сохраните вновь введенные данные, нажав на кнопку Save в панели инструментов либо выбрав пункт меню Save в меню File.


Правила начисления множителей (Multipliers)

Условия соревнований - страница Multipliers

На данной странице выставляются правила начисления множителя.

На данном примере показано как установить переключатели для начисления множителей в соревнованиях ARI International DX Contest. Множителями в данных соревнованиях являются:

· провинции Италии т.е. условное сокращение обл., рег. и т.п.;
· страны DXCC на каждом диапазоне.

Правило заполнения полей

Условное сокращение обл., рег.
Условные сокращения в списке разделяются тире "-". Если одна и та же провинция, область, регион и т.п. имеет разные условные сокращения, их нужно переназначить на одно сокращение. Используйте знак равенства "=" для их сопоставления. Например, для ARI Contest, для провинции Rome используются два разных сокращения ROMA и RM. Нужно указать программе, что они идентичны ROMA=RM

Префиксы из списка
Префиксы в списке разделяются тире "-". В начале списка необходимо поставить идентификатор указывающий, что это за префиксы:

· PREFIXES - просто префиксы. Например, PREFIXES:-UA1N-UA4P-UA4S-UA4U-
· DXCC - префиксы DXCC. Например, DXCC:-ОК-ОМ-
· COMMON - главные префиксы стран. Например, COMMON:-OK-OM-

Эти префиксы нужно "брать" из окна Countries and Territories. Отличие DXCC от COMMON удобнее понять на примере России. Для нее DXCC префикс это RA6 и RA0, т.е. Европейская и Азиатская части России соответственно, а COMMON префикс - RA, т.е. вся Россия целиком.

Каждый р/л район страны
Данное поле может содержать только COMMON префиксы и они вносятся в поле через тире, например -OK-OM- (ключевое слово COMMON не указывается).

Для удобства заполнения полей требующих префиксы, в программе есть специальное окно Select and Adds Prefixes. Его можно открыть, если нажать правую кнопку мыши в поле, куда нужно внести список префиксов.

Индикаторы на кнопках сообщают о наличии данных в соответствующих списках. Индикатор красного цвета говорит о том, что в соответствующем поле имеется информация, зеленого - информации в соответствующем поле нет.

Сохраните вновь введенные данные, нажав на кнопку Save в панели инструментов либо выбрав пункт меню Save в меню File.


Окно выбора префиксов

Условия соревнований - окно Select and Adds Prefixes

Данное окно поможет заполнить списки и поля требующие DXCC или COMMON префиксы.

Окно можно открыть, если нажать правую кнопку мыши в поле, куда нужно внести список префиксов. К сожалению я пока не решил вопрос о правильном выводе названия территорий. Например, в списке можно увидеть C3 Andorra (Novices HF Resident). C3 это конечно же Andorra, но Novices HF Resident это лишнее.

Назначение элементов

Available DXCC, COMMON Prefixes
Содержит список доступных для выбора префиксов.

Добавить выделенный префикс из списка Available DXCC, COMMON Prefixes в список Selected prefixes.

Добавить все префиксы из списка Available DXCC, COMMON Prefixes в список Selected prefixes.

Удалить выделенный префикс из списка Selected prefixes Available.

Удалить все префиксы из списка Selected prefixes Available.

Selected Prefixes
Содержит список выбранных префиксов.


Страница - Data Entry (Ввода данных)

Awards and Clubs - страница Data Entry

Данное окно поможет вести учет выполнения дипломных программ DXCC, IOTA, P-100-O, HOLYLAND, RUSSIAN ROBINSON, RDA, WAS, WAZ. CQLog позволяет вести учет статистики по дипломам, отдельно для четырех видов излучения и трех наборов видов излучения, а также отдельно по каждому КВ и WARC диапазону, плюс два диапазона на выбор. Для CW и SSB, а также для всех цифровых (DIGITAL) видов излучения учет статистики ведется всегда и еще два вида излучения и три набора видов излучения, по которым будет вестись статистика, можно выбрать самому. Также можно определить для какого типа QSL (обычные QSL, LoTW или eQSL) будет подсчитываться статистика. Определение видов излучения и диапазонов для статистики производятся в окне настройка программы).

Данные по указанным дипломам заносятся автоматически, если в окне настройки журнала установлен флажок обновлять статистику по дипломам.

Поля Fast Find предназначены для быстрого поиска необходимых данных. По каким признакам происходит поиск - видно из всплывающих подсказок и подсказок в информационной строке. Например, если Вам необходимо найти территорию - Испания, в первом поле Fast Find введите префикс - EA, или во втором поле Fast Find - SPAIN. Поиск происходит интерактивно, т.е. при вводе первой буквы (S) Вы сразу переместитесь на территорию - SABLE I., а при вводе следующей буквы (P) Вы уже переместитесь на территорию - SPAIN.

В левом нижнем углу данного окна происходит отображение количества отработанных и подтвержденных территорий отдельно по диапазонам и выбранным видом модуляции. Переключение видов излучения производится с помощью списка (поле ниже выбора названия диплома). Ниже соответствующих WKD и CFM столбцов, имеются поля отображающие общее количество отработанных и подтвержденных территорий всеми видами и на всех диапазонах (т.е. это не арифметическая сумма данных в столбцах).

Если подвести указатель мыши на поле ввода Territory (DXCC), Region (P-100-O), Island (RRA) или Area (WAZ), то при последовательных нажатиях правой кнопки мыши название территории или острова будет переключаться с русской редакции на английскую.

Добавление новых и редактирование уже существующих записей осуществляется также как и во всех других окна программы (см. дополнение и редактирование записей).


Страница общей статистики (Total List)

Awards and Clubs - страница List

Данная страница предназначена для отображения условий выполнения дипломов в табличном виде. Особенности использования страницы List рассмотрены на примере окна журнала учета радиосвязей, остается отметить, что здесь данные в таблице можно упорядочить (кликнув левой мышкой по заголовку таблицы) по первым трем колонкам.

Кликнув на заголовках (headers) HF, WARC или QSO откроется всплывающее меню в котором можно выбрать условие выборки данных.

С помощью данного меню можно оставить в списке Отработанные, Не отработанные, Подтвержденные и Не подтвержденные данные.

Используя правую кнопку мыши можно выделять определенные записи. Например, переместившись на запись, в которой содержится информация о территории, принадлежащей к Европе и, нажав правую кнопку мыши на заголовке Cont, в таблице останутся территории мира, находящиеся в Европе. Аналогичным способом можно выделять записи - во второй и третьей колонках данной таблицы.

В некоторых случаях возможны комбинации нажатия на соответствующие заголовки. Например, Вам нужно оставить в списке только подтвержденные территории мира из Европы. Для этого необходимо проделать следующие шаги:

· переместитесь на запись содержащую Европейский префикс (EU в колонке Cont);
· кликнув на заголовке QSO выбрать из всплывающего меню Подтвержденные;
· на заголовке Cont нажать правую кнопку мыши (выделяются Европейские территории).

Не забывайте, что после разного рода сортировок в списке может остаться определенное количество записей, при нажатии кнопки Show All в панели инструментов или выбрав пункт меню Show All в строке меню Edit, будет опять осуществлен вывод всех записей.


Статистика Модой ... (Mode - ...)

Awards and Clubs - страница Mode - ...

Данная страница предназначена для отображения условий выполнения дипломов выбранным видом излучения в табличном виде.

На данной странице имеется возможность сортировки, и выборки данных как описано в предыдущем разделе относительно страницы Total List. Также особенности использования страницы List достаточно подробно рассмотрены на примере окна журнала учета радиосвязей.


Статистика на Диапазоне ... (Band - ...)

Awards and Clubs - страница Band - ...

Данная страница предназначена для отображения статистики по дипломам на выбранном диапазоне в табличном виде.

На данной странице имеется возможность сортировки, и выборки данных как описано в предыдущем разделе относительно страницы Total List. Также особенности использования страницы List достаточно подробно рассмотрены на примере окна журнала учета радиосвязей.


Сводная статистика по диапазонам и модам (by Modes/Bands)

Awards and Clubs - страница by Modes/Bands

Данная страница предназначена для отображения общей статистики по диапазонам и модам в табличном виде. Данную таблицу можно распечатать используя окно печати документов - Document Print.


Интерактивная панель приемника и цифровой магнитофон
Назначение элементов

В программе CQLog вид излучения, диапазон и частота настройки могут заноситься в журнал тремя способами и зависят от состояния данного окна:

· при включенном окне RIG Control - данными, отображаемыми в данном окне;
· при выключенном окне RIG Control - данными от предыдущего QSO;
· при работе с внешней цифровой программой, например MixW2 - данными, отображаемыми во внешней цифровой программе, т.е. MixW2.

Примечание: для заполнения поля частоты должен быть установлен флажок Fill Last Frequency в окне настройки программы.

Если на радиостанции используется импортный трансивер, и он подключен к компьютеру через COM или USB порт, и в окне настройки программы сделаны соответствующие настройки, то данное окно отображает данные, прочитанные с трансивера и соответственно эти данные и будут заноситься в журнал. Следует отметить, что при подключенном приемнике данное окно имеет меньший размер

(не выводятся группы кнопок выбора диапазонов и видов излучения) и обновление показаний происходит со временем, установленным в окне настройки программы.

Внимание! Если на радиостанции используется импортный трансивер, и он подключен к компьютеру, то для исключения противоречий между данным окном RIG Control и программой MixW2, окно RIG Control нужно закрывать.

Назначение элементов

Sound
При нажатии на данную кнопку откроется панель управления цифровым магнитофоном.

TRANSMIT
Включение/выключение передатчика. Примечание: естественно при последовательных нажатиях на кнопку TRANSMIT трансивер будет также последовательно переключаться на передачу/прием. Т.е. программа запоминает последнюю переданную команду, но, к сожалению, пока программа не следит за реальным состоянием TRX. Т.е. если Вы с помощью программы перевели TRX на передачу, а затем с помощью самого TRX включили прием, то программа этого не отследит.

SPLIT 5 и SPLIT 10
При нажатии левой кнопки мыши включается Split Up с разносом частот 5 или 10 kHz соответственно. При нажатии правой кнопки мыши включается Split Down с разносом частот 5 kHz или 10 kHz соответственно.

Продолжение следует ...
Левая и правая кнопки на показаниях VFO A ...


Цифровой магнитофон

В программе имеется возможность как воспроизведения ранее записанных звуковых фрагментов, так и записи новых. Можно в любой из пяти буферов загрузить путь к необходимому звуковому файлу для последующего его воспроизведения.

Для загрузки звуковых файлов, необходимо нажав на кнопку [image] вызвав окно настройки журнала, где имеется возможность "подписать" кнопки выбора звуковых фрагментов и назначить кнопкам воспроизведение звукового фрагмента. Если подвести указатель мыши на соответствующую кнопку буфера и нажать правую клавишу мыши откроется окно,

которое также позволит "подписать" кнопку выбора звукового фрагмента и назначить кнопке тот или иной звуковой фрагмент.

При воспроизведении звукового фрагмента по кругу, например, удобно при общем вызове можно настроить паузу между повторами. Для этого нажмите на [image] правой кнопкой мыши при этом откроется окно настройки времени паузы.

Укажите здесь удобную для Вас паузу между повторами в секундах.

Назначение кнопок

Переключение приемника в режим передачи.

Воспроизведение выбранного звукового фрагмента. Во время воспроизведения значок на данной кнопке изменится на [image]. Если во время воспроизведения звукового фрагмента нажать на эту кнопку, магнитофон перейдет в режим паузы и значок на данной кнопке изменится на [image]. При повторном нажатии на эту кнопку - воспроизведение продолжится.

Включение режима записи.

Останов воспроизведения выбранного звукового фрагмента.

После нажатия на данную кнопку выбранный фрагмент будет воспроизводиться многократно. Нажав на кнопку еще раз - автоповтор отключится.

Вызов окна Wave Select для назначения кнопкам буфера надписей и звуковых фрагментов для воспроизведения.


Назначение элементов панели приемника

Band - включение панели выбора диапазонов.
VHF - выбор группы VHF диапазонов.
WARC - выбор группы WARC диапазонов.
UHF - выбор группы UHF диапазонов.

Mode - включение панели выбора вида излучения.
ANALOG - выбор группы аналоговых видов излучения.
DIGITAL - выбор группы цифровых видов излучения.

Sound - включение панели цифрового магнитофона.


Чтение данных из Callbook'ов

Чтение данных из Callbok'ов

При работе с программой CQLog (см. Журнал учета радиосвязей) имеется возможность использования Callbooks для получения необходимой информации о корреспонденте. CQLog поддерживает:

· QRZ Callsign Data Base, распространяется на CD-ROM - QRZ Ham Radio;
· Radio Amateur Callbook (RAC), распространяется на CD-ROM - Radio Amateur Callbook;
· Russian Internet Callbook (RIC); находится по адресу: http://www.cqham.ru/download.htm;
· GOLIST QSL Manager's, находится по адресу: http://www.golist.net/

Для успешной работы с базами данных нужно в окне настройки журнала, в соответствующих полях, необходимо указать путь к каждой базе данных. Кроме того, для удобства работы и увеличения быстродействия поиска данных, можно базы данных QRZ и RAC переписать с CD-ROM на жесткий диск:

· для работы с QRZ необходимы только два файла callbkc.dat и callbkc.idx, но они обязательно должны находится в папке X:\CallBk\
· для работы с RAC необходимы только файлы thedata.dat, intlcall.idx и uscall.idx, но они обязательно должны находиться в папке DATA, которая в свою очередь может находиться в любой другой папке, например X:\Amateur Radio\Rac\Data\
· для чтения данных из RIC необходимы только два файла ric.dbf и ric.cdx, которые могут находиться в любой папке на жестком диске.

В приведенных примерах - X - имя жесткого диска.

Для обновления базы данных RIC необходимо с Сервера Краснодарских Радиолюбителей (СКР) скачать файл ric_base.zip, распаковать его и положить файл ric.dbf в соответствующую папку удалив (перед этим ric.dbf и ric.cdx, если они там были). После этого при запуске CQLog возможно будет задан вопрос о выборе кодовой страницы. Необходимо выбрать - 866-Russian MS-DOS.

Теперь после ввода позывного, в интерактивном поле ввода Callsign, статических полях ввода - Callsign и Manager, и нажатии клавиш F5, F6 или F7 будет происходить поиск позывного в базе данных QRZ, RAC или RIC соответственно. Если указанный позывной будет найден, то будет выведена соответствующая информация. Если введенный позывной принадлежит радиолюбителю из США, то для него будет указан его точный QTH - локатор (для RAC). А также если применен поиск введенного позывного на статическом поле ввода - Callsign, то автоматически будут заполнены поля Name и QTH. Однако следует отметить, что Name и QTH не всегда заполняются данными из RAC, так как это специфика хранения данных в RACe. Т.е. авторы этого Callbook хранят данные в таком виде, что из них не всегда можно выделить имя и QTH. Но, например, при вводе позывного из США поля Name и QTH заполнятся автоматически, также будет точно отражаться QTH - локатор. В Callbook RAC информация, относящаяся к радиолюбителям из США хранится в более подробном виде, чем информация о радиолюбителях из других стран.

После ввода позывного, в интерактивном поле Callsign или статическом поле ввода Callsign и нажатии клавиши F9 будет выводиться информация о QSL - менеджере, если такова имеется в базе данных GOLIST. А также если применен поиск введенного позывного на статическом поле ввода - Callsign, то автоматически будет заполнено поле Manager.


Взаимодействие с MixW2 и DigiPan

В программе CQLog есть возможность обмена данными с программами MixW2 http://www.mixw.net/ и DigiPan http://www.digipan.net/ от UT2UZ и UU9JDR.

Экспорт данных из CQLog

При работе с программой CQLog происходит экспорт некоторых данных в cqlogexp.ini файл, который находится в корневой директории Windows. Эту информацию можно использовать в макрокомандах программ MixW2 и DigiPan. Экспорт данных происходит в следующих случаях:

· при вводе позывного в интерактивном поле ввода и найденном повторном QSO;
· при вводе позывного в интерактивном поле ввода и его успешном поиске в callbooks;
· после заполнения данных о QSO и их сохранении.

Работая в окне учета QSO производится экспорт основных данных о радиосвязи (позывной, имя, QTH, принятая и переданная оценки силы сигнала и т.д.). При работе в окне соревнований помимо основных данных о QSO будут экспортироваться принятые и переданные контрольные номера, а также следующий контрольный номер.

Примеры использования макрокоманд в MixW2

1. Допустим при вводе позывного, в интерактивном поле ввода окна учета QSO, информация о нем была найдена в callbook и QSO с данным корреспондентом первое. В этом случае можно сразу обратиться к корреспонденту по имени применив макрокоманду:

Здравствуйте, <INIFILE:C:\Win95\cqlogexp.ini,CALLBK,NAME>!

Программа MixW2 конечно же сама имеет возможность работы с callbooks базами данных и сама может вставлять имя корреспондента в приветствие. Этот пример приведен скорее в ознакомительных целях для того чтобы был понятен сам принцип подстановки данных из cqlogexp.ini файла.

2. Если при вводе позывного, в интерактивном поле ввода окна учета QSO, было найдено повторное QSO можно применить следующую макрокоманду:

Здравствуйте, <INIFILE:C:\Win95\cqlogexp.ini,QSO,NAME>!
Рад очередной встрече! Мы с Вами уже проводили QSO на <INIFILE:C:\Win95\cqlogexp.ini,QSO,BAND> - <INIFILE:C:\Win95\cqlogexp.ini,QSO,MODE>.

3. Пример макрокоманды при работе в соревнованиях:

<INIFILE:C:\Win95\cqlogexp.ini,QSO,RST_Rcvd> - <INIFILE:C:\Win95\cqlogexp.ini,QSO,Number1Rcvd> - QSL
Вам: <INIFILE:C:\Win95\cqlogexp.ini,QSO,RST_Sent> - <INIFILE:C:\Win95\cqlogexp.ini,QSO,NextNr1>

Подробнее о формате макрокоманд см. в документации MixW2 и Digipan программ.

Импорт данных в CQLog

Программа CQLog позволяет автоматически заполнять поля ввода данными, полученными при работе с программами MixW2 и DigiPan. Фактически, в зависимости от значения флажка Auto Save QSO в окне настройки журнала, программа CQLog может в полностью автоматическом режиме принимать данные из указанных программам. Для этого необходимо проделать следующее:

· открыть обе программы (MixW2 или DigiPan и CQLog), при этом они одновременно будут видны на экране монитора;
· в программе CQLog нажать на кнопку поддержки ввода данных из программ ...;
· перейти в программу MixW2 и работать только в ней не заходя больше в CQLog;
· например, приняв позывной в программе MixW2 и занеся его в поле Call в строке New он одновременно будет отражен в программе CQLog (в интерактивном поле ввода позывного);
· CQLog проверит введенный позывной на повтор, результат проверки естественно видно т.к. журнал тоже перед глазами на мониторе и произведет его поиск в callbooks;
· если данное QSO необходимо - его можно проводить, одновременно заполняя поля в MixW2 принятой информацией (данные пока не будут видны в CQLOG);
· после заполнения всех данных в MixW2 необходимо нажать на кнопку [image] (конечно же в MixW2).

При этом указанное QSO сохранится в журнале программы MixW2 и CQLog одновременно. Для сохранения QSO возможно, например применение набора следующих макрокоманд в программе MxW2:

Всего доброго <NAME>, 73! <CALL> DE <MYCALL> SK <SAVEQSO>


Список тегов экспортируемых для MixW2

Секция [QSO]
Call - позывной корреспондента;
Name - имя корреспондента;
QTH - QTH корреспондента;
RST_Rcvd - принятый RS(T, V);
Number1Rcvd - первый принятый контрольный номер;
Number2Rcvd - второй принятый контрольный номер;
RST_Sent - переданный RS(T, V);
Number1Sent - первый переданный контрольный номер;
Number2Sent - второй переданный контрольный номер.
QSO_Date - дата проведения QSO (в формате 02.12.2002);
QSO_DateL - дата проведения QSO (в формате 02 Dec 2002);
Time_On - время проведения QSO;
Band - диапазон на котором проведено QSO;
Freq - частота на которой проведено QSO;
Mode - вид излучения которым проведено QSO.
QSLVia - QSL менеджер корреспондента;
NextNr1 - цифровой контрольный номер для передачи;
NextNr2 - контрольный номер для передачи в виде условного сокращения.

Секция [CALLBK]
Call - позывной корреспондента;
Name - имя корреспондента;
QTH - QTH корреспондента.


Взаимодействие с CwGet, CwType и TrueTTY

В программе CQLog есть возможность обмена данными с программами CwGet, CwType и TrueTTY от UA9OSV http://www.dxsoft.com/.

Экспорт данных из CQLog

При работе с программой CQLog происходит экспорт данных в cqlogexp.ini файл, который находится в корневой директории Windows. Эту информацию можно использовать в макросах программ CwType и TrueTTY. Экспорт данных происходит в следующих случаях:

· при вводе позывного в интерактивном поле ввода и найденном повторном QSO;
· при вводе позывного в интерактивном поле ввода и успешном поиске его в callbooks;
· после заполнения данных о QSO и их сохранении.

Работая в окне учета QSO производится экспорт основных данных о радиосвязи (позывной, имя, QTH, принятая и переданная оценки силы сигнала и т.д.). При работе в окне соревнований помимо основных данных о QSO будут экспортироваться принятые и переданные контрольные номера, а также следующий контрольный номер.

Для совместной работы CQLog и CwType или TrueTTY необходимо в файле cwtype.ini и truetty.ini установить значение ExternIniFile=cqlogexp.ini.

Пример макрокоманды:

Macro1="~[iCall] de RA3DCT ga dr om ~[iName] tnx fr ur call ur rst is ~[iRprtSent]"

В данном случае вместо значений ~[iCall], ~[iName] и ~[iRprtSent] будут подставлены значения ключей Call, Name и RprtSent из cqlogexp.ini - файла. Подробнее о формате макросов см. в документации по CwType и TrueTTY.

Импорт данных из программ CwGet и TrueTTY

При работе с программой CwGet или TrueTTY можно передавать данные из приемного окна и полей ввода Call, RST и Name в программу CQLog. Для передачи данных из приемного окна программы CwGet или TrueTTY нужно сделать двойной щелчок по слову или выделить слово мышкой, а затем выбрать нужное поле из всплывающего меню. Данные из полей ввода передаются при выходе из этих полей.

Фактически, в зависимости от значения флажка Auto Save QSO в окне настройки журнала, программа CQLog может в полностью автоматическом режиме принимать данные из CwGet или TrueTTY. Для этого необходимо проделать следующее:

· открыть обе программы (CwGet или TrueTTY и CQLog) при этом они одновременно будут видны на экране монитора
· в программе CQLog нажать на кнопку поддержки ввода данных из программ ...;
· перейти в программу CwGet или TrueTTY и работать только в ней не заходя больше в CQLog;
· например, приняв позывной в CwGet или TrueTTY, выделить его и из всплывающего меню выбрать Call;
· позывной будет отражен в интерактивном поле ввода позывного в программе CQLog;
· если данное QSO необходимо - его можно проводить и одновременно передавать все данные, в журнал, выделяя их и выбирая соответствующий пункт из всплывающего меню (данные пока не будут видны в CQLOG);
· после заполнения всех данных нужно сообщить CQLOG о необходимости добавления и сохранения QSO.

Для автоматического добавления и сохранения QSO в CQLog, необходимо использовать макрокоманды CwGet или TrueTTY - ~[ls] или `[ls]. Если указанные макрокоманды Вы планируете использовать совместно с макрокомандой ~[ce] или `[ce] - "очистить поля ввода и записать в них значения по умолчанию", то макрокоманду ~[ls] или `[ls] необходимо использовать первой. Например, последовательность макрокоманд ~[ls] ~[ce] сохранит QSO в CQLog и очистит поля ввода в программе CwGet или TrueTTY. Подробнее о формате макросов см. в документации по CwGet и TrueTTY.


Список тегов для CwType и TrueTTY

Список тегов экспортируемых для CwType и TrueTTY

Call - позывной корреспондента;
Name - имя корреспондента;
QTH - QTH корреспондента;
RprtRcvd - принятый RS(T, V);
Number1Rcvd - первый принятый контрольный номер;
Number2Rcvd - второй принятый контрольный номер;
RprtSent - переданный RS(T, V);
Number1Sent - первый переданный контрольный номер;
Number2Sent - второй переданный контрольный номер.


Поддержка DX Atlas

Взаимодействие с программой DX Atlas

В CQLog есть возможность взаимодействия с программой DX Atlas (автор VE3NEA) которую можно найти на web site http://www.dxatlas.com/. DX Atlas может подключаться автоматически в начале каждой загрузки CQLog (для этого необходимо установить флажок в окне настройки программы) или выбором пункта меню Administration/DX Atlas/Connect в любой момент после загрузки CQLog.

После того как программа DX Atlas будет подключена, имеется возможность видеть местоположение корреспондента на карте в следующих случаях:

· при вводе позывного в интерактивном поле;
· при двойном клике мыши на позывном в статическом поле ввода;
· если в поле QTH указан точный QTH локатор можно нажав правую кнопку мыши на указанном поле и в открывшемся меню выбрать пункт Информация о данном QTH локаторе.

При выходе из программы CQLog запоминаются настройки (размер и положение окна, отображение префиксов, линии сумерек и т.д.) программы DX Atlas которые будут восстановлены при следующем ее старте.


Поддержка eQSL.cc (The Electronic QSL Card Centre)

Поддержка eQSL.cc

Программа CQLog полностью совместима с eQSL.cc - http://www.eqsl.cc/. Загрузка данных на eQSL.cc возможна как в стандартном режиме, так и в режиме реального времени. Стандартный режим подразумевает использование Internet Browser-а, авторизации на eQSL.cc и загрузка сформированного ADIF файл. Наиболее интересен режим реального времени т.к. здесь нет необходимости посещения сайта eQSL.cc, а загрузка данных осуществляется непосредственно из программы

Также имеется возможность загрузить файл с информацией о полученных eQSLs с сайта eQSL.cc и импортировать эти данные в лог для отображения подтверждения QSO.

Ниже приведены ссылки на упоминание о поддержке eQSL.cc в данном файле помощи.

Пароль доступа
Ввод примечания
Загрузка данных на eQSL.cc
· в реальном времени
· из окна Журнала учета радиосвязей
Импорт QSLs с сайта eQSL.cc


Печать и редактирование документов, QSL, наклеек

Печать документов

С помощью кнопки Print в панели инструментов или пункта Print ... в меню File можно открыть окно печати документов. Данная кнопка или пункт меню не всегда доступны, это определяется наличием печатных документов для того или иного активного окна. Перечень документов для печати также будет зависеть от активного окна. Например, если у Вас активно окно Журнал учета радиосвязей, то при нажатии кнопки Print в панели инструментов будет вызвано следующее окно:

CQLOG позволяет печатать твердые копии журнала повседневных QSOs и QSOs проведенных в соревнованиях, печатать заявки на дипломы, списки стран, наклейки на QSL карточки с данными о QSO и принятых SSTV картинок в трех масштабах, печатать адреса на конвертах и многое другое. Кроме того CQLog может пересылать данные в текстовый редактор Microsoft Word из широко известного пакета Microsoft Office. Теперь Вы можете использовать всю мощь редактора MS Word для подготовки шаблонов и печати! Вы можете создавать шаблоны для печати QSL карточек и наклеек на них, шаблоны для печати адресов на конвертах (прямом и обратном) и многое другое.

В окне печати документов находится переключатель Тип документа с помощью которого можно определить будут ли печататься внутренние документы CQLOG или данные будут отправлены в Microsoft Word. Также данный переключатель позволяет выбрать тип документа для печати. Документы, в зависимости от их назначения, подразделяются на разные типы. Например, Твердая копия журнала учета QSO - относится к категории отчеты, а QSL карточка для ... - относится к категории наклейки.

С помощью переключателя Предварительный просмотр/Отправить на принтер/Редактировать, выбранный для печати документ можно отправить на экран для предварительного просмотра, непосредственно на принтер для печати или открыть документ для его изменения (редактирования).

1. Для предварительного просмотра выделенного документа и/или печати с использованием предварительного просмотра, выберите Предварительный просмотр и нажмите кнопку Старт. Для подробностей, смотрите тему Предварительный просмотр.
2. Для печати выделенного документа без предварительного просмотра, выберите Отправить на принтер и нажмите кнопку Старт.
3. Для редактирования выделенного документа, выделите Редактировать и нажмите кнопку Старт. Для подробностей, смотрите тему Редактирование отчетов и наклеек.


Предварительный просмотр

Выполняя предварительный просмотр перед печатью, Вы можете видеть внешний вид страницы не печатая ее. Например, Вы можете проверить выравнивание и интервал столбцов данных, или проверить все ли желаемые данные присутствуют в документе. Вы можете на выбор: просмотреть всю страницу целиком или разделить страницы на части.

Окно предварительного просмотра имеет свою собственную панель инструментов Print Preview с кнопками, которые позволяют листать страницы.

Предварительный просмотр выделенного документа

1. В окне Печати документов, выберите Предварительный просмотр и нажмите кнопку Старт.

2. В панели инструментов Print Preview, кликая по кнопкам Предыдущая страница или Следующая страница можно просмотреть соответствующие страницы документа.
3. Для изменения размера отображаемого документа, выберите Масштаб.
4. Для печати документа, нажмите кнопку Печать.
5. Для возврата в окно Печати документов, нажмите на кнопку Закрыть предварительный просмотр.


Панель инструментов Print Preview

Предназначена для выбора страницы для ее предварительного просмотра, изменения масштаба страниц предварительного просмотра и печати страниц. For information about displaying and manipulating toolbars, see Using Toolbars.

Панель инструментов содержит следующие кнопки.

Назначение кнопок

Первая страница. Перейти к первой странице.

Предыдущая страница. .

Номер страницы. Отображает окно Перейти к - перехода к странице с заданным номером.

Следующая страница. Перейти к следующей странице.

Последняя страница. Перейти к последней странице.

Масштаб. Изменяет масштаб предварительного просмотра 75%, 50%, 25% или 10% от истинного размера.

Закрыть. Закрывает окно предварительного просмотра.


Редактирование отчетов и наклеек

Для того чтобы отредактировать тот или иной документ, необходимо в окне Печати документов выделить соответствующий документ, установить опцию Редактировать и нажать кнопку Старт. В результате этих действий откроется окно Report Designer (Проектировщика документов)

а также станет доступным пункт меню Page Setup … с помощью которого можно открыть окно Page Setup предназначенное для настройки отчетов и наклеек.

В областях Проектировщика документов (Report Designer), Вы можете вставить разные элементы содержащие текст, поля отображения данных и т.п. которые Вы желаете увидеть напечатанными в документах. Чтобы сделать документы более привлекательными и удобочитаемыми, Вы можете добавлять линии и прямоугольники. Вы можете также включить в документы картинки.


Добавление элементов в документ

You can insert the following types of report controls in your report and label layouts.

To display
Choose this control
Table fields, variables, and other expressions
Field
Literal text
Label
Straight lines
Line
Boxes and borders
Rectangle
Circles, ovals, boxes with rounded corners, and borders
Rounded Rectangle
Bitmaps
Picture

After placing the controls, you can change their format, size, color, position, and print options. You can also add a comment to each control for your reference only; it does not actually print in the report.

Adding Field Controls

Your report or label can include field controls that represent values from table fields, variables, and calculations.

To add table fields from the toolbar

1. From the Report Controls toolbar, insert a Field control.
2. In the Report Expression dialog box, choose the dialog button after the Expression box.
3. In the Fields box, double-click the name of the field you want.
The table name and field name appear in the Expression for Field on Report box.
5. Choose OK.
6. In the Report Expression dialog box, choose OK.

Adding Label Controls

Label controls are the literal text characters that you want to appear on the report (for example "TNX for QSO").

To add a label control

1. From the Report Controls toolbar, choose the Label button.
2. In the Report Designer, click to place the control.
3. Type the characters for the label.
You can edit as you would in a text editor: use the ENTER key to adds lines.

To edit a label control

1. In the Report Designer, choose the Label button, and then click the label you want to edit.
2. Type the changes.

After placing the text, you can change its font and colors. For more information, see the sections Changing Fonts and Changing Control Colors later in this chapter.

Adding Lines, Rectangles, and Circles

Lines, rectangles, and circles add visual interest to the layout of your report. You can use them to separate or emphasize parts of your report.

Drawing Lines

You can add vertical and horizontal lines to your report layout with the Line control. Often, you might want lines between the details contained in the body of the report and the information in the header and the footer.

To draw a line

1. From the Report Controls toolbar, choose the Line button.
2. In the Report Designer, drag to size the line.

After drawing the line, you can move or resize it, or change its thickness and color. For more information, see the section Changing Line Thickness or Style later in this chapter.

Drawing Rectangles

You can draw rectangles on your layout to visually organize the information that prints on the page. You can use them as borders around report controls, report bands, or the entire page.

To draw a rectangle

1. From the Report Controls toolbar, choose the Rectangle button.
2. In the Report Designer, drag to size the rectangle.

Drawing Rounded Rectangles and Circles

You can draw circles or rectangles with a variety of rounded corners.

To draw a rectangle or circle

1. From the Report Controls toolbar, choose the Rounded Rectangle button.
2. In the Report Designer, drag to size the control.
3. Double-click the control.
The Round Rectangle dialog box appear.
4. In the Style area, select the corner style you want.
5. If appropriate, set position options.
6. Choose OK.

Changing Line Thickness or Style

You can change the thickness of lines used for vertical and horizontal lines, rectangles, and rounded rectangles from a hairline to 6 points wide. You can also change the style of the line from dotted to a combination of dots and dashes.

To change line size or style

1. Select the line, rectangle, or rounded rectangle controls you want to change.
2. From the Format menu, choose Pen.
3. From the submenu, select the appropriate size or style.

Adding a Picture

You can insert a picture as part of the report. Pictures from a file are static; they do not change with each record or group of records.

To add a picture

1. From the Report Controls toolbar, choose the Picture button.
2. In the Report Designer, drag to size the picture.
The Report Picture dialog box appear.
3. In the Picture from area, select File.
4. In the File box, type a file location.
-or-
Choose the dialog button to select a graphic file.
5. If appropriate, set the size, position, or print options.
6. Choose OK.

Selecting, Moving, and Resizing Report Controls

If you created a report layout that already has controls on it, you can change their placement and size on the report. You can change each control individually or you can select a group of them and treat them as one unit.

To move a control

· Select the control and drag it to a new position in a report band.

The control moves by increments into position within the layout. The increments are based on the grid settings. To override the grid, press the CTRL key while you drag the control.

To select multiple controls

· Drag to draw a selection box around the controls.

Selection handles appear around each control. While they are selected, you can move, copy, or delete them as a group.

You can associate a group of controls together for more than just the current task by identifying them as a group. For example, you might want to associate a label control and a field control with each other so you can move them without selecting them separately. This feature is also useful after you have formatted and aligned the controls because it preserves their positions with respect to one another.

To group controls together

1. Select the controls you want to treat as a group.
2. From the Format menu, choose Group.

The selection handles move to the outside of the entire group. You can treat the group of controls as a single unit.

To ungroup a group of controls

1. Select the group of controls.
2. From the Format menu, choose Ungroup.

The selection handles appear around each of the controls that were in the group.

Once a control is on your layout, you can change its size individually or you can resize a group of controls to match each other. You can resize any report control except labels; their size is determined by the text, font, and point size.

To resize a control

· Select the control, then drag one of the selection handles to the desired size.

To match the size of multiple controls

1. Select the controls you want to have the same size.
2. From the Format menu, choose Size.
3. Choose the appropriate option to match the width, height, or size.

The controls resize to match the option you selected.

Deleting Report Controls

You can delete any of the controls on the layout individually or as a group.

To delete controls

1. Select the controls.
2. Press the DELETE key.

Aligning Controls

You can align controls in relationship to each other or you can place them according to the grid provided by the Report Designer. You can align the controls with a particular side or with the center.

To align controls with each other

1. Select the controls you want to align.
2. From the Format menu, choose Align.
3. From the submenu, choose the appropriate alignment option. CQLog uses the control whose edge is the closest to the direction you selected to align as the anchor.

You can also use the Layout toolbar. Using the toolbar, you can align with the control farthest from the side you select by holding the CTRL key down while clicking the alignment button.

Changing Control Colors

You can change the color of a field, label, line, or rectangle.

To change colors

1. Select the controls to change.
2. In the Color Palette toolbar, choose Foreground Color or Background Color.

4. Select the color you want.


Панель инструментов Report Controls

Панель интсрументов Report Controls

You can create controls on your report or label with the Report Controls toolbar. Click the button for the control you want, position the mouse pointer on the report, and click the report to place the control or drag it to size.

On a report, you can double-click any control to display a dialog box for setting options.

Панель инструментов будет отображена автоматически при открытии окна Report Designer. Если по каким либо причинам панель инструментов не будет отображена, то ее можно открыть, выбрав пункт Report Controls Toolbar в меню View.

Панель инструментов содержит следующие кнопки.

Назначение кнопок

Select Objects - Resizes and moves controls. After you create a control, the Select Objects button is automatically reselected, unless the Button Lock button is pressed down.

Label - Creates a label control, used for text that you don't want the user to change, such as a caption above check boxes or under a graphic.

Field - Creates a field control, used to display the contents of a table's field, memory variable, or other expression.

Line - Use to draw a variety of line styles on your report at design time.

Rectangle - Use to draw rectangles on your report.

Rounded Rectangle - Use to draw rectangles with rounded corners and ellipse shapes on your report.

Picture - Use to display a picture or contents of a general data field on your report.

Button Lock - Allows you to add multiple controls of the same type without having to click the control button on the toolbar more than once.


Окно настройки отчетов и наклеек

Позволяет Вам настраивать печать отчетов и наклеек. Параметры настройки, которые Вы имеете возможность корректировать с помощью данного окна, зависят от установленного принтера и параметры принтера будут сохранены в отчетах и наклейках.

Данное окно открывается при выборе пункта меню Page Setup в строке меню File.

Назначение элементов

Page Layout
Область графического представления страницы отображающая внешний вид будущего документа или наклеек в зависимости от выбранных Вами настроек.

Columns
Number
Определяет число столбцов печати.

Width
Определяет ширину столбцов в сантиметрах.

Spacing
Определяет расстояние между столбцами в сантиметрах.

Print Area
Printable Page
Определяет, что отступы по краям листа задаются установленным в данный момент драйвером принтера.

Whole Page
Определяет, что для печати используется весь лист целиком. В этом случае Вы сами должны учитывать необходимые отступы для печати Вашим принтером по краям листа.

Left Margin
Определяет отступ слева в сантиметрах.

Dimensions
Указывает единицы измерения для отступов в дюймах или сантиметрах (зависит от настроек операционной системы).

Print Order
Определяет способ печати записей - по колонкам или по строкам.

Print Setup
Открывает окно Настройки принтера предназначенное для выбора и настройки принтера и настройки размеров и подачи бумаги.


Создание шаблонов для MS Word

Создание шаблонов документов для MS Word
Список тегов для одного QSO Список тегов для трех QSOs

CQLOG может пересылать данные в текстовый редактор Microsoft Word из широко известного пакета Microsoft Office. Теперь Вы можете использовать всю мощь редактора MSWord для подготовки шаблонов и печати! Вы можете создавать любые шаблоны для печати QSL карточек и наклеек на них, шаблоны для печати адресов на конвертах (прямом и обратном) и многое другое.

Проще всего поступить так. Возьмите любой готовый шаблон, например QSO_tmp.sab или qsl11qso.sab (все шаблоны документов формата MS Word находятся в папке Reports\MSWord и имеют расширение SAB). Сделайте его копию в папку Reports\MSWord и переименуйте, например в myqsl.sab. Далее с помощью пункта меню Add New Report, откройте соответствующее окно и добавьте файл myqsl.sab в Список документов. Затем открыв окно Печати документов, выберите вновь добавленный документ и отредактируйте его так чтобы нужные теги [callsign], [mode], [band] и т.д. печатались в нужном месте на Вашей QSL карточке. Кроме тегов Вы можете разместить на шаблоне любую текстовую информацию и даже картинки. Т.е. не забывайте о том, что это обычный текстовый документ MSWord и с ним можно делать все что угодно - изменять размер и цвет шрифта, менять сам шрифт, добавить в шаблон картинку и т.п. Кстати не забывайте о том, что в шаблон можно добавить таблицу и всю информацию размещать в ячейках таблицы (это удобно, т.к. для каждой ячейки можно выставлять свое выравнивание, интервал, смещение и т.д.). Единственное о чем нужно помнить так это то, что вся информация на шаблоне должна располагаться между тегами [<listqso.dbf][<Detal] и [Detal>][listqso.dbf>]. Таким образом, Вы можете сделать любых шаблонов столько сколько пожелаете.

При желании, Вы можете на адрес support@cqlog.com прислать подготовленные Вами шаблоны (файлы *.sab) и я их дополнительно выложу на http://www.cqlog.com/ для всеобщего пользования, т.е. если все будут обмениваться своими шаблонами, то от этого будет всем легче. Все дополнительные шаблоны будут бесплатными.


Добавление документа в список печати

Прошу прощения! Данный раздел в настоящее время не готов.


Теги для шаблонов с одном QSO

Список тегов используемых в шаблонах с одним QSO

[date_time] дата и время, например 15.06.1999 02:37:59
[cdate] дата в виде строки, например 15 Jun 1999
[ctime] время часы и минуты, например 02:38
[callsign] позывной
[cname] имя корреспондента
[qth] QTH корреспондента
[mode] вид излучения, например SSTV
[band] диапазон в метрах, например 20М
[mhz] диапазон в MHz, например 14.0
[frequency] частота, например 14.230.20
[rst_sent] RS(T) переданное
[rs_s] RS(T) переданное, аналогично тэгу [rst_sent]
[rst_rcvd] RS(T) принятое, например 599
[qsl_sent] информация об отправленной QSL
[qsl_rcvd] информация о принятой QSL
[qsl] принимает значение PSE QSL или TNX QSL в зависимости от статуса полученной QSL
[manager] QSL менеджер
[cqslmsg] сообщение корреспонденту, например nice SSTV QSO!
[pinfo] личная информация, например CQ:16, ITU:29, Loc:KO94mx, RDA:MO-71
[operator] позывной оператора проводившего данное QSO


Теги для шаблонов с тремя QSOs

Список тегов используемых в шаблонах с тремя QSOs

[callsign] позывной
[manager] QSL менеджер
[qslmsg] сообщение корреспонденту, например nice SSTV QSO!
[pinfo] личная информация, например CQ:16, ITU:29, Loc:KO94mx, RDA:MO-71
[qsl] принимает значение PSE QSL, TNX QSL или PSE QSL TNX в зависимости от статуса полученной QSL
[operator] позывной оператора проводившего данное QSO

Данные первого QSO:
[date1] дата в виде строки, например 15 Jun 1999
[time1] время часы и минуты, например 02:38
[mode1] вид излучения, например SSTV
[band1] диапазон в метрах, например 20М
[mhz1] диапазон в MHz, например 14.0
[freq1] частота, например 14.230.20
[rs_s1] RS(T) переданное, например 599

Данные второго QSO:
[date2] дата в виде строки, например 15 Jun 1999
[time2] время часы и минуты, например 02:38
[mode2] вид излучения, например SSTV
[band2] диапазон в метрах, например 20М
[mhz2] диапазон в MHz, например 14.0
[freq2] частота, например 14.230.20
[rs_s2] RS(T) переданное, например 599

Данные третьего QSO:
[date3] дата в виде строки, например 15 Jun 1999
[time3] время часы и минуты, например 02:38
[mode3] вид излучения, например SSTV
[band3] диапазон в метрах, например 20М
[mhz3] диапазон в MHz, например 14.0
[freq3] частота, например 14.230.20
[rs_s3] RS(T) переданное, например 599


Окно настройки принтера

Окно предназначено для выбора и настройки принтера и настройки размеров и подачи бумаги. Параметры настройки, которые Вы можете корректировать в этом диалоговом окне, зависят от принтера, который Вы установили, и эти параметры настройки сохранены с сообщением или меткой. Вы можете также изменять параметры настройки для текущего задания по выводу на печать

Назначение элементов

Printer

Name
Отображает имена принтеров, в настоящее время установленных на Вашем компьютере.

Status
Отображает, действительно ли выбранный принтер - заданный по умолчанию принтер, и готов ли он к печати.

Type
Отображает модель выбранного принтера. Вы определяете модель принтера, когда Вы только устанавливаете принтер.

Where
Отображает сетевой путь принтера.

Comment
Отображает комментарии о принтере.

Paper

Size
Определяет размер бумаги, для использования. Вы можете печатать или на бумагу или конверты.

Source
Определяет источник бумаги (например, верхний лоток) в принтере.

Orientation

Portrait
Ориентирует бумагу вертикально для печати.

Landscape
Ориентирует бумагу горизонтально для печати.


Импорт данных
Загрузка QSLs с сайта eQSL.cc Список импорта
Восстановление данных с резервной копии

Данное окно позволяет импортировать (переносить) данные из других электронных аппаратных журналов в журнал программы CQLog. Окно открывается выбором пункта - Data Import/Export в меню File.

Используя колонку M (Marker) можно пометить необходимые записи. Помеченные записи можно выделять, подведя указатель мыши на заголовок M и нажав левую кнопку мыши.

Назначение элементов

Source
Раскрывающийся список содержащий названия лог программ из которых возможен импорт QSOs.

Download
Загрузка QSLs с сайтов eQSL.cc или LoTW для последующего импорта отметок.

File Name
Поле для указания путь к файлу из которого будет производиться импорт. Используйте кнопку рядом для выбора файла с помощью окна выбора файла.

TimeDif
Определяется время в минутах для классификации QSO как повтора при импорте данных в основной лог. Т.е. импортированное QSO, отображенное в данном окне, будет считаться повторным и не будет скопировано в основной лог, если в логе есть аналогичное QSO, но со временем +/- к указанному в TimeDif.

Marks
При установке данного флажка, все QSOs скопированные в основной лог из данного окна будут помечены маркером.

Ignore Mode
Если установить данный флажок, то при импорте данных в основной лог, будет игнорироваться МОДА при поиске повторов. Данная опция рекомендуется при импорте данных с eQSL.cc, т.к. возможен импорт одинаковых QSOs из-за разночтений в модах. Например, в логе может быть BPSK31 QSO, но это же QSO в данных загруженных с eQSL.cc будет помечено модой PSK31.

From Date
Дата начиная с которой будут импортированы данные.

Call
Позывной владельца, которым будут помечены все QSOs после импорта.

Log
Лог-файл в который будут импортированы данные (используется при работе с логом с несколькими позывными).

Import
Импортирование данных из выбранного файла в таблицу данного окна.

or
Check up
Проверка импортированных данных на верность формата.

Move to Log
Копирование всех QSOs из таблицы данного окна в основной лог с одновременной проверкой на повторы.

or
Set QSLs
Копирование статуса QSL для eQSL или LoTW.

При импорте или экспорте данных иногда задается вопрос о выборе кодовой страницы. Как правило это бывает при переводе данных из DOS формата в Windows формат или наоборот. Например, в DOS файлах используются кодовые страницы 850 (Международная MS DOS), 866 (русская) и т.д. В то время как в Windows используются кодовые страницы 1250, 1251 соответственно и т.д.


Последовательность шагов для импорта данных

1. В раскрывающемся списке Source ... выбрать log - программу, из которой необходимо импортировать данные или указать ADIF File если производится импорт из файла, данного формата;

2. С помощью кнопки [image] выбрать файл, в котором находятся данные, которые необходимо импортировать (при нажатии указанной кнопки откроется окно выбора файла, где нужно выбрать необходимый файл);

3. Нажатием кнопки Import импортировать данные из указанного файла в таблицу данного окна, при этом будет произведена проверка на правильность формата данных, которые использует программа CQLog (см. ниже). Если будет найдена ошибка в формате данных, кнопка Import заменится на кнопку Check up и указатель записи будет установлен на той записи, в которой найдена ошибка. При этом необходимо отредактировать данные в таблице и проверить правильность данных нажатием на кнопку Check up. При правильном импорте данных станет доступна кнопка Move to Log;

Если необходимо заполнить все пустые значения RS Sent или RS Rcvd, кликните правой кнопкой мыши на заголовке соответствующей колонки.

4. теперь остается перенести данные из таблицы данного окна в журнал CQLog нажав кнопку Move to Log.

При импорте или экспорте данных иногда задается вопрос о выборе кодовой страницы. Как правило это бывает при переводе данных из DOS формата в Windows формат или наоборот. Например, в DOS файлах используются кодовые страницы 850 (Международная MS DOS), 866 (русская) и т.д. В то время как в Windows используются кодовые страницы 1250, 1251 соответственно и т.д.


Импорт из 425DX News

Импорт информации о QSL менеджерах из бюллетеней 425DX News ни чем не отличается от импорта данных из других логов (см. последовательность шагов для импорта данных). Есть только одна особенность, которая заключается в том, чтобы правильно подготовить файл с данными. Необходимо, что бы файл 425DXNews English Bulletin #.txt News http://www.425dxn.org/, был подготовлен в следующем формате:

================== Начало файла ==================
05.05.2001

3B6RF HB9AGH EI8EM W2ORA R3CA/0 UA9OBA

ED7CVD EA7CVD R1FJL UA3AGS ZP/G4DIE ZP6CU
================== Окончание файла ==================

Т.е. вся ненужная информация должна быть удалена из файла. В первой строке необходимо указать дату обновления. Далее должен быть расположен список в формате "CALL MANAGER CALL MANAGER и т.д." (именно в таком формате, как правило, и формируются файлы 425 DX News). Количество пробелов разделяющих данные не имеет значения.

При импорте или экспорте данных иногда задается вопрос о выборе кодовой страницы. Как правило это бывает при переводе данных из DOS формата в Windows формат или наоборот. Например, в DOS файлах используются кодовые страницы 850 (Международная MS DOS), 866 (русская) и т.д. В то время как в Windows используются кодовые страницы 1250, 1251 соответственно и т.д.


Загрузка QSLs с сайта eQSL.cc

1. В CQLOG программе закрыть все активные окна;
2. Открыть меню File и выбрать пункт Data Import/Export;
3. В окне Data Import\Export, в раскрывающемся списке Source выбрать QSLs from eQSL.cc;
4. Нажать на кнопку Download, при этом откроется Internet Browser и загрузится страница, с которой нужно скачать файл с информацией о полученных QSLs;
5. Используя кнопку Выбора файла указать путь к файлу с информацией о полученных QSLs который был загружен с eQSL.cc;
6. Нажать кнопку Import для импорта данных в окно Data Import\Export;
7. После завершения процесса импорта, таблица в окне Data Import\Export будет содержать необходимые данные;
8. Перенести данные в журнал нажатием кнопки Move to Log.


Список импорта

ADIF File - импорт из файлов формата ADIF (файлы *.adi);
CQLog - восстановление журнала CQLog с резервной копии (ВОССТАНАВЛИВАЮТСЯ ТОЛЬКО ДАННЫЕ О QSO);
425 DX News Managers - импорт информации о QSL менеджерах из файла "425DXNews English Bulletin #.txt";
MixW2 - импорт из файла журнала MixW2 от UT2UZ & UU9JDR (файл log.log).
N3EQF - импорт из файла журнала LOGEQF (файл *.log);
QSLs from eQSL.cc - импорт информации о полученных eQSL;
QSLs from LoTW - импорт информации о полученных LoTW QSL;
QSLs Print Manager - импорт данных из программы QSL Print Manager.


Восстановление данных с резервной копии

1. В CQLOG программе закрыть все активные окна;
2. Открыть меню File и выбрать пункт Data Import/Export;
3. В окне Data Import\Export, в раскрывающемся списке Source выбрать CQLog;
4. Используя кнопку Выбора файла указать путь к резервной копии данных;
5. Нажать кнопку Import для импорта данных в окно Data Import\Export;
6. После завершения процесса импорта, таблица в окне Data Import\Export будет содержать восстановленные данные;
7. Перенести данные в журнал нажатием кнопки Move to Log;
8. Открыть окно QSO Data Entry и на закладке Accessories заполнить статистику по дипломам нажав на кнопку Awards Update.


Экспорт данных в ADIF формат

Данное окно позволяет экспортировать данные из программы CQLog в файлы формата ADIF (Amateur Data Interchange Format) первой или второй версии. Окно открывается выбором пункта - Data Import/Export в меню File. После экспорта создается файл CQ_LOG.ADI который будет находиться в папке User.

Используя колонку M (Marker) можно пометить необходимые записи. Помеченные записи можно выделять, подведя указатель мыши на заголовок M и нажав левую кнопку мыши.

Назначение элементов

Source
Раскрывающийся список содержащий список лог-файлов из которых возможен экспорт данных.

File Name
Поле для указания пути к файлу в который будут экспортированы данные. Используйте кнопку рядом для выбора папки для экспорта с помощью окна выбора директории.

Full
Экспорт всего лога.

Marked
Экспорт только помеченных маркером записей.

by Date
Экспорт записей с определенными датами.

from
Задается начальная дата для экспорта.

till
Задается конечная дата для экспорта.

QSOs ... total ... selected
Отображается общее количество записей в логе и количество записей которое будет экспортировано (т.е. количество записей удовлетворяющих условиям экспорта определенное переключателем Full-Marked-By Date).

to ADIF v1
Экспорт данных в файл ADIF первой версии.

to ADIF v2
Экспорт данных в файл ADIF второй версии.


Префиксы стран и территорий мира

Окно предназначено для просмотра и редактирования принадлежности префиксов к территориям мира.

Данное окно, как и некоторые другие, состоит из двух страниц: Data Entry (ввод данных, для работы с данными) и List (список, для отображения данных в табличном виде). Добавление новых и редактирование уже существующих записей осуществляется также как и во всех других окна программы (см. дополнение и редактирование записей).

Особенности использования страницы List достаточно подробно рассмотрены на примере окна журнала учета радиосвязей, остается отметить, что здесь данные в таблице можно упорядочить (кликнув левой мышкой по заголовку таблицы) по префиксам, странам (отдельно в русской и английской транскрипции), континентам, DX и ITU зонам.

С помощью кнопки FindcmdFind в панели инструментов или пункта Find ... в меню Edit можно открыть окно расширенного поиска данных, использование которого описано на примере окна Поиск данных журнала учета радиосвязей. Можно не выходя из данного окна осуществлять быстрый поиск нужного префикса. Для этого необходимо подвести указатель мыши на поле Prefix и нажать правую кнопку мыши. При этом появится поле быстрого поиска которое и используется для оперативного поиска нужного префикса.

Назначение большинства полей не вызывает вопросов. Необходимо только отметить назначение нескольких полей содержащих информацию о префиксах:

Prefix
Поле содержит префикс, по которому в журнале учета радиосвязей происходит определение территории. Если территория имеет несколько префиксов (например, Марианские о-ва - AH0, KH0, NH0 и WH0), то для каждого префикса нужна своя запись. Если подключена программа DX Atlas то, сделав двойной щелчок мыши на поле Prefix, его местоположение будет отображаться на карте.

DXCC Prefix
Поле содержит DXCC префикс. Префикс из данного поля используется при занесении данных в условия соревнований в окне Contest Rules в поле За QSO: со страной, территорией (по DXCC).

Common Prefix
Поле содержит префикс, определяющий принадлежность к той или иной стране. Например: префикс по DXCC - CU (Азорские о-ва) относится к Португалии, т.е. префиксу CT. Префикс из данного поля используется при занесении данных в условия соревнований в окне Contest Rules в поле За QSO: со страной, территорией.


Адреса QSL бюро, менеджеров, DX станций

Данное окно предназначено для хранения адресов QSL бюро, менеджеров и DX станций. Также данное окно позволяет хранить информацию о условиях дипломов (данная информация используется только в информационных целях, т.е. не участвует в автоматическом учете статистики).

Данное окно, как и некоторые другие, состоит из двух страниц: Data Entry (ввод данных, для работы с данными) и List (список, для отображения данных в табличном виде).

Добавление новых и редактирование уже существующих записей осуществляется также как и во всех других окна программы (см. дополнение и редактирование записей). Следует только отметить одну особенность используемую для назначения статуса введенной информации. Статус записи может принимать следующие значения: Bureau, Manager, DX Station и Award. Назначение или смена текущего статуса производится последовательным нажатие правой кнопки мыши в поле ввода Callsign.

Особенности использования страницы List достаточно подробно рассмотрены на примере окна журнала учета радиосвязей, остается отметить, что здесь данные в таблице можно упорядочить (кликнув левой мышкой по заголовку таблицы) по статусу, позывному, адресу и имени. Также данные можно отфильтровать (кликнув правой мышкой по заголовку таблицы) по: web site, e-mail, and телефону.


QSL менеджеры, списки имен и QTHs

QSL - менеджеры, списки предлагаемых имен и QTHs

Данное окно предназначено для дополнения и корректировки списков QSL - менеджеров, имен и населенных пунктов. Нужный список может быть выбран с помощью переключателя QSL via - Name - QTH.

Для быстрого поиска нужного позывного, имени или QTH подведите указатель мыши на поле Callsign, Name или QTH (в зависимости от положения переключателя) и нажмите правую кнопку мыши. В результате этого появится поле быстрого поиска.

Данные по QSL менеджерам можно обновлять и корректировать из текстовых файлов (расширение *.txt) например, DX - бюллетеней получаемых по сети Internet, Radio Packet или иными способами, с помощью окна Data Import\Export. Текущую дату в поле Last Update можно занести, подведя на него курсор мыши и нажав правую кнопку.

После нажатия на кнопку [image] (она примет вид [image] ) данное окно будет всегда находится поверх всех окон.

Вы имеете возможность в базу данных по QSL менеджерам добавлять комментарий неограниченной длины в поле ввода примечания, которое открывается с помощью кнопки [image]. Порядок ввода примечания описан в разделе Ввод примечания.


DXs которых можно услышать сегодня

Данное окно поможет узнать каких DX'ов можно встретить "сегодня" на диапазонах, т.е. это своего рода DX календарь. Информация для календаря берется из бюллетеней 425DX News (http://www.425dxn.org/), а данные можно регулярно обновлять на домашней страничке CQLog (http://www.cqlog.com/).

Если в окне настройки установить переключатель DX Today's, то данное окно будет автоматически открываться каждый раз при запуске программы.

Данное окно разделено на три части: список DX-ов которых можно сегодня услышать; элементы для поиска спотов в базе данных DX-Summit и поле для отображения примечания 425 DX News или найденных спотов для выделенной записи.

Назначение элементов для поиска спотов

Поиск спотов, для выбранного DX-а, в базе данных DX-Summit. Поиск спотов производится для комбинации значений Band и Mode. Например, на приведенном выше примере будет осуществлен поиск спотов для VI8NT на всех НЧ диапазонах только телефоном.

Band
Диапазон, для которого будет осуществляться поиск спотов.

Mode
Мода, для которой будет осуществляться поиск спотов.

today-month-year
Фильтр для отображения спотов: today - показать только сегодняшние споты; month - показать все споты за текущий месяца; year - показать все споты за текущий год.

Если в списке DX-ов кликнуть правой кнопкой мыши на любой записи, то откроется дополнительное меню.

Назначение пунктов меню

Spots Search
Поиск спотов, для выбранного DX-а, в базе данных DX-Summit. Аналогичен кнопке Поиска спотов.

425 DX News Note
Открыть поле примечания 425 DX News для выделенной записи. Также поле примечания можно открыть, нажав клавишу Enter или сделав двойной клик на списке DX-ов. Повторное нажатие на клавишу Enter или повторный двойной клик - закроет примечание.

Delete
Удалить активную запись в календаре. Также можно использовать клавишу Delete.

Escape
Закрыть окно DX календаря.


DX Submit - отправка сообщений в кластер

С помощью данного окна можно отправить сообщени в DX кластер.

Назначение элементов

Submit
Отправить информацию в базу данных DX спотов. Для появления информации в DX кластере должна потребоваться приблизительно минута.

Cancel
Закрыть окно, не отправляя информации.

DX Callsign
Позывной DX-а, максимальная длина 10 символов (поле оставить пустым для Объявления).

Freq (kHz)
Частота в kHz, максимальная длина 10 символов (поле оставить пустым для Объявления). Нажав правую кнопку мыши в данном поле, оно будет заполнено частотой прочитанной из RIG Control.

Info
Поле предназначено для Примечания к споту или ввода Объявления. Максимальная длина 100 символов.


Назначение Sked'ов, включение будильника

При работе в эфире иногда возникает необходимость назначения Sked'a - радиосвязи по договоренности. Программа CQLOG позволяет сохранить данные о нескольких Sked'ах и включить будильник, т.е. напоминание о том, что у Вас назначен Sked, в заданное время. При первом вызове данного окна оно не раскрыто полностью. Для того чтобы раскрыть данное окно необходимо нажать на кнопку [image].

Для назначения Sked'а необходимо на нужном числе месяца в календаре, сделать двойной щелчок левой кнопкой мыши при этом окно назначения Sked'а примет иной вид - где имеется возможность ввести дополнительные данные о назначаемой радиосвязи. Замечание! Время назначения Sked'а нужно указать то, которое отражается на часах компьютера.

Назначение кнопок

Кнопка [image] предназначена для закрытия этого окна (щелчок правой кнопки мыши на данной кнопке), либо включения будильника (щелчок левой кнопки мыши на данной кнопке). За две минуты до назначенной радиосвязи, данное окно откроется, напомнив о Sked'e.

Данное окно является составной частью программы CQLog и при закрытии программы выключается, т.е. для того чтобы будильник напомнил о назначенной радиосвязи программа CQLog должна быть загружена, но может быть "свернута" нажатием кнопки [image] - Minimize.


Резервное копирование данных

Всякий раз после работы с программой имеется возможность сделать резервную копию данных на дискеты и (или) на жесткий диск. Для этого необходимо включить кнопки: - копирование на дискеты, [image] - копирование на жесткий диск. Для настройки параметров резервного копирования данных используется окно Backup Setup которое открывается с помощью пункта меню File/Backup Setup

Для резервного копирования данных на жесткий диск необходимо указать путь, куда будет производиться копирование. Поле ввода пути резервного копирования станет доступно, если нажата кнопка копирования на жесткий диск. После чего в указанном поле можно ввести путь или с помощью кнопки [image] открыть окно выбора директории, и следуя указаниям данного окна выбрать необходимую директорию для резервного копирования.

При закрытии программы, если включена кнопка копирования данных на дискеты, будет задан вопрос о необходимости резервного копирования и в случае утвердительно ответа, на дискете будет создан WinZIP архив папки DATA. На жесткий диск данные копируются без каких-либо дополнительных вопросов и в этом случае копируется вся папка DATA и дополнительно создается WinZIP архив, содержащий данные текущего дня недели.

О восстановлении данных с резервной копии см. раздел Экспорт и импорт данных.


О программе CQLog

Окно содержащее сведения о версии и авторе программы, а также информацию о зарегистрированном пользователе. С помощью кнопки System Info ... можно получить исчерпывающую информацию о Вашей компьютерной системе.

Назначение элементов

Купить
Перейти на Web страницу покупки CQLog.

Инфо о системе
Загружает программу Microsoft System Information. Эта программа - основной инструмент для сбора системной информации и конфигурации. Она предназначена прежде всего, чтобы помочь в поддержке программы. Если Вы встретились с ошибкой или проблемой при использовании CQLog пожалуйста опишите как проявляется эта проблема и пошлите информацию электронной почтой. Пожалуйста включите полное описание вашей компьютерной системы (память, центральный процессор, быстродействие и т. д.) используя информацию, полученной с помощью Microsoft System Information.


Окно сообщений

Программа CQLog имеет возможность выводить дополнительные сообщения в отдельном окне.
Например, в информационное окно выводятся данные об операторе, если они были найдены в Callbooks. Данные сообщения программы выводятся в информационное окно, которое будет находиться на экране монитора до тех пор, пока не будет, нажата какая-либо клавиша или не будет перемещена мышь. При помощи "горячей" клавиши F3 можно открыть дополнительное окно сообщений.

В данном окне сообщений будут дублироваться данные, которые отражаются в информационном окне. Если подвести курсор к краю окна, нажать левую кнопку мыши и, не отпуская ее перемещать мышь, можно изменить размеры данного окна. Окно сообщений будет всегда находиться поверх всех окон, и закрыть его можно повторным нажатием на клавишу F3.


Окно выбора директории

Позволяет выбрать необходимую директорию (каталог).

Назначение элементов

Directory
Отображает дерево каталогов, где Вы перемещаясь по нему, выбираете нужный Вам каталог.

Drive
Позволяет Вам выбирать диск, так что Вы можете выбирать каталог на этом диске.

Select
Делает выбранную комбинацию диска/каталог - выбранным каталогом.


Окно выбора файла

Позволяет открыть существующий файл или создавать новый файл.

Назначение элементов

Look in
Позволяет Вам определять папку, которая содержит файл, который Вы хотите открыть.

File name
Позволяет Вам определять файл, который Вы хотите открыть.

Files of type
Позволяет Вам определять файл типа из списка.


Окно выбора картинки

Позволяет открывать существующий или создавать новый графический файл.

Назначение элементов

Look in
Позволяет Вам определять папку, которая содержит файл, который Вы хотите открыть.

File name
Позволяет Вам определять файл, который Вы хотите открыть.

Files of type
Позволяет Вам определять файл типа из списка.

Picture
Область, которая отображает предварительный просмотр выбранного графического символа, когда переключатель Preview выбран.

Preview
Позволяет Вам предварительно просматривать выбранный графический файл.


Окно выбора кодовой страницы

Позволяет назначать кодовую страницу для .dbf или текстового файла, который ее не имеет.

.dbf и текстовые файлы отображаются должным образом только, если они имеют правильные кодовые страницы. CQLOG автоматически назначает кодовые страницы для этих файлов, когда Вы создаете их. Однако .dbf и текстовые файлы, созданные в других программах могут не иметь кодовых страниц.

CQLOG запрашивает Вас определять кодовую страницу при открытии таблиц или текстовых файлов, которые не отмечены кодовой страницей.

Назначение элементов

Platform
Обращается к типу операционной системы, которую Вы используете. Вам нужно выбрать, необходимую кодовую страницу из блока Code Page.

· All отобразить кодовые страницы для всех платформ.
· Windows отобразить только кодовые страницы только для Windows.
· MS-DOS отобразить только кодовые страницы только для MS-DOS.
· Macintosh отобразить только кодовые страницы только для Macintosh.

Code Page
Перечисляет все кодовые страницы для выбранной платформы.

Select
Определяет выбранную, в настоящее время, кодовую страницу как значение по умолчанию.


Важно! Обслуживание базы данных
Файлы базы данных

Программа CQLog написана на языке Microsoft Visual FoxPro ver.6.0 и представляет собой полноценное 32-х разрядное приложение. Автор не является профессиональным программистом, поэтому программа может содержать ошибки и некоторые, непонятные для автора сбои (программирование для автора является хобби и те, кто в адрес автора скажут, что каждый должен заниматься своим делом, т.е. программы должны писать профессионалы - тогда они не будут сбоить, то автор в ответ скажет, что данная программа не для Вас и Вам нет необходимости утруждать себя установкой и использованием данной программы).

Одной из причин сбоев может быть неустойчивая работа операционной системы Windows 9x. Значительно сократить всевозможные сбои можно установив операционную систему Windows NT. В любом случае при выводе сообщения об ошибке всегда отвечайте IGNORE, т.е. пропускайте ошибку. Автор будет благодарен всем, кто сообщит об обнаруженных ошибках и ситуациях, при которых эти ошибки возникли.

Программа CQLog использует для работы базу данных CQ.DBC, которая находится в папке Data. База данных в свою очередь содержит таблицы, в которых хранятся соответствующие данные (файлы с именами *.dbf). Для некоторых таблиц создаются индексные файлы (файлы с именами *.cdx), и так называемые memo файлы (файлы *.fpt) где хранятся большие тексты, например примечания к QSO. При добавлении, редактировании и удалении записей в таблице, изменяется и индексный и memo файлы, который иногда могут нарушаться. Для их исправления в программе CQLog есть специальное окно обслуживания базы данных Database Utilities, которое открывается выбором пункта - Rebuild DBC/Reindex в меню File (чтобы данный пункт меню стал доступен, нужно закрыть все активные окна в программе).

Назначение элементов

Validate DBC
Проверка достоверности базы данных.

Packing Table
Упаковка таблиц.

Rebuild Indexes
Переиндексация (исправление) всех индексных файлов. Возьмите за правило после работы с журналом производить переиндексацию всех индексных файлов.

Rebuild Indexes at Close-down
Переиндексация при выходе из программы. Возьмите за правило после работы с журналом производить переиндексацию всех индексных файлов. Однако данную операцию можно производить автоматически, всякий раз при выходе из программы, если установить этот флажок.

Первым признаком нарушения индексного файла или какой-либо таблицы является аварийное закрытие программы при попытке сохранения изменений или введения новых данных. Для исправления индексного файла необходимо проделать следующие шаги.

В большинстве случаев при нарушении структуры таблиц или базы данных в целом, программа выдаст сообщение Файл базы данных испорчен. Если указанные выше операции по переиндексации и упаковке не дают должного эффекта, а, кроме того, выводится сообщение о нарушении базы данных при попытке произвести Проверку достоверности (Validate DBC), то в этом случае необходимы кардинальные меры по восстановлению таблиц и базы данных. В такой пиковой ситуации закройте программу и первом делом сделайте копию папки Data, естественно со всеми файлами внутри. Затем из папки Data\Recovery скопируйте все файлы в папку Data при этом заменив в ней аналогичные файлы. Откройте вновь программу CQLog и используя окно Database Utilities попытайтесь вновь произвести Проверка достоверности, Упаковку и Переиндексацию таблиц, т.е. проделать следующие шаги.

Наиболее неприятным моментом является порча memo файла. В критическом случае нарушение memo файла вообще не дает возможности открытия соответствующей таблицы и базы данных в целом. Иногда в такой ситуации помогает только инсталляция программы заново и импорт данных с резервной копии. Однако в данный момент автор работает над специальной программой Recovery предназначенной для восстановления напрочь испорченных таблиц. Если Вам не удалось самому исправить испорченную базу данных, то не стесняйтесь обращаться к автору на support@cqlog.com. При наличии специальных инструментов и благоприятно сложившейся ситуации возможно восстановление данных из любой испорченной таблицы и даже с отформатированных и "битых" дискет.

Также при работе с базой данных необходимо знать следующее. При нажатии на кнопку Delete в панели инструментов или при выборе пункта Delete Record в меню File, не происходит физического удаления записи из таблицы, а запись помечается, как удаленная и не отображается. Таким образом, при якобы удалении записей они всегда находятся в таблице. Для их физического удаления необходимо упаковать таблицу проделав следующие шаги. Однако нет необходимости после каждого удаления записи, производить упаковку таблицы!

А главное, не забывайте своевременно делать резервные копии данных!!


Последовательность действий для переиндексации таблиц

1. Закрыть все окна в программе CQLog.
2. Открыть окно Database Utilities выбрав в меню File пункт Rebuild DBC/Reindex.
3. Установить флажки Validate DBC и Rebuild Indexes.
4. Нажать клавишу ENTER на клавиатуре или кнопку Ok в указанном окне.
5. После проверки достоверности базы данных будет выведено окно отчета.
6. Закройте окно отчета, после чего будет проведена переиндексация таблиц.
7. Закрыть окно Database Utilities и продолжить работу с программой.


Последовательность действий для упаковки таблиц

1. Закрыть все окна в программе CQLog.
2. Открыть окно Database Utilities выбрав в меню File пункт Rebuild DBC/Reindex.
3. Установить флажки Validate DBC и Packing Table.
4. Нажать клавишу ENTER на клавиатуре или кнопку Ok в указанном окне.
5. После проверки достоверности базы данных будет выведено окно отчета.
6. Закрыть окно отчета, после чего будет проведена упаковка таблиц.
7. Закрыть окно Database Utilities и продолжить работу с программой.


Последовательность действий для упаковки и переиндексации таблиц

1. Закрыть все окна в программе CQLog.
2. Открыть окно Database Utilities выбрав в меню File пункт Rebuild DBC/Reindex.
3. Установить флажки Validate DBC, Packing Table и Rebuild Indexes.
4. Нажать клавишу ENTER на клавиатуре или кнопку Ok в указанном окне.
5. После проверки достоверности базы данных будет выведено окно отчета.
6. Закрыть окно отчета, после чего будет проведена упаковка таблиц.
7. Закрыть окно Database Utilities и продолжить работу с программой.


Список файлов базы данных
(расположены в папке ДИСК:\CQLog\Data)

База данных
cq.* (3 файла) - база данных

Таблицы базы данных
contest.* (2 файла) - учет QSOs в соревнованиях
cqsetup.* (3 файла) - данные о настройках программы
cq_log.* (3 файла) - учет QSOs
itu.* (2 файла) - ITU префиксы
manager.* (3 файла) - адреса: менеджеров, DX, QSL бюро
prefix.* (2 файла) - префиксы территорий мира
testrule.* (3 файла) - условия соревнований

Таблицы хранящие статистику по дипломам
dig.* (2 файла) - с членами клуба DIG
dok.* (2 файла) - DLD (German DOK)
dxcc.* (2 файла) - DXCC
holyland.* (2 файла) - HOLYLAND
iota.* (2 файла) - IOTA
p100o.* (2 файла) - P-100-O
rda.* (2 файла) - RUSSIAN DISTRICTS AWARD
rra.* (2 файла) - RUSSIAN ROBINSON
veteran.* (2 файла) - с членами клуба VETERAN
was.dbf - WAS
waz.* (2 файла) - WAZ

Другие таблицы
adifdxcc.* (2 файла) - номера DXCC для ADIF
dxtoday.* (3 файла) - DX календарь
listname.* (2 файла) - список имен
listqth.* (2 файла) - список QTH
qsl_via.* (2 файла) - список QSL менеджеров
repolist.* (2 файла) - список отчетов для печати
rigctrl.* (2 файла) - данные для RIG Control
sked.* (2 файла) - информация о Skeds


Q - код

QRA QRB QRG QRH QRI QRK QRL
QRM QRN QRO QRP QRQ QRS QRT
QRU QRW QRX QRY QRZ QSA QSB
QSD QSK QSL QSN QSO QSP QSY
QSX QSU QSZ QTC QTH QTR QTU
QUA


QRA

- Как называется Ваша станция?
- Моя станция называется ...


QRB

- На каком приблизительно расстоянии Вы находитесь от моей станции?
- Приблизительное расстояние между нашими станциями равно ...


QRG

- Сообщите мне мою точную частоту.
- Ваша точная частота ...


QRH

- Меняется ли моя частота?
- Ваша частота меняется.


QRI

- Каков тон моей передачи?
- Тон Вашей передачи ...
(1. Хороший. 2. Меняющийся. 3. Плохой.)


QRK

- Какова разборчивость моих сигналов?
- Ваши сигналы ...
(1. Неразборчивы. 2. Не совсем разборчивы. 3. Удовлетворительно разборчивы. 4. Хорошо разборчивы. 5. Отлично разборчивы.)


QRL

- Заняты ли Вы?
- Я занят (или: Я занят с ...). Прошу не мешать.


QRM

- Испытываете ли Вы помехи?
- Я испытываю помехи.
(1. Не испытываю. 2. Слабые. 3. Умеренные. 4. Сильные. 5. Очень сильные.)


QRN

- Мешают ли Вам атмосферные помехи?
- Мне мешают атмосферные помехи.
(1. Совсем не мешают. 2. Незначительно. 3. Умеренно. 4. Сильно. 5. Очень сильно.)


QRO

- Должен ли я увеличить мощность передатчика?
- Увеличьте мощность передатчика.


QRP

- Должен ли я уменьшить мощность передатчика?
- Уменьшите мощность передатчика.


QRQ

- Должен ли я передавать быстрее?
- Передавайте быстрее (... слов в минуту).


QRS

- Должен ли я передавать медленнее?
- Передавайте медленнее (... слов в минуту).


QRT

- Должен ли я прекратить передачу?
- Прекратите передачу.


QRU

- Есть ли у Вас что-нибудь для меня?
- У меня ничего нет для Вас.


QRV

- Готовы ли Вы?
- Я готов.


QRW

- Должен ли я сообщить ..., что Вы вызываете его на ... КГц (МГц)?
- Пожалуйста сообщите ..., что я вызываю его на ... КГц (МГц)?


QRX

- Когда Вы вызовете меня снова?
- Я вызову Вас снова в ... часов на ... КГц (МГц)?


QRY

- Какая моя очередь?
- Ваша очередь № ...


QRZ

- Кто меня вызывает?
- Вас вызывает ... на ... КГц (МГц)?


QSA

- Какой силы мои сигналы?
- Сила Ваших сигналов ...
(1. Очень слабая. 2. Слабая. 3. Удовлетворительная. 4. Хорошая. 5. Очень хорошая.)


QSB

- Замирают ли мои сигналы?
- Ваши сигналы замирают.


QSD

- Имеет ли моя манипуляция дефекты?
- Ваша манипуляция имеет дефекты/


QSK

- Можете ли Вы слышать меня между своими сигналами: если да, то могу ли я прервать Вашу передачу?
- Я могу Вас слышать меня моими сигналами; прерывайте мою передачу.


QSL

- Можете ли Вы подтвердить прием?
- Даю Вам подтверждение приема.


QSN

- Слышали ли Вы меня (или ... позывной сигнал) на ... КГц (МГц)?
- Я Вас слышал (или ... позывной сигнал) на ... КГц (МГц)?


QSO

- Можете ли Вы связаться с ... непосредственно?
- Я могу связаться с ... непосредственно.


QSP

- Можете ли Вы передать ... ?
- Я могу передать ...


QSY

- Должен ли я перейти на передачу на другой частоте (или на ... КГц (МГц)?
- Переходите на передачу на другой частоте (или на ... КГц (МГц)?


QSX

- Слушайте ... (позывной сигнал на ... КГц (МГц).
- Я слушаю ... (позывной сигнал на ... КГц (МГц).


QSU

- Должен ли я передавать или отвечать на данной частоте (или на ... КГц (МГц)?
- Передавайте или отвечайте на данной частоте (или на ... КГц (МГц)?


QSZ

- Должен ли я передавать каждое слово (или группу) несколько раз?
- Передавайте каждое слово (или группу) дважды (или по ... раз).


QTC

- Сколько у Вас телеграмм (сообщений) для передачи?
- У меня ... телеграмм (сообщений) для Вас (или для ...).


QTH

- Каково Ваше местонахождение?
- Я нахожусь ...


QTR

- Какое точное время?
- Точное время ... часов.


QTU

- В какие часы работает Ваша станция?
- Моя станция работает от ... до ... часов.


QUA

- Есть ли у Вас известия от ... (позывной сигнал)?
- У меня есть известия от ... (позывной сигнал).


Частотное планирование


Деление на ITU и WAZ зоны

Деление территории бывшего СССР на зоны ITU.

Приморский край целиком входит в 34-ю зону.

Деление территории России на зоны CQ (WAZ).


КВ маяки для оценки прохождения

Каждый из маяков работает на передачу в течение 10 секунд в той последовательности, как они расположены в таблице. Скорость передачи 110 знаков в минуту. Выходная мощность - 100 Вт. Затем следуют четыре нажатия длительностью 1 секунда каждое, причем для каждого нажатия излучаемая мощность разная: 100 Вт, 10 Вт, 1 Вт и 0,1 Вт.


QTH - локатор

Понятие QTH - локатора, как правило, хорошо известно всем кто когда-либо работал на УКВ. С применением хорошей радиопередающей аппаратуры и увеличением перекрываемых расстояний на УКВ с 1 января 1985 года введена новая система QTH - локатора.

Весь земной шар разбит на 324 сектора, которые обозначаются двумя БОЛЬШИМИ буквами латинского алфавита и имеют следующие размеры:

· по широте - 10 градусов (1114,28 км);
· по долготе - 20 градусов (1560 км).

В свою очередь каждый такой сектор разбит еще на 100 больших квадратов, которые обозначаются двумя ЦИФРАМИ и имеют следующие размерами:

· по широте - 1 градус (78 км);
· по долготе - 2 градуса (111,42 км).

Далее каждый такой большой квадрат разделен на 576 малых квадрата, эти малые квадраты обозначаются двумя МАЛЕНЬКИМИ буквами латинского алфавита и имеют следующие размерами:

· по широте - 2,5 минуты (4,64 км);
· по долготе - 5 минут (6,5 км).

Например: QTH - локатор RA3DCT - KO94mx.

Данная система QTH - локатора в настоящее время используется практически во всех современных программах электронных аппаратных журналов для определения азимута поворота антенн и расстояний до корреспондентов. Кроме того, написано и широко распространено много программ под DOS и под Windows для вычисления QTH - локатора по географическим координатам и наоборот, географических координат по QTH - локатору, а также определения расстояния и азимута по QTH - локаторам.


Ошибки в программе

Мною замечены несколько ошибок в программе, которые я не имею возможности исправить в данный момент.

1. Иногда при просмотре QSOs на страницах List, в таблицах (они называются - Grid) одно и тоже QSO может отражаться два раза подряд. Это не является ошибкой программы. Данный bug находится где-то в недрах языка программирования. Вообще мне работа с таблицами (Grid) доставляет определенные неприятности (сказывается то, что программирование мое хобби, нет профессиональных знаний).

2. Еще одна неприятная ошибка связанная также с таблицами (Grid). Пример проявления ошибки:

· например, открыто окно учета QSO и выбрана страница List;
· фокус установлен на таблице, т.е. Вы, подвели указатель мыши на какую-либо запись в таблице и нажали левую кнопку мыши (в таблице будет мигать курсор, это значит, что фокус установлен на элементе таблица);
· теперь если открыть окно, например Awards and Clubs statistics, и попытаться в поле Fast Find набрать какую либо информацию (т.е. осуществить быстрый поиск, например, префикса) - будет выведено сообщение об ошибке;
· необходимо проигнорировать сообщение об ошибке, нажав на кнопку Пропустить, подвести указатель мыши к полю выбора дипломной программы нажать левую кнопку мыши или перейти на другую страницу и вернуться обратно на первую для того чтобы данная ошибка более не проявлялась.

Данная ошибка не проявляется, если, находясь в окне учета QSO на странице List:

· фокус не будет установлен на таблице;
· при установленном фокусе на таблице, но при этом окно, например Awards and Clubs statistics уже должно быть, открыто.

Т.е. необходимо избегать открытия, какого либо окна, если в этот момент в открытом окне фокус установлен на таблице (Grid).

3. Иногда при перемещении по записям с помощью соответствующих кнопок находящихся в панели toolbar возникает ошибка. Например, кнопки перемещения на следующую и последнюю запись становятся недоступны, хотя последующие записи в таблице присутствуют. Достаточно нажать на кнопку перейти к предыдущей записи и сразу же кнопки перехода к последующей и последней записи становятся доступны.

4. Пока должным образом не справился с резервным копированием на дискеты, если база данных занимает более одной дискеты.

5. Иногда для сохранения записи или введенных изменений необходимо два раза нажать "горячий ключ" Ctrl+S.

Думаю, что есть и другие, мною не замеченные, ошибки (например, окно работы в соревнованиях очень мало тестировалось). В любом случае при возникновении ошибки, необходимо в окне ошибок нажать клавишу. Пропустить. Если при работе с программой будет выведено сообщение об ошибке, сообщите на адрес support@cqlog.com данные из окна ошибок и если это, возможно, также сообщите последовательность Ваших действий вызвавших ошибку. Я незамедлительно попытаюсь исправить замеченную ошибку. Не забывайте посещать http://www.cqlog.com/ и производить обновление программы, возможно, эта ошибка уже исправлена в новой версии.


Покупка и лицензирование

CQLog shareware версия имеющая некоторые ограничения. Это означает, что мы сделали программу доступную Вам для ее бесплатной оценки. Вы имеете право оценить программу в течение 30 дней без какой-либо оплаты. После 30-тидневного испытательного периода Вы должны либо удалить программу, либо ее зарегистрировать. Для того чтобы зарегистрировать программу есть несколько стимулов:

1. Удаляется окно, запрашивающее Ваш позывной при старте программы.
2. Снимается ограничение на количество печати документов за один раз.
3. Снимается ограничение на ввод только 500 QSOs в журнал.
4. Вы можете использовать программу после испытательного срока.
5. Вы имеете возможность получать бесплатную техническую поддержку.
6. Вы имеете возможность бесплатного обновления программы.

Как зарегистрировать/купить программу

Всю необходимую информацию о том как зарегистрировать программу можно узнать на нашей web странице - http://www.cqlog.com/ru/purchase.html

После оплаты регистрации мы вышлем Вам регистрационный ключ по email.


Лицензионное соглашение

CQLOG - PRODUCT LICENSE INFORMATION

Перед установкой программы внимательно ознакомьтесь с данным Лицензионным Соглашением. Установка программы CQLOG на Ваш компьютер рассматривается как Ваше полное и безоговорочное согласие с условиями данного Соглашения, которое является юридическим соглашением между Вами, Конечным Пользователем, и Oleg N. Silkin. Названия организаций и изделий, а также имена, даты и события, используемые в качестве примеров, являются вымышленными. Возможное сходство с реально существующими предприятиями, организациями, изделиями, лицами и событиями следует рассматривать как случайное.

Для ознакомления с программой, ее функциями и возможностями Вам предоставляется 30 дней, после чего Вы должны оплатить регистрацию программы или удалить ее с Вашего компьютера.

Лицензия на использование программного обеспечения.

Программа CQLOG, принадлежит Oleg N. Silkin, Луховицы, Российская Федерация. CQLOG, распространяемая Oleg N. Silkin и приобретенная Вами, это комплекс программ для ЭВМ, баз данных и документации, который является объектом авторского права и охраняется законом. Под "документацией" подразумеваются печатные материалы и файлы с текстом, содержащие описание компонентов CQLOG и являющиеся неотъемлемой частью CQLOG. Все условия, оговоренные далее, относятся как к CQLOG в целом, так и ко всем его компонентам в отдельности.

Имущественные права на CQLOG принадлежат исключительно Oleg N. Silkin. Конечному Пользователю Лицензия предоставляет право на использование CQLOG в любых целях, при соблюдении приведенных ниже условий и ограничений.

1. Лицензия предоставляется только Вам и никому более, если иное не оговорено особо, и может изменяться только в письменном соглашении, подписанном обеими сторонами. НИКАКОЙ ПРОДАВЕЦ, ДИСТРИБУТОР, ДИЛЕР, РОЗНИЧНЫЙ ТОРГОВЕЦ, КОММЕРЧЕСКОЕ ИЛИ ДРУГОЕ ЛИЦО НЕ УПОЛНОМОЧЕН ИЗМЕНЯТЬ ДАННОЕ СОГЛАШЕНИЕ ИЛИ ДАВАТЬ ЛЮБЫЕ ДРУГИЕ ГАРАНТИИ ИЛИ ОБЕЩАНИЯ, ЯВЛЯЮЩИЕСЯ ОТЛИЧНЫМИ, ОТ ГАРАНТИЙ ИЛИ ОБЕЩАНИЙ ДАННОГО СОГЛАШЕНИЯ.
2. Вы обязуетесь не распространять CQLOG. Под распространением CQLOG понимается продажа, прокат, сдача внаем или предоставление взаймы.
3. Вы можете использовать CQLOG одновременно только на одном компьютере, если иное не оговорено особо. Вы не можете иметь более одной работающей (функционирующей частично или полностью) копии CQLOG на одном или нескольких компьютерах.
4. Вы имеете право создавать свои базы данных к программам, входящим в комплект CQLOG, если такая возможность оговорена в документации.
5. В случае если CQLOG содержит комплекты носителей разного формата с идентичным содержимым, то Вы можете использовать только один, наиболее удобный для Вас комплект. Оба комплекта считаются содержащими один экземпляр CQLOG.
6. Вы не можете заниматься сами или допускать других, заниматься следующей деятельностью:
а). нарушать условия, оговоренные в п.п. 1 - 5 настоящего Соглашения;
b). перепроектировать, перекомпилировать, дизассемблировать, вносить изменения, модифицировать для несовместимых аппаратных средств и платформ, а также создавать производные CQLOG;
c). вносить какие-либо изменения в объектный код программ или баз данных к ним за исключением тех, которые вносятся средствами, включенными в комплект CQLOG и описанными в документации;
d). предоставлять сублицензии или другие права на CQLOG третьим лицам;
e). совершать относительно CQLOG другие действия, нарушающие Российские и международные нормы по авторскому праву и использованию программных средств.
7. Вы можете использовать CQLOG, но при этом Вы не становитесь его владельцем. Все права собственности на CQLOG, документацию и тексты в печатном и/или электронном виде, входящие в состав CQLOG, сохраняются за Oleg N. Silkin. Вы имеете право сделать только одну копию с дистрибутивной дискеты или CD диска и одну копию с установленного программного обеспечения с целью иметь запасную копию или архив.
8. В рамках, предусмотренных законами об авторских правах, никакая часть документации входящей в комплект CQLOG не может быть воспроизведена, сохранена или представлена в какой-либо системе хранения данных или передана в какой бы то ни было форме, какими бы то ни было средствами (электронными, механическими, фотокопировальными, записывающими или другими) и в каких бы то ни было целях без специального письменного разрешения Oleg N. Silkin.
9. После Вашей регистрации в качестве легального пользователя, Вы имеете право на получение технической поддержки в течение одного года (если другой срок не оговорен дополнительно). Ваш срок получения поддержки начинается в день, когда Вы купили программное обеспечение и заканчивается через один год, прошедший со дня покупки.

Нарушение настоящего Лицензионного Соглашения является нарушением Закона Российской Федерации "О правовой охране программ для электронных вычислительных машин и баз данных" и преследуется по Закону. В случае нарушения настоящего Лицензионного Соглашения Oleg N. Silkin лишает Конечного Пользователя Лицензии на использование CQLOG, при этом Oleg N. Silkin полностью отказывается от своих гарантийных обязательств на обслуживание и на бесплатные поставки CQLOG, а Конечный Пользователь обязан уничтожить все имеющиеся у него CQLOG таким образом, чтобы их невозможно было бы восстановить существующими средствами.

Ограниченная гарантия.

CQLOG поставляется "таким, каково оно есть". Oleg N. Silkin не гарантирует, что CQLOG не содержит ошибок, а также не несет никакой ответственности за прямые или косвенные последствия применения CQLOG, в том числе возникшие из-за возможных ошибок или опечаток в комплекте CQLOG. В содержание настоящего документа, в том числе в URL-адреса и другие ссылки на веб-узлы в Интернете, могут быть внесены изменения без предварительного уведомления. Пользователь принимает на себя весь риск, связанный с использованием настоящего документа. Возможная совокупная ответственность Oleg N. Silkin при возмещении ущерба пользователю по данному соглашению не может превысить суммы, равной стоимости, уплаченной при покупке CQLOG.

Oleg N. Silkin не предоставляет никаких гарантий, явных или подразумеваемых, что CQLOG будет отвечать Вашим требованиям или ожиданиям, будет соответствовать Вашим целям и задачам. Ни Oleg N. Silkin, ни другие фирмы или физические лица, имеющие отношение к созданию, производству или распространению CQLOG, не несут ответственности за прямые или косвенные убытки (включая убытки от потери прибыли, потери коммерческой информации и т.п.), которые могут возникнуть вследствие использования или невозможности использования CQLOG. Никакое другое письменное или устное соглашение, предоставленное Пользователю, не может расширить границы этой гарантии.

Copyright © 1998-2005 Oleg Silkin - RA3DCT. All rights reserved.

Microsoft, MS-DOS, Windows, Windows NT являются охраняемыми товарными знаками корпорации Майкрософт.
Названия прочих организаций и изделий являются товарными знаками соответствующих владельцев.
QRZ32.DLL file was taken from QRZ! Callsign Database CD-ROM (copyrighted by QRZ).
RACCD32A.DLL file was taken from Radio Amateur Callbook CD-ROM (copyrighted by Radio Amateur Callbook).
HAMCAL32.DLL file was taken from BUCKMASTER HAMCALL CD-ROM (copyrighted by Buckmaster Publishing).


Зачем регистрировать программу?

Почему я должен регистрировать программу?

Для большинства пользователей наиболее значимая причина для регистрации состоит в том, чтобы избавиться от раздражающего окна запрашивающего Ваш позывной при старте программы и для того чтобы снять существующие функциональные ограничения и разблокировать недоступные функции.

Помимо этого регистрация дает Вам право получать техническую поддержку и бесплатно обновлять программу. Регистрация также может дать Вам право на скидки при покупке наших новых продуктов.

Наконец, регистрируя программное обеспечение Вы обеспечиваете нас ресурсами и стимулом в развитии и усовершенствовании программного обеспечения и разработки новых высококачественных программ.


Обновление программы

Вы можете загрузить новые версии CQLog на нашей web странице:

http://www.cqlog.com/ru/downloads.html


Техническая поддержка

Если Вы не нашли ответ на свой вопрос в файле помощи приложенном к программе или на странице Ваши вопросы, то в любое время Вы можете послать сообщение в службу поддержки support@cqlog.com. Мы быстро отвечаем на все вопросы посланные на этот адрес в порядке их поступления. Обычно ответ отправляется в течение 24 часов, исключая выходные и праздничные дни.

Внимание: Будьте внимательны и убедитесь, что Ваше сообщение содержит верный обратный адрес. В частности убедитесь, что наше сообщение не будет блокировано "анти-спамминговой системой" Вашего почтового сервера.


Наши продукты

CQLog

CQLog - аппаратный журнал радиолюбителя для Windows® 95/98/ME/2000/NT/XP. CQLog поможет вести учет радиосвязей, рассылать QSL почту, вести статистику по многим радиолюбительским дипломам (возможет учет статистики для LoTW и eQSL). Каждый раз при вводе позывного Вы быстро узнаете инициалы корреспондента из баз данных QRZ, RAC и RIC, получите сообщение о повторной радиосвязи, будут отображены территория мира, зоны, направление антенны. CQLog поддерживает GOLIST, а также имеет внутреннюю базу QSL менеджеров и DX календарь. Имеется двусторонний обмен данными с MixW2 и DigiPan; прием данных из CwGet и TrueTTY; интеграция с DX Atlas и экспорт данных на eQSLcc в реальном времени. CQLog имеет режим контестов; печатает QSL карточки, наклейки на них и конверты; поддерживает CAT системы для YAESU, ICOM, KENWOOD и Ten-Tec. CQLog обеспечит Вас многими функциями стараясь удовлетворить потребности большинства радиолюбителей.

web страница | окна программы | загрузка | регистрация

CQ CALLBOOK

CQ Callbook - Online интернет Callbook для Windows® 95/98/ME/NT/2000/XP. Вы радиолюбитель путешествующий по бескрайним просторам любительского эфира? Вам нужна свежая информация относительно DX-ов, их менеджеров и адресов? Вы хотели бы всегда иметь под рукой DXCC список, адреса QSL бюро, список радиолюбительских префиксов и множество другой полезной и нужной радиолюбителю информации? CQ Callbook решит эти проблемы собрав в себе множество ссылок на радиолюбительские интернет ресурсы. CQ Callbook сделает простым поиск QSL информации в доступных интернетовских ресурсах будь то всемирные или национальные callbooks или базы данных по менеджерам. Линки на такие бюллетени как 425 DX News, ADXO, ARRL DX дают Вам возможность быстро находить информацию, в которой Вы нуждаетесь. Вы можете принимать данные из DX кластеров и сами посылать DX споты. Быстро находить данные по IOTA островам и просматривать новые eQSL пришедшие Вам. CQ Callbook обеспечит Вас этой и другой необходимой информацией стараясь удовлетворить потребности большинства DX-менов.

CQ Callbook полностью совместим с программой CQLog.

web страница | окна программы | загрузка | регистрация

HAM Tools

Данная программа окажет помощь при расчете кварцевых фильтров и выборе частоты преобразования. С помощью окна "Расчет кварцевого фильтра ..." можно рассчитать индуктивность кварцев, и используя полученное значение, рассчитать 2-х - 8-ми кристальные фильтры. Окно "Вычисление коэффициентов деления, ..." позволяет производить расчет пораженных частот, коэффициентов деления ДПКД, частот ГПД и каналов внеполосного приема на гармониках гетеродина. После расчета частот ГПД можно на диаграмме посмотреть расположение "диапазонов на шкале".

web страница | окна программы | загрузка

LonLat

База данных содержащая географические координаты 4998-ми населенных пунктов. Для поиска нужного нас. пункта введите его в поле "Поиск". Кроме координат будет отражен QTH локатор, расстояние и азимут, естественно, относительно QTH локатора RA3DCT. Как сделать, чтобы эти данные вычислялись относительно Вашего QTH локатора? Напишите, подскажу.

web страница | окна программы | загрузка

QSL Print Manager

Печать QSL карточек и наклеек на них стала еще проще! И в этом Вам поможет связка - QSL Print Manager и Microsoft Word из пакета MSOffice. Теперь Вы можете использовать всю мощь редактора Microsoft Word для подготовки необходимых шаблонов и печати, и большие возможности QSL Print Manager для формирования списков QSOs. QSL Print Manager позаботиться и о создании списка с адресами корреспондентов, что дает возможность сразу же приготовить и конверты или наклейки на них с нужными адресами. QSL Print Manager можно использовать и как несложный аппаратный журнал.

web страница | окна программы | загрузка | регистрация

RADIO Magazine

Путеводитель по журналу "Радио" и "КВ журналу". Содержит информацию о статьях опубликованных в журнале "Радио" в период с 1974 по 1999 г.г. Также в данный путеводитель включено полное содержание "КВ журнала". Это приложение к журналу "Радио" выходило в 1992-1998 г.г. и было посвящено вопросам любительской КВ и УКВ связи.

web страница | окна программы | загрузка

CD сборник CQ

CD сборник содержит программное обеспечение для радиолюбителей. Здесь находятся программы для работы цифровыми видами связи (PSK, RTTY, SSTV и др.), программы для разнообразных расчетов, логгеры и т.д. Всего более двухсот программ. При поиске той или иной программы не забывайте, что некоторые программы мультимодовые, например MixW2 (PSK, RTTY, MT63, SSTV и т.д.), такие программы помещены в разделе, который наиболее точно отражает их назначение. Все программы данного сборника, представлены в том виде, в каком распространяются авторами, т.е. никаких "колотых" версий и "кряков"!

Сборник оформлен в виде интернет страничек, что обеспечивает легкое и удобное его использование. Т.е. при работе со сборником не нужно просматривать все папки в программе Windows Explorer или Windows Commander! Просто запустите файл Index.htm из корневой директории диска и ...


Контактная информация

E-Mails
support@cqlog.com
для вопросов относительно технической поддержки

sales@cqlog.com
для вопросов по оплате и вопросов относительно рекламы

ICQ
Олег Силкин (RA3DCT)
169936698

Mail
Олег Силкин (RA3DCT)
140501. Россия, Московская обл., г.Луховицы-1, а/я 73ю

WEB
http://www.cqlog.com


Copyright

CQLog

CQ CALLBOOK

Copyright © 2002-2005 Oleg Silkin - RA3DCT. All rights reserved.


cmdBottom

 - Перейти к последней записи. "Горячая" клавиша - CTRL+END.


cmdFind

 - Открыть окно Поиск данных. "Горячая" клавиша - CTRL+F


cmdNew

 - Создать новую записи в активном окне. "Горячая" клавиша - CTRL+N


cmdNext

 - Перейти к следующей записи. "Горячая" клавиша - CTRL+PGDN.


cmdPrevious

 - Перейти к предыдущей записи. "Горячая" клавиша - CTRL+PGUP.


cmdPrint

 - Открыть окно печати документов - Document Print. "Горячая" клавиша - CTRL+P


cmdPrintSetup

 - Открыть окно настройки принтера - Print Setup.


cmdRestore

 - Отменить изменения, сделанные в текущем сеансе редактирования. "Горячая" клавиша - CTRL+E


cmdSave

 - Сохранить вновь введенную или отредактированную запись в активном окне. "Горячая" клавиша - CTRL+S


cmdTop

 - Перейти к первой записи. "Горячая" клавиша - CTRL+HOME.


Совместимое ПО

Примечание: этот список предназначен для удобства. RA3DCT не несет ответственности за содержание и программное обеспечение на web sites сторонних программ.

· Интеграция с CQ Callbook от RA3DCT. CQ Callbook это интерактивный Internet Callbook которой дает возможность найти QSL информацию в интернетовских базах данных.

· Прием данных из CwGet от UA9OSV. Программа, принимающая телеграф (CW) через звуковую карту и преобразующая его в текст.

· Прием данных из DigiPan от KH6TY, UT2UZ и UU9JDR. Свободно распространяемая программа для работы PSK31.

· Взаимодействие с DX Atlas от VE3NEA. Электронный атлас для радиолюбителей. Префиксы DXCC и провинций/штатов государств, CQ и ITU зоны на плоской и азимутальной проекциях, трехмерный рельеф, линия терминатора и многое другое.

· Двусторонний обмен данными с MixW2 от UT2UZ и UU9JDR. MixW - многорежимная программа имеющая много особенностей, которые дают возможность проводить почти автоматические QSOs. MixW поддерживает следующие моды: SSB, AM, FM, CW, BPSK31, QPSK31, FSK31, RTTY, Packet, Pactor, AMTOR (FEC), MFSK, Hellschreiber, Throb, Fax, SSTV, MT63.

· Двусторонний обмен данными с TrueTTY от UA9OSV. Программа для работы цифровыми видами радиосвязи при помощи звуковой карты. Поддерживаются протоколы RTTY, ASCII, PSK31 и AMTOR-FEC (SITOR-B, NAVTEX). Возможен также приём SELFEC SITOR и КВ-пакета (AX25).


.topic 870
Минимальные системные требования для работы программы следующие:

Операционная среда Windows® 95/98/Me/NT4.0, Windows 2000, Windows XP.
Для выполнения программы с нормальной скоростью требуется, по крайней мере, 486-й процессор и наличие как минимум 16 Мбайт памяти.
Для установки программы требуется около 12,5 Мбайт на жестком диске для нормальной установки и 19 Мбайт для расширенной установки.

.topic 880
CQLog поддерживает многие модели трансиверов. Теоретически это:

YAESU: FT-100, 736R, 747GX, 757, 767, 817, 897, 840, 847, 890, 900CAT, 920, 980, 990, 1000, 1000D, 1000M, 1000MP.

ICOM: IC-271, 275, 281H, 375, 471, 475, 575, 703, 706, 706MkII, 706MkII-G, 707, 718, 725, 726, 728, 729, 730, 731, 735, 736, 737, 738, 746, 746Pro, 751A, 756, 756Pro, 756ProII, 756ProIII, 761, 765, 775, 78, 781, 820, 821, 910, 970, 1271, 1275, R-10, R71, R72, R75, R7000, R7100, R8500, R9000, также имеется возможность установки CIV адреса для других ICOMs.

KENWOOD: все модели.

Ten-Tec: RX-350, Argonaut, Jupiter, Orion.

Однако не все модели трансиверов были проверены на совместимость. Ниже представлен список трансиверов проверенных в работе с CQLog.

 * HM - Means Homemade Interface.

Если Ваш трансивер корректно работает с CQLog, его нет в таблице и Вы желаете дополнить своими сведениями указанную таблицу, то сообщите нам следующее:

Ваше имя и позывной;
желаете ли Вы оставить свой E-mail тот случай если кто-то решит задать Вам вопрос;
операционную систему установленную на Вашем компьютере;
любую дополнительную информацию о железе, например, используется ли переходник USB/COM, фирменный или самодельный интерфейс и т.п.

.topic 2
ВНИМАНИЕ! ПРИ ПЕРЕУСТАНОВКЕ ПРОГРАММЫ ПРОИСХОДИТ ПОТЕРЯ ДАННЫХ В ЖУРНАЛЕ. ПОЭТОМУ ЕСЛИ ВАМ ПО КАКИМ - ЛИБО ПРИЧИНАМ НЕОБХОДИМО ПЕРЕУСТАНОВИТЬ ПРОГРАММУ СОХРАНИТЕ ДАННЫЕ КАК ОПИСАНО В РАЗДЕЛЕ РЕЗЕРВНОЕ КОПИРОВАНИЕ ДАННЫХ. ТАКЖЕ ПРОИЗВЕДИТЕ РЕЗЕРВНОЕ КОПИРОВАНИЕ ДАННЫХ ПРИ УСТАНОВКЕ НОВОЙ ВЕРСИИ ПРОГРАММЫ И ОБНОВЛЕНИИ ПРОГРАММЫ. ПОСЛЕ ПЕРЕУСТАНОВКИ ПРОГРАММЫ СКОПИРУЙТЕ ФАЙЛЫ БАЗЫ ДАННЫХ ВО ВНОВЬ УСТАНОВЛЕННУЮ ПРОГРАММУ В ПАПКУ "ДИСК:\AMATEUR RADIO\CQ_LOG\DATA". НАЗНАЧЕНИЕ ФАЙЛОВ БАЗЫ ДАННЫХ СМОТРИТЕ В РАЗДЕЛЕ ВАЖНО! ОБСЛУЖИВАНИЕ БАЗЫ ДАННЫХ.

Данный файл помощи - контекстно-зависимый, т.е. установив фокус на поле ввода, кнопку или иной элемент активного окна и, нажав кнопку F1 будет отображена справка по интересующему элементу.

После инсталляции программы не спешите в ней удалять демонстрационные записи. На их примере можно посмотреть, как принятая SSTV картинка хранится в журнале, как заполнять поля для автоматического учета на дипломы и т.п.

Итак, после установки программы, при первом ее старте отобразится вводная страница, на которой находится краткая информация о программе и авторе.

Назначение элементов

Показывать вводную страницу
Показывать вводную страницу при каждом старте программы.

Продолжить
Продолжить загрузку и выполнение программы, т.о. Вы попадете в системное окно программы.

Выход
Прекратить дальнейшую загрузку и выйти из программы.

.topic 100
Данное окно предназначено для настройки программы.

Назначение страниц

Personal Data
Содержатся данные об операторе (имя, адрес, QTH локатор и т.д.) на английском и родном языках. Эти данные используются при заполнении документов (заявки на дипломы, отчеты в соревнованиях).

Callbooks
Предназначена для настройки программы при работе с базами данных содержащих информацию о QSL - менеджерах, адресах радиолюбителей и т.п.

External Programs
Можно выбрать программы, указав к ним путь, которые будут автоматически загружаться при запуске CQLog. На этой же странице выбирается внешняя программа (для работы цифровыми видами), с которой будет производиться автоматический обмен данными.

Print Reports
На данной странице находятся элементы определяющие способы формирования списков для печати.

TRCVR CAT/PTT
С помощью соответствующих переключателей можно настроить COM порт для подключения приемника (будет использоваться автоматический ввод частоты, вида излучения и диапазона в журнал).

Tape-recorder
Можно определить названия кнопок и звуковые фрагменты для воспроизведения цифровым магнитофоном.

Use Interface
Настройки пользовательского интерфейса, включение/выключение информационных окон и т.д.

Miscellaneous
Содержатся дополнительные элементы настройки. На данной странице можно также определить для каких префиксов будет производиться авто-переключение раскладок клавиатуры.

Internet
Предназначена для настройки параметров при работе с Интернетом (Proxy, работа с eQSL.cc и LoTW).

Awards
Настройки учета статистики по дипломам. Можно задать дополнительные моды и диапазоны для учета статистики.

.topic 105
Данная страница предназначена для ввода данных о зарегистрированном пользователе программы CQLog. Вам необходимо указать свой QTH, инициалы, полный домашний адрес, QTH Locator.

При работе позывным "через дробь" Вы можете добавить "дробь" к своему позывному. Для этого достаточно ее вписать в окно рядом с позывным. "Дробь" вносится в окно по следующему правилу:

если Вы желаете добавить "дробь" слева от позывного, то укажите ее как 3D2/;
если Вы желаете добавить "дробь" справа от позывного, то укажите ее как /P.

Внимание! После изменения "дроби" не забудьте перезагрузить окно учета QSOs.

Также, на этой странице, Вы можете поместить свою фотографию, для этого необходимо нажать на кнопку Change Picture, после чего откроется окно выбора картинки указаниям которого и нужно следовать.

При нажатии на кнопку Рус (Русский) откроются поля для ввода данных о зарегистрированном пользователе программы на русском языке, при этом кнопка Рус заменится на - Eng, при повторном нажатии на данную кнопку вновь откроются поля для ввода данных о зарегистрированном пользователе программы на английском языке. Данная информация используется при печати заявок на дипломы и отчетах участия в соревнованиях (соответственно на русском и английском языках).

При нажатии на кнопку Equ (Equipment) откроется дополнительное поле ввода, где Вы имеете возможность внести данные об используемом оборудовании на Вашей радиостанции. Эти данные будут отражены при печати наклеек на QSL - карточки.

.topic 110
Данная страница необходима для указания путей к базам данных Callbooks и включения интерактивных проверок (dynamic search) при вводе позывного на наличие его в базах данных. Быстродействием Вашего компьютера будет определяться, как быстро будет происходить поиск информации в callbooks. Если Вы имеете не очень быстродействующий компьютер, можно некоторые или все флажки интерактивных проверок выключить. В этом случае, после ввода позывного, можно воспользоваться "горячими" клавишами для поиска информации о корреспонденте в callbook.

Назначение элементов

QRZ, RAC и RIC ... search
При включении флажков будет производится автоматический поиск позывного, при его вводе в интерактивном поле ввода Callsign, в соответствующих callbooks (QRZ, RAC, RIC). Флажки становятся доступны только при верном указании путей к базам данных.

QRZ ...  Device
Необходимо указать имя дисковода, где находится база данных QRZ.

Авто-поиск фото в QRZ
При включении флажка будет происходить поиск QSL/фото в базе данных QRZ при вводе позывного.

RAC ...  Path
Необходимо указать путь к папке DATA, где находится база данных RAC.

RIC ...  Path
Необходимо указать путь к файлу базы данных ric.dbf.

GOLIST QSL Manager's
Необходимо указать путь (в формате MS-DOS, имена папок и файлов не должны превышать восьми символов) к базе данных по QSL менеджерам - GOLIST.

Авто-поик позывного в QSL Managers, DXs (CQLog база)
При включении флажка будет производиться поиск позывного, из статических полей Callsign и Manager, во внутренней базе данных (manager.dbf) программы CQLog. Если позывные будут найдены в базе данных - информация в полях Callsign и Manager будет отображена красным цветом.

Для удобства выбора пути к RAC, RIC и GOLIST можно воспользоваться соответствующими кнопками справа от полей ввода пути. При нажатии на указанные кнопки откроется окно выбора файла или окно выбора директории, где нужно выбрать необходимый файл или директорию. Изменение цвета полей ввода (с малинового на желтый) сигнализирует о том, что пути к базам данных указаны верно и базы данных найдены. Теперь для поиска данных можно будет пользоваться "горячими" клавишам F5 - QRZ, F6 - RAC, F7 - RIC и F9 - GOLIST.

Для увеличения быстродействия при работе с базами данных можно файлы баз данных QRZ и RAC переписать на жесткий диск. Однако при этом необходимо соблюдать некоторое правило. Файлы базы данных QRZ, а их может быть только два (callbkc.dat и callbkc.idx) должны обязательно находиться в папке "CALLBK", которая в свою очередь, должна обязательно находиться в корневой директории жесткого диска. Файлы базы данных RAC, которых может быть только три (thedata.dat, intlcall.idx и uscall.idx) обязательно должны находиться в папке "DATA", которая в свою очередь, может находиться в любой другой папке. Например, если файлы базы данных RAC находятся в папке "C:\Amateur Radio\Rac\Data\", то в поле ввода RAC ... Path должен быть указан путь "C:\Amateur Radio\Rac\".

.topic 115
Программа CQLog позволяет производить автоматический обмен данными, с программами, предназначенными для работы цифровыми видами связи (PSK, RTTY и т.д.). В ниспадающем списке Поддержка ввода данных из программы необходимо выбрать ту программу, с которой будет производиться обмен данными. Для подробностей по поддержке программ смотрите раздел Поддержка других программ (взаимодействие с программами ...).

Иногда желательно иметь возможность автоматически загружать некоторые программы при старте CQLog. Для этого необходимо в полях ввода (группа запускать программы при старте CQLog) указать пути к программам которые необходимо загрузить одновременно с загрузкой CQLog. Для указания пути к запускаемому файлу необходимо подвести указатель мыши на одно из полей ввода Программа 1, 2 и нажав правую кнопку мыши открыть окно выбора файла. С помощью этого окна можно выбрать необходимый файл.

Установив флажок DX Atlas каждый раз при загрузке программы будет происходить автоматическое подключение программы DX Atlas.

В группе Запускать инструменты при старте CQLog находятся флажки, при установке которых, будут автоматически запускаться внутренние инструменты программы CQLog при каждом ее запуске (RIG Control, Skeds и DX Today's).

.topic 120
На данной странице находятся элементы определяющие способы формирования списков для печати QSL и наклеек на QSL и конверты.

Назначение элементов

Фильтр по умолчанию
Если на записи в логе не наложен ни один фильтр, например с помощью окна Поиск данных, то при формировании списка для печати будет использован фильтр исходя из положения данного переключателя, а именно:
Marker – сформируется список только для записей помеченных маркером;
QSL Requested or Queued - сформируется список только для записей с пометками R (затребована) и Q (поставлена в очередь) в поле QSL Sent;
QSL получена, но не отправлена - сформируется список только для полученных, но не отправленных QSLs.

Список адресов из ... QRZ, RAC, RIC, не использовать
С помощью данного переключателя выбирается база данных из которой будет формироваться список адресов корреспондентов.

Менеджеры ... Replace, Add
В зависимости от состояния данного переключателя, адреса корреспондентов в списке будут заменяться (replace) адресами менеджеров, либо адреса менеджеров будут добавляться (add) к списку адресов корреспондентов.

Менеджеры ... Добавлять "via"
При включении данного переключателя, к позывному менеджера при печати будет добавляться приставка via.

QSL сообщение
В этом поле можно ввести текст, который будет печататься на QSL в качестве примечания. В данном тексте можно применять макрокоманды. Например <NAME>. В этом случае при печати комментария на QSL, макрос <NAME> будет заменяться на имя корреспондента.

Личная информация
В этом поле можно ввести текст, который будет печататься на QSL в качестве личной информации. Удобно использовать для разных позывных относящихся к разным QTH.

.topic 125
Данная страница предназначена для настройки COM портов, если к ним подключается приемник и поворотное устройство антенны. Страница не будет доступна если в данный момент открыто окно RIG Control and Digital Sound. Значения Baud Rate, Parity, Data Bits и Stop Bits необходимо узнать из инструкции применяемого приемника. Если Вы не используете взаимодействие трансивера с компьютером через систему CAT, то можете игнорировать данные настройки. Значение Update Rate определяет с каким временем будет происходить обновление информации в программе.

Элементы в нижней части страницы определяют, как будет использоваться PTT - управление переключением прием/передача. Кроме того, с помощью раскрывающихся списков RTS и DTR можно управлять состоянием соответствующей лини COM порта.

Push-To-Talk via CAT Command
Определяет, будет ли использоваться PTT посредством CAT команды трансивера.

RTS
Определяет, будет ли использоваться PTT посредством RTS линии COM порта. Также доступны пункты: ON - линия RTS всегда включена; OFF - линия RTS всегда выключена. Данные пункты необходимы для некоторых типов модемов, например, если Вы используете самодельный модем, и он получает питание с COM порта через линию RTS. Также линия RTS должна быть всегда включена для трансиверов марки KENWOOD и Ten-Tec.

DTR
Определяет, будет ли использоваться PTT посредством DTR линии COM порта. Также доступны пункты: ON - линия DTR всегда включена; OFF - линия DTR всегда выключена. Данные пункты необходимы для некоторых типов модемов, например, если Вы используете самодельный модем, и он получает питание с COM порта через линию DTR.

При использовании PTT посредством RTS или DTR линий COM порта можно использовать небольшую схему:

Если используется 25-ти пиновый разъем, то сигнал RTS снимается с 4 ножки, а общий провод с 7.

.topic 130
В CQLog имеется цифровой магнитофон, предназначенный как воспроизведения ранее записанных звуковых фрагментов, так и записи - новых. На данной странице имеется возможность "подписать" кнопки выбора звуковых фрагментов и определить для кнопок звуковые фрагменты для воспроизведения.

Поля Caption предназначены для ввода надписей на кнопки цифрового магнитофона.

Пути к звуковым файлам заносятся в поля Path to the WAX files. Для удобства выбора пути к звуковым файлам можно воспользоваться соответствующими кнопами справа от полей. При нажатии на указанные кнопки откроется окно выбора файла. С помощью этого окна можно выбрать необходимый WAV-файл.

Поле Stand By Interval предназначено для задания времени паузы в секундах между повторами при воспроизведении звуковых фрагментов "по кругу".

.topic 135
Данная страница предназначена для настройки пользовательского интерфейса.

Назначение флажков

диапазон в Метрах (в MHz по умолчанию)
При включении данного флажка диапазон будет отображаться в Метрах (например, 80М), при снятии в Мегагерцах (например, 3.5).

расстояние в милях (в км. по умолчанию)
При включении данного флажка расстояния будут отображаться в милях, при снятии – в километрах.

повторы в отдельное окно
При включенном флажке все повторные радиосвязи будут выводиться в отдельное окно.

выделять QSOs при повторе
При вводе позывного происходит его проверка на повтор. Если данный флажок включить, то при найденном повторном QSO в списке будут оставлены QSOs только с данным корреспондентом. При выключении данного флажка в списке будут находиться данные обо всех проведенных радиосвязях, а указатель записи будет помещен на первое повторное QSO с данным корреспондентом. Данная опция несколько замедляет поиск повторных QSO, поэтому на "медленных" компьютерах данный флажок лучше не включать, при этом проверка на повтор будет производиться быстрее.

предлагать из списка имя и QTH
Данный флажок определяет, будет ли выводиться список предлагаемых значений при вводе имени и QTH).

имя и QTH как "имя собственное"
Определяет, нужно ли преобразовывать данные введенные в полях Name и QTH к имени собственному при сохранении данных.

дополнять список имен и QTHs
При включении флажка списки имен и QTHs будут пополняться новыми значениями. Однако если имя и (или) QTH будет начинаться со знака "-" (тире), то список пополняться не будет (см. ввод имени и QTH).

DXCC и инфо по дипломам на Английском
Определяет язык отображения DXCC информации на дисплее и информации о территориях, островах и т.д. в окне учета статистики.

проверять на "Новый на диплом"
Определяет, будет ли производиться проверка (с выводом соответствующего сообщения) о том, что вводимый в интерактивном поле позывной является Новым на диплом.

вывод сообщения "Новый на диплом"
Определяет, будет ли выводится сообщение "Новый на диплом …" при сохранении данных.

обновлять статистику по дипломам
При включении флажка будут производиться проверки на соответствующие дипломные программы при сохранении данных о QSO после нажатия кнопки Save в панели инструментов. Одновременно с сохранением данных о QSO информация будет автоматически заноситься в базу данных выполнения дипломов (см. Awards and Clubs и ввод данных для учета выполнения дипломов).

.topic 140
На данной странице находятся дополнительные элементы для настройки программы и определения раскладок клавиатуры.

Назначение флажков

Local Time/UTC
С помощью переключателя выбирается, какое время будет заноситься в журнал - местное или UTC.

Fill Name and QTH
Если при поиске вводимого позывного в поддерживаемых Callbooks (см. Поддержка Callbok'ов) будут найдены имя и QTH корреспондента, то поля ввода имени и QTH заполняться автоматически.

Fill Last Frequency
Поле ввода частоты будет автоматически заполняться значением из окна RIG Control and Digital Sound (если оно открыто) или значением от последнего QSO.

Save QSO
Данные о QSO автоматически сохранятся после ввода позывного и нажатии клавиши ENTER (т.е. нет необходимости нажимать кнопку Save в панели инструментов после ввода позывного в интерактивном поле).

Элементы в нижней части страницы предназначены для настройки программы на автоматическое переключение раскладок клавиатуры.

.topic 141

При вводе данных в полях Callsign, Manager, Name и QTH происходит автоматическое переключение раскладки клавиатуры (если установлены флажки Callsign и Name, QTH). Для настройки авто-переключения и существует данная группа элементов:

Программа CQLog настроена на переключение раскладки "Английский (США)" и "Русский". Но если у Вас не происходит правильное переключение раскладки или на Вашем компьютере установлены другие раскладки клавиатуры (например "Английский" и "Украинский"), то Вам необходимо их переопределить. Для этого необходимо выполнить следующие шаги ...

В программе имеется возможность определить префиксы территорий для которых будет происходить автоматическое переключение раскладки клавиатуры. Для этого необходимо на кнопке Check 1 нажать праву кнопку мыши, при этом название кнопки сменится на Prefixes, и откроется поле:

В данное поле необходимо внести список главных (common) префиксов (см. Countries and Territories) разделенных ";", для которых необходимо производить авто-переключение раскладки клавиатуры. Если данное поле будет пусто, то авто-переключение раскладки клавиатуры будет происходить для всех префиксов. При нажатии теперь уже на кнопке Prefixes правой или левой кнопки мыши - поле ввода списка префиксов закроется.

При установке флажка Note (Always) будет всегда происходить переключение раскладки клавиатуры (на ту же, что выбрана и для полей Name и QTH) при вводе данных в поле Note.

.topic 145
Данная страница предназначена для настройки необходимых параметров используемых программой при взаимодействии с Интернетом.

Назначение элементов

Proxy addr ... port
Если для работы в интернете Вы используете Proxy сервер, то в данных полях необходимо указать его адрес и порт.

Use Proxy
Данный флажок необходимо установить если для работы в интернете Вы используете Proxy сервер.

eQSL.cc psw и флажок Auto Upload
Данные элементы используются для работы с eQSL сервисом - электронный обмен QSL карточками. Программа CQLog имеет возможность экспортировать данные на eQSL.cc в реальном времени (т.е. нет необходимости запускать web browser, заходить на страницу входа, вводить пароль и затем загружать ADIF файл на eQSL.cc). Для того чтобы в программе стал доступен такой экспорт данных - введите в поле eQSL.cc psw Ваш пароль. При установке флажка Auto Upload электронные QSL будут автоматически отправляться на eQSL.cc при сохранении данных о QSO в окне QSO Data Entry. Естественно при экспорте данных на eQSL.cc не забывайте соединяться с интернетом!

LoTW psw
Пароль используемый при подключении ко всемирному логу LoTW. Пароль будет использоваться при закачке Вашего ADIF лога с LoTW.

.topic 150
CQLog позволяет вести учет статистики по дипломам, отдельно для четырех видов излучения и трех наборов видов излучения, а также отдельно по каждому КВ и WARC диапазону, плюс два диапазона на выбор. Данная страница предназначена для настройки видов излучения и диапазонов для учета статистики.

Для видов излучения CW и SSB, а также для всех цифровых (DIGITAL) видов излучения учет статистики ведется всегда. Еще два вида излучения и три набора видов излучения, по которым будет вестись статистика, можно выбрать самому. Для последних двух наборов видов излучения Вы сами можете задать их обозначение. Для этого необходимо кликнуть мышкой на обозначении группы (MIX-1 и MIX-2 по умолчанию) и в открывшееся поле ввести свое обозначение группы

CQLog всегда ведет учет статистики отдельно для каждого КВ и WARC диапазона, а также Вы можете определить еще два диапазона по которым желаете вести дополнительный учет статистики. Эти диапазоны необходимо выбрать из раскрывающихся списков User Band-1 и Band-1.

При автоматическом заполнении статистики (во время сохранения данных о QSO) или ее обновлении при нажатии кнопки Awards Update (страница Accessories окна QSO Data Entry), статистика будет учитываться для обычных QSL, eQSL или LoTW QSL в зависимости от положения переключателя Count-Up for на данной странице. Однако будьте внимательны!! При смене типа QSL нужно обязательно обновить статистику кнопкой Awards Update иначе Вы получите неверную статистику, ибо часть ее будет иметь данные, например для обычных QSL, а часть для eQSL. Аналогичная ситуация может произойти и в том случае если Вы изменяете учетные виды излучения и диапазоны.

.topic 11
Данный переключатель служит для соединения нескольких полей поиска логическим условием И/ИЛИ (And/Or).

Следующие примеры показывают результат поиска в зависимости от установки переключателя И/ИЛИ (And/Or). После осуществления поиска, из всех записей находящихся в журнале, будут выбраны и отображены только те, которые удовлетворяют указанным условиям. Во всех ниже описанных примерах переключатель Равно/Содержит/Поиск (Equals/Contains/Seek) необходимо поставить в положение Равно (Equals), а флажок ТОЧНО (Exact) не установлен

Позывной начинается с EA3D -- И -- имя оператора Helmut.

Для поиска всех возможных записей удовлетворяющих заданному условию в поле Callsign необходимо ввести образец поиска EA3D, в поле Name - Helmut, переключатель И/ИЛИ (And/Or) необходимо поставить в положение И (And).

-- ИЛИ -- позывной начинается с EA3D -- ИЛИ -- имя оператора Jose.

Для поиска всех возможных записей удовлетворяющих заданному условию в поле Callsign необходимо ввести образец поиска EA3D, в поле Name - Jose. Переключатель И/ИЛИ (And/Or) необходимо поставить в положение ИЛИ (Or).

.topic 12
Данный переключатель служит для поиска данных равному или содержащему образец поиска.

Следующие примеры показывают результат поиска в зависимости от установки переключателя Равно/Содержит (Equals/Contains). После осуществления поиска, из всех записей находящихся в журнале, будут выбраны и отображены только те, которые удовлетворяют указанным условиям. Во всех ниже описанных примерах переключатель И/ИЛИ (And/Or) необходимо поставить в положение И (And), а флажок ТОЧНО (Exact) не установлен.

Позывной -- равен -- сочетанию EA3D.

Для поиска всех возможных записей удовлетворяющих заданному условию в поле Callsign необходимо ввести образец поиска EA3D. Переключатель Равно/Содержит (Equals/Contains) необходимо поставить в положение Равно (Equals).

В позывном -- содержится -- сочетание A3.

Для поиска всех возможных записей удовлетворяющих заданному условию в поле Callsign необходимо ввести образец поиска A3. Переключатель Равно/Содержит (Equals/Contains) необходимо поставить в положение Содержит (Contains). Обратите внимание, что в найденных записях сочетание A3 может находиться как в начале, так и в середине позывного.

.topic 200
Данная страница предназначена для ввода и редактирования данных о радиосвязи. Страница разделена на две части Interactive Entry (верхняя, меньшая часть) и Static Entry. Соответственно и ввод данных в журнал можно осуществлять двумя способами - в интерактивном (как правило, работа в эфире) и статическом (ввод записей с черновика) режимах.

Назначение кнопок (ниже интерактивного поля ввода позывного, слева направо)

режим ввода данных с четновика;
включить поддержку ввода данных из внешней программы (SSTV, PSK, RTTY и т.п.);
при вводе позывного помещать QTH корреспондента (голубой курсор) в центр (используется при взаимодействии с программой DX Atlas, кнопка будет видна, только если DX Atlas подключен);
открыть окно, отображающее фото/QSL из QRZ! Callsign Database (кнопка будет видна только если фото найдено);
при вызове позывного из буфера изменять частоту VFO A (кнопка будет видна, если в буфере находится позывной);
при вызове позывного из буфера изменять частоту VFO B (кнопка будет видна, если в буфере находится позывной);
при вводе позывного в интерактивном поле автоматически поворачивать антенну.

.topic 201
Данный способ ввода данных используется, как правило, при вводе "с листа".

Нажав на кнопку New в панели инструментов, или выбрав пункт меню New в строке меню File, в журнал добавится новая запись, которую необходимо дополнить соответствующей информацией о корреспонденте (позывной, имя и QTH) и другими данными о проводимом QSO, заполнив соответствующие поля.

Поля переданной и принятой оценки сигнала будут заполнены данными от предыдущего QSO, их остается по необходимости скорректировать, применительно к данной радиосвязи.

Поля диапазона, частоты и вида излучения будут заполнены исходя из следующих условий:

при включенном окне RIG Control - данными, отображаемыми в окне RIG Control;
при выключенном окне RIG Control - данными от предыдущего QSO;
при работе с внешней цифровой программой, например MixW2 - данными, отображаемыми во внешней цифровой программе, т.е. MixW2. Внимание! Если на радиостанции используется импортный трансивер, и он подключен к компьютеру, то для исключения противоречий между окном RIG Control и программой MixW2, окно RIG Control нужно закрывать.

Примечание: для заполнения поля частоты должен быть установлен флажок Fill Last Frequency в окне настройки программы.

Поле даты и времени будет содержать текущие дату и время которые по необходимости можно скорректировать, нажав на кнопку    , здесь же можно скорректировать время окончания QSO. Эти данные заносятся в журнал, используя местное или UTC время в зависимости от установки переключателя расположенного в окне настройки программы.

Имеется возможность проставить отметки для QSL, LoTW и eQSL карточек, указать менеджера для данного корреспондента и отправить eQSL.

Для каждого QSO можно внести комментарий неограниченной длины (кнопка     открывает поле ввода комментария), а также имеется возможность пометить каждое QSO на принадлежность к нужным дипломам (кнопка     открывает поле ввода пометок на дипломы).

Закончив ввод данных их необходимо сохранить, нажав на кнопку Save в панели инструментов. Иначе, нажав на кнопку Restore в панели инструментов, можно отменить все действия и удалить не заполненную запись. Если после сохранения данных позывной корреспондента или менеджера окрасится в красный цвет - это говорит о том, что в базе данных имеется информация о данном корреспонденте или QSL менеджере, которую можно посмотреть, открыв окно QSL Manager, DX and Any Information.

.topic 202
Второй способ ввода данных, используется при реальной работе в эфире, позволяет оперативно производить проверку вводимого позывного на наличие в поддерживаемых callbooks (см. Поддержка Callbok'ов) и на повторные QSOs. Для начала просто поместите курсор в интерактивное поле ввода Callsign (поле желтого цвета) и введите позывной корреспондента. Если в журнале уже имеется запись с данным корреспондентом, то цвет данного поля изменится на красный или зеленый и в полях Static Entry будет выведена информация о прошлом QSO.

Окраска интерактивного поля ввода Callsign при повторе, зависит от того, какое имеется повторное QSO и от состояния флажка выделять QSOs при повторе. Если данный флажок выключен, то при повторе интерактивное поле ввода Callsign будет всегда окрашиваться в красный цвет. Если данный флажок включен и повторное QSO проводится на другом диапазоне или другим видом излучения, то интерактивное поле ввода Callsign будет окрашиваться в зеленый цвет. Окрашивание интерактивного поля в красный цвет говорит о том, что QSO с данным корреспондентом было на текущем диапазоне и текущим видом. Перейдя на страницу List можно посмотреть все повторные QSOs с данным корреспондентом. Если установлен флажок повторы в отдельное окно, все повторные QSOs будут дополнительно отображены в отдельном окне.

Данное окно будет всегда находится поверху всех окон, его размеры можно изменить (потянув за нижний край) и используя "горячий" ключ F2 его можно закрывать и открывать.

Итак, после ввода позывного корреспондента в интерактивном поле ввода Callsign (поле желтого цвета), проверив его на повтор, оценив необходимость проведения QSO с данным корреспондентом и решив его записать в журнал, просто нажмите на клавишу ENTER на клавиатуре. При этом в журнал добавится новая запись, а введенный позывной перепишется в статическое поле ввода Callsign. Если у Вас уже было QSO с данным корреспондентом, с заполненными именем и QTH, то эти данные будут автоматически переписаны в соответствующие поля статического ввода данных.

Поля переданной и принятой оценки сигнала будут заполнены данными от предыдущего QSO, их остается по необходимости скорректировать, применительно к данной радиосвязи.

Поля диапазона, частоты и вида излучения будут заполнены исходя из следующих условий:

при включенном окне RIG Control - данными, отображаемыми в окне RIG Control;
при выключенном окне RIG Control - данными от предыдущего QSO;
при работе с внешней цифровой программой, например MixW2 - данными, отображаемыми во внешней цифровой программе, т.е. MixW2. Внимание! Если на радиостанции используется импортный трансивер, и он подключен к компьютеру, то для исключения противоречий между окном RIG Control и программой MixW2, окно RIG Control нужно закрывать.

Примечание: для заполнения поля частоты должен быть установлен флажок Fill Last Frequency в окне настройки программы.

Поле даты и времени будет содержать текущие дату и время которые по необходимости можно скорректировать, нажав на кнопку    , здесь же можно скорректировать время окончания QSO. Эти данные заносятся в журнал, используя местное или UTC время в зависимости от установки переключателя расположенного в окне настройки программы.

Имеется возможность проставить отметки для QSL, LoTW и eQSL карточек, указать менеджера для данного корреспондента и отправить eQSL.

Для каждого QSO можно внести комментарий неограниченной длины (кнопка     открывает поле ввода комментария), а также имеется возможность пометить каждое QSO на принадлежность к нужным дипломам (кнопка     открывает поле ввода пометок на дипломы).

Если после сохранения данных (см. ниже) позывной менеджера окрасится в красный цвет - это говорит о том, что в Вашей базе данных имеется информация о данном QSL - менеджере, которую можно посмотреть, открыв окно QSL Manager, DX and Any Information. Если данное окно уже было открыто, то при переходе в него, указатель записи будет находиться на данном менеджере.

Закончив ввод данных их необходимо сохранить, нажав на кнопку Save в панели инструментов. Иначе, нажав на кнопку Restore в панели инструментов, можно отменить все действия и удалить не заполненную запись. Если после сохранения данных позывной корреспондента или менеджера окрасится в красный цвет - это говорит о том, что в базе данных имеется информация о данном корреспонденте или QSL менеджере, которую можно посмотреть, открыв окно QSL Manager, DX and Any Information.

.topic 203
При вводе позывного в интерактивном поле Callsign (поле желтого цвета), одновременно происходит его проверка на принадлежность к территории мира и поиск его QSL менеджера во внутренней (CQLOG) базе данных (если включен флажок QSL Managers, DXs (CQLog Database) в окне настройки журнала). Вся найденная информация будет отображена в информационном поле (справа от поля Callsign). Например, введя позывной XZ0A, в информационном поле будут отражены основные данные о территории, к которой принадлежит данный префикс, и будет указан его QSL менеджер.

Нужно заметить, что если цвет букв QSL - менеджера - голубой, то это говорит о том, что во внутренней (CQLOG) базе данных имеется примечание к данной записи. Примечание можно просмотреть, открыв окно QSL-менеджеры, списки предлагаемых имен и QTHs.

Если подвести курсор на информационное поле, то он примет вид  . При последовательных нажатиях левой кнопки мыши название территории будет выводиться на русском или английском языке. Данные о принадлежности того или иного префикса к территории мира можно изменять и добавлять, открыв окно Countries and Territories. Данное окно открывается через соответствующий пункт меню или нажатием правой кнопки мыши на информационном поле. Если подвести курсор мыши на отображаемые в информационном поле данные о QSL менеджере и нажать правую кнопку мыши, будет открыто окно QSL менеджеры, списки предлагаемых имен и QTHs.

Позывной находящийся в интерактивном поле ввода данных можно поместить в буфер нажатием клавиши КУРСОР ВВЕРХ. При нажатии клавиши КУРСОР ВНИЗ, позывной сохраненный в буфере, будет возвращен в интерактивное поле ввода Callsign.

Если в интерактивном поле Callsign ввести IOTA номер (например: IOTA:EU-001), то будет отображена информация о данной IOTA (наименование, координаты, QTH локатор, направление антенны и расстояние).

При нажатии на клавишу ESCAPE поле Callsign очистится.

.topic 204
При работе с CQLOG имеется возможность сохранять в буфере до трех позывных. Для этого после ввода позывного необходимо нажать на клавишу КУРСОР ВВЕРХ и данный позывной поместится в первый буфер. Аналогично можно поместить еще два позывных соответственно во второй и третий буферы. Позывные помещаются в буферы с запоминанием соответствующих частот отражаемых в окне RIG Control and Digital Sound. Активным считается буфер, находящийся на переднем плане.

Находясь в интерактивном поле ввода позывного нажатием клавиши КУРСОР ВНИЗ из активного буфера вызывается соответствующий позывной с одновременным изменением частоты настройки приемника (при условии, если нажата одна из кнопок VFO A или VFO B ниже поля ввода Callsign). При нажатии клавиш CTRL+КУРСОР ВВЕРХ или CTRL+КУРСОР ВНИЗ можно перемещать сохраненные позывные из неактивных буферов в активный. Если при этом в интерактивном поле ввода позывного введен позывной, то на его место будет вызван позывной из активного буфера, а позывной из интерактивного поля ввода будет помещен в буфер. Т.е. при нажатии клавиш CTRL+КУРСОР ВВЕРХ или CTRL+КУРСОР ВНИЗ позывные (сохраненные в буферах и введенный в интерактивном поле ввода позывного) будут перемещаться по "кольцу".

.topic 205
При вводе имени и QTH (можно строчными буквами, при сохранении данных первая буква заменится на прописную) имеется возможность выбирать его из списка (для этого необходимо в окне настройки журнала установить флажок предлагать из списка имя и QTH). Теперь всякий раз при вводе имени или QTH Вам будет предлагаться список возможных вариантов, который будет динамически меняться при введении очередного символа. Нажав на клавишу ENTER, в текущее поле ввода (имени или QTH) будет занесено первое значение из предложенного списка.

Можно перейти в список, нажав клавишу КУРСОР ВНИЗ, и перемещаясь по списку с помощью клавиш управления курсором, выбрать нужное значение и нажав клавишу ENTER переписать его в текущее поле ввода (имени или QTH).

Для удаления ошибочно занесенных данных в список необходимо, клавишами перемещения курсора выбрать необходимое значение и нажать клавишу DELETE.

Если в поле ввода (имени или QTH) ввести "?", то будет открыт список предлагаемых имен или QTH где будут отражены все имеющиеся значения на данный момент.

Имеется возможность дополнять и редактировать данный список, новыми значениями открыв окно List of QSL Managers\Names\QTHs через соответствующий пункт меню или подведя указатель мыши на поле Name или QTH и нажав правую кнопку мыши.

Также данные об имени и QTH могут автоматически добавляться в список всякий раз при сохранении новой записи. Для этого необходимо в окне настройки журнала установить флажок дополнять список имен и QTHs. Однако данные не будут автоматически добавлены в список (и первая буква не будет заменена на прописную) если информация в полях Name или QTH начинаются с символа "-" (дефис). Обратите внимание, что новые значения добавляются в список только при сохранении новой записи, т.е. при редактировании записей данные, даже если их нет в списке, не будут добавлены.

Закончив ввод данных их необходимо сохранить, нажав на кнопку Save в панели инструментов. Иначе, нажав на кнопку Restore в панели инструментов, можно отменить все действия и удалить не заполненную запись.

.topic 206
К каждому QSO можно добавить комментарий неограниченной длины который вводится в поле примечания - Notes

Поле примечания открывается с помощью кнопки Примечание. Иконка на указанной кнопке может меняться отображая статус примечания:

   - сообщает о том, что поле примечания пусто;
   - сообщает о том, что в поле примечания имеется какая-либо информация

Для того чтобы внести примечание, предназначенное для надпечатки на QSL карточке или для отправки на eQSL.cc, то это необходимо делать, придерживаясь следующего правила:

QSLMSG:текст примечания;

т.е. текст примечания вносится между "QSLMSG:" и ";" (точка с запятой). Будьте внимательны - в тексте примечания нельзя использовать ";" - точку с запятой. Для ускорения ввода примечания можно оперативно добавить шаблон. Для этого подведите указатель мыши на поле ввода примечания и нажмите правую кнопку мыши. После этого в открывшемся всплывающем меню выберите пункт Примечание на QSL и eQSL.cc, в результате этого в поле комментария добавится шаблон "QSLMSG:;" и Вам останется только внести сам текст примечания.

Закончив ввод данных их необходимо сохранить, нажав на кнопку Save в панели инструментов. Иначе, нажав на кнопку Restore в панели инструментов, можно отменить все действия и удалить не заполненную запись.

.topic 207
При занесении данных в журнал, поле даты и времени заполняется автоматически и содержит текущую дату и время (местное или UTC в зависимости от установки переключателя Local Time/UTC). Однако иногда возникает необходимость в корректировке даты или времени (как правило, при вводе радиосвязей с черновика). Чтобы исправить дату, время или время окончания QSO, необходимо на поле вывода Date щелкнуть левой кнопкой мыши или нажать на кнопку    , в результате чего данное поле изменит внешний вид и будет готово для ввода новых данных.

При вводе данных о QSO "с листа" для удобства заполнения полей ввода даты и времени можно нажать на левую кнопку, находящуюся ниже интерактивного поля ввода Callsign, в этом случае поле даты будет автоматически раскрываться открывая доступ к вводу даты и времени.

Закончив ввод данных их необходимо сохранить, нажав на кнопку Save в панели инструментов. Иначе, нажав на кнопку Restore в панели инструментов, можно отменить все действия и удалить не заполненную запись.

.topic 208
Вы имеете возможность вести учет обмена как обычными QSL, так и электронными LoTW и eQSL и указать менеджера для данного корреспондента используя соответствующие поля.

Отметки для обычных QSL могут иметь следующие значения:

QSL Sent: Y (отправлена), N (не отправлена), R (затребована), Q (в очереди), I (игнорировать);
QSL Rcvd: Y (получена), N (не получена), R (затребована), I (игнорировать).

Кнопка     предназначена для отправки eQSL, однако при включении флажка Auto Upload в окне настройки программы, eQSL будут отправляться автоматически при сохранении данных о QSO. Внимание! eQSL отправляется не при установке флажка Sent, а при клике на кнопке    или при сохранении данных о QSO.

Если после сохранения данных, позывной менеджера окрасится в красный цвет, это говорит о том, что в базе данных имеется информация о данном QSL менеджере, которую можно посмотреть, открыв окно QSL Manager, DX and Any Information.

Закончив ввод данных их необходимо сохранить, нажав на кнопку Save в панели инструментов. Иначе, нажав на кнопку Restore в панели инструментов, можно отменить все действия и удалить не заполненную запись.

.topic 209
Иногда нельзя по префиксу определить однозначно территорию, к которой принадлежит позывной. Для определения данных разногласий предназначено окно Choice of the Prefix.

При сохранении данных о QSO, в случае неоднозначного определения территории, будет выведено данное окно. Необходимо клавишами перемещения курсора выбрать нужную территорию и нажать клавишу ENTER. Также можно выбрать нужную территорию - подведя указатель мыши на нужную запись и дважды щелкнув левой кнопкой мыши.

.topic 210
Если CQLog по каким-либо причинам не сможет определить DXCC территорию позывного через "дробь", то Вам будет предложено сделать это самостоятельно с помощью окна Choice of Territory. Например, для позывного DL/HL1AB в данном окне будет выведена следующая информация:

При сохранении данных о QSO, в случае использовании позывного через "дробь", будет выведено данное окно. Необходимо клавишами перемещения курсора выбрать нужную территорию и нажать клавишу ENTER. Также можно выбрать нужную территорию - подведя указатель мыши на нужную запись и дважды щелкнув левой кнопкой мыши.

.topic 211
У некоторых DX станций может быть два и более менеджера. Например, J5X имеет двух менеджеров - DJ6SI (рассылает QSL карточки за работу SSB и CW) и DL1QW (рассылает QSL карточки за работу RTTY, FSK и SSTV). Для выбора соответствующего менеджера предназначено окно Choice of the QSL-Manager.

При сохранении данных о QSO, в случае неоднозначного определения менеджера, будет выведено данное окно. Необходимо клавишами перемещения курсора выбрать нужного менеджера (при этом в нижней части окна отражается примечание для выделенного QSL менеджера) и нажать клавишу ENTER. Также можно выбрать нужного менеджера - подведя указатель мыши на нужную запись и дважды щелкнув левой кнопкой мыши.

.topic 212
Информация по DXCC, IOTA, RDA и QTH-локатору заносится в соответствующие поля данных о QSO. Для облегчения ввода данных, CQLog может сам заполнить часть данных, получив их по позывному. Итак, для заполнения данных по указанным дипломам просто кликните правой кнопкой мыши в соответствующем поле ввода и скорректируйте данные.

Рекомендации по учету статистики для RDA смотрите здесь ...

Что касается информации по другим дипломам, то она заносится в поле Awards, которое открывается с помощью кнопки Дипломы. Иконка на указанной кнопке может меняться, отображая статус поля Awards:

   - сообщает о том, что поле Awards пусто;
   - сообщает о том, что в поле Awards имеется какая-либо информация

Внимание! Для правильного автоматического занесения статистики о DIG, HOLYLAND, P-100-O, RRA, VETERAN и WAS нужно соблюдать правило при занесении данных в поле Awards. Данные заносятся по следующим образцам (регистр значения не имеет):

DIG – "DIG:1234;"
HOLYLAND - "HL:E23BS;"
P-100-O - "P-100-O:MO;"
RUSSIAN ROBINSON - "RRA:RR-01-01;"
VETERAN - "VETERAN:123, PTS-12;"
WAS - "WAS:FL;"

CQLog позволяет вести учет выполнения практически любого диплома. Для этого необходимо придерживаться определенного правила при занесении данных в поле Awards и впоследствии будет довольно просто "доставать" данные для печати заявки. Данные для учета статистики по дипломам необходимо заносить в поле примечания, придерживаясь следующего правила:

"AWARD:XXX, PTS-NN;"	или 	"AWARD:XXX;"

где: AWARD - название диплома или его сокращение; XXX – номер, условное сокращение и т.п., NN - количество очков (в том случае если это присутствует в условиях диплома). Т.е. вся информация  заносится между Названием диплома и Точкой с запятой. Однако для оперативности можно использовать ввод шаблона. Кликните на кнопке     и выберете из списка нужный шаблон.

CQLog позволяет вести учет статистики по дипломам, отдельно для четырех видов излучения и трех наборов видов излучения, а также отдельно по каждому КВ и WARC диапазону, плюс два диапазона на выбор. Для CW и SSB, а также для всех цифровых (DIGITAL) видов излучения учет статистики ведется всегда и еще два вида излучения и три набора видов излучения, по которым будет вестись статистика, можно выбрать самому. Также можно определить для какого типа QSL (обычные QSL, LoTW или eQSL) будет подсчитываться статистика. Определение видов излучения и диапазонов для статистики производятся в окне настройка программы).

Внимание! При учете статистики нужно быть внимательным для того чтобы избежать возможных ошибок. Например, если в качестве дополнительного вида излучения для ведения статистики был выбран - SSTV, а через некоторое время данный вид излучения был заменен на RTTY, то в этом случае будет ошибка в данных статистики - часть данных будет отражать учет статистики по SSTV, а часть по RTTY. Для того чтобы избежать данной ошибки после смены "зачетных" видов излучения, диапазонов и типа QSL для ведения статистики, необходимо в окне журнал учета радиосвязей обновить статистику нажатием на кнопку Awards Update.

.topic 220
 Данная страница предназначена для отображения проведенных радиосвязей в табличном виде и осуществления некоторых выборок, сортировок и упорядочивания данных.

Каждая из колонок таблицы имеет заголовок - Header. Подведя курсор мыши на соответствующий заголовок, при этом курсор будет иметь вид    , и нажав левую или правую кнопку мыши, имеется возможность упорядочить или выбрать нужные данные. Например, упорядочить данные можно по колонкам Date, Callsign, Mode, Band, QSL Via, DXCC, IOTA и RDA. Нажатие на заголовке правой кнопки мыши позволит выделять определенные записи. Например, если курсор в таблице находится на записи с видом излучения SSTV, то при нажатии правой кнопки мыши на заголовке Mode в списке останутся только записи с видом излучения - SSTV.

Также на данной странице имеются дополнительные элементы управления.

.topic 221
Каждая из колонок таблицы имеет заголовок - Header. Подведя курсор мыши на соответствующий заголовок, при этом курсор будет иметь вид    , и нажав левую кнопку мыши, имеется возможность упорядочить данные. Упорядочить данные можно по колонкам Date, Callsign, Mode, Band, QSL Via, DXCC, IOTA и RDA. При последовательных нажатиях на Header-е, упорядочивание будет последовательно меняться с прямой на обратную. В ниже приведенном примере данные упорядочены по позывному нажатием на Header Callsign.

Используя правую кнопку мыши можно выделять определенные записи. Например: переместившись на запись, датированную 03.11.1998 и нажав правую кнопку мыши на заголовке Date или Time, в таблице останутся записи, датированные только 03.11.1998. Если повторно щелкнуть правой кнопкой мыши на заголовке Date или Time, в таблице останутся записи, датированные 03.11.1998 и страше указанной даты. Аналогичным способом можно выделять записи: в колонке M (маркер), одного вида излучения, диапазона, QSL менеджера.

В тех колонках таблицы, где отображаются данные о QSL обмене (обычном, LoTW или eQSL) нажатие на соответствующем заголовке таблицы (Header-e) вызовет открытие вспомогательного меню, в котором с помощью выбора соответствующего пункта, можно выделить нужные записи. Например, можно выделить QSOs за которые отправлены или получены карточки, или выделить только те QSOs за которые получены QSL карточки, но которым они не были отправлены.

Все эти и гораздо большие возможности по выборке данных, можно выполнить с помощью специального окна Поиск данных.

После указанных выше операций, а также различных сортировок, фильтров в списке остается определенное количество записей. Для того чтобы отобразить все записи (т.е. снять фильтр) - необходимо нажать на кнопку Show All в панели инструментов или выбрать пункт меню Show All Records в строке меню Edit.

.topic 222
Также на странице List находятся некоторые дополнительные элементы управления с помощью которых можно управлять записями помеченными маркером.

Элементы управления маркером

Используя маркер можно помечать нужные записи. Например, для выделения корреспондентов которым необходимо отправить QSL карточки или выделения записей необходимых для печати заявки на диплом и т.п. Пометив необходимое количество записей их можно выделить, подведя курсор мыши на заголовок колонки М и нажав левую кнопку мыши. В этом случае в таблице останутся только помеченные записи. При нажатии на заголовке колонки М правой кнопки мыши - в таблице останутся не помеченные записи.

Reset All
С помощью этой кнопки снимаются метки со всех помеченных записей отображаемых в данный момент в таблице.

Set All
С помощью этой кнопки можно пометить все записи, отображаемые в данный момент в таблице.

M to QSL(s)
С помощью этой кнопки можно установить отметки об отправлении QSL карточек для всех записей помеченных маркером.

A to QSL(s)
С помощью этой кнопки можно установить отметки об отправлении QSL карточек для всех записей помеченных как Asked.

S (Save)
Сохраняет на диске список помеченных маркером записей. При нажатии на данную кнопку выводится окно выбора файла, где нужно указать имя, под которым будет сохранен список помеченных маркером записей. Естественно Вы имеете возможность сохранять множество разных списков.

R (Restore)
Восстанавливает список записей помеченных маркером из ранее сохраненных файлов с помощью кнопки S (Save).

Кнопка предназначена для экспорта данных на eQSL.cc. Не нужно каждый раз экспортировать все записи из журнала и желательно экспортировать не более 1000 записей за один раз. Используйте маркер и фильтр для выделения необходимых записей.

После нажатия на данную кнопку будет сформирован список и запустится web browser в котором нужно подтвердить экспорт данных на eQSL.cc. Если web browser не запустится автоматически, то найдите в папке CQ_Log\User файл eQSLcc.html и кликните на нем дважды мышкой. Будьте терпеливы - для обновления данных на eQSL.cc требуется время.

Кнопка предназначена для подсчета количества записей отображаемых в данный момент в таблице (например, остающихся после наложения фильтров).

Поле количества записей
Предназначено для отражения количества записей находящихся в данный момент в таблице.

После указанных выше операций, а также различных сортировок, фильтров в списке остается определенное количество записей. Для того чтобы отобразить все записи (т.е. снять фильтр) - необходимо нажать на кнопку Show All в панели инструментов или выбрать пункт меню Show All Records в строке меню Edit.

.topic 250
На данной странице находятся дополнительные аксессуары необходимые при работе в эфире. Здесь можно перевести QTH Locator в координаты и обратно, узнать направление антенны для данного QTH локатора, заполнить заявку на диплом и некоторые другие функции.

Назначение элементов

Map
При нажатии данной кнопки будет отображаться карта мира.

Award
При нажатии этой кнопки откроются поля для заполнения заявки на диплом.

Beacon
При нажатии этой кнопки будет отображаться информация о работе радиолюбительских маяков.

Setup
Данная кнопка предназначена для открытия окна Setup (настройки журнала).

Auto Save QSO
Назначение этого переключателя аналогично переключателю Save QSO, однако этот переключатель не изменяет настроек программы и предназначен для оперативного управления состоянием автоматического сохранения QSO.

Awards Update
При нажатии, на эту кнопку будет обновлена статистика для дипломных программ: DXCC, HOLYLAND, P-100-O, RDA, IOTA, RRA, WAS, WAZ, DIG и Veteran. При этом будет занесена информация в базу данных выполнения дипломов Awards and Clubs,. При заполнении статистики для DXCC, WAZ и P-100-O могут быть созданы списки позывных, которые не удалось занести в базу данных выполнения дипломов (в папке CQ_Log\User будут созданы файлы dxcc.txt, waz.txt и p100o.txt соответственно). Данные списки, а точнее текстовые файлы, можно просмотреть в текстовом редакторе и занести необходимые данные в ручном режиме в данные о QSO. А также будут отправлены данные о сработанных и подтвержденных QTH локаторах в программу DX Atlas (в том случае если она установлена на Вашем компьютере) для отображения их карте атласа.

.topic 251
Если указатель мыши перемещать по карте мира - можно оперативно узнать QTH - Locator нужной территории. При нажатии левой кнопки мыши произойдет "фиксация" того QTH локатора, где в данный момент находится указатель мыши. При повторном нажатии левой кнопки мыши можно опять оперативно определять QTH - Locator.

Часы, отображающие время в разных территориях мира можно включать и выключать нажатием (на карте мира) правой кнопкой мыши. Часы необходимо выключать для определения QTH локатора той территории, которую часы затеняют.

.topic 252
Здесь можно в соответствующих полях внести данные, необходимые для печати заявки на тот или иной диплом и, выбрав в меню File опцию Print … (открыть окно Document Print - печати документов) или нажав на кнопку Print в панели инструментов произвести печать заявки на диплом.

Две нижние строки предназначены для заполнения поля примечания и возможной выборки, нужных QSOs (т.е. можно выделить только необходимые QSO для включения их в заявку). Если при заполнении данных о QSO соблюдались правила занесения данных на дипломные программы, то при соответствующем заполнении этих строк можно будет довольно просто "доставать" данные для печати заявки и автоматического подсчета очков для заполнения поля Всего очков.

Назначение элементов

Примечание
При установки данного флажка будет заполняться примечание в заявке.

Кл(ючевое) слово
Это поле предназначено для ввода ключевого слова, по которому будут выбраны QSO для включения их в заявку.

Фильтр по кл(ючевому) слову
При включении этого флажка в бланк заявки будут включены только те записи, у которых в поле Awards (в данных о QSO) содержится ключевое слово из поля Кл. слово.

Исключить повторные:
QSO
При включении этого флажка из бланка заявки будут удалены записи с повторными QSO (т.е. радиосвязи с одним и тем же корреспондентом).

Примеч(ания)
При включении этого флажка, из бланка заявки будут удалены записи, в примечании которых, содержится одинаковая информация.

Упоряд(очить)
Выбирается признак, по которому будут упорядочены записи в бланке заявки.

Пример заполнения полей на приведенном выше рисунке можно расшифровать следующим образом (по полям слева направо):

1.	В заявке на диплом сформировать примечание используя информацию из поля Awards.
2.	Выделить из всей информации находящейся в поле Awards, информацию между ключевым словом "VETERAN:" и ";". Т.е. этой выделенной информацией заполнить примечание в заявке.
3.	Из всех QSOs находящихся в журнале выделить только те, у которых в поле Awards содержится ключевое слово (т.е. "VETERAN:").
4.	Исключить из списка повторные QSOs.
5.	Упорядочить записи в заявке по составленному примечанию.

.topic 253
Здесь Вы можете перевести географические координаты в так называемый QTH Locator., или проделать обратную операцию, т.е. перевести QTH Locator в географические координаты. При этом будет отображаться расстояние между Вашим QTH локатором, который должен быть указан в окне настройки программы и QTH локатором, отображаемым в поле Locator данной страницы.

В полях вывода SP и LP будет отражено направление антенны на данный QTH Locator по короткому и длинному пути соответственно.
Если подвести курсор мыши на поля Latitude или Longitude и нажать правую кнопку мыши, то данные поля примут иной вид, позволяя Вам ввести координаты в градусах и минутах.

.topic 254
Для того чтобы оценить условия прохождения радиоволн на ВЧ диапазонах работает сеть маяков. Каждый из маяков работает на передачу в течение 10 секунд. Скорость передачи 110 знаков в минуту. Выходная мощность - 100 Вт.

Сначала маяк передает свой позывной используя полную мощность, затем следуют четыре нажатия длительностью 1 секунда каждое, причем для каждого нажатия излучаемая мощность разная: 100 Вт, 10 Вт, 1 Вт и 0,1 Вт.

.topic 300
Ввод данных при работе в соревнованиях аналогичен вводу данных в журнале учета радиосвязей и подробно описан в разделе Журнал учета радиосвязей - страница Data Entry.

В данном окне также применяется цветовая индикация о повторном QSO. При вводе позывного в интерактивном поле и наличии повторного QSO данное поле будет окрашено в зеленый или красный цвет сообщая о том, что с данным корреспондентом уже имеется QSO и повтор допустим или нет соответственно. Программа отслеживает допустимость повтора из условий соревнований, например, когда разрешены повторные QSO на другом диапазоне или другим видом. Информация о текущем включенном диапазоне и виде излучения может быть считана из подключенного к компьютеру передатчика или из соответствующих полей расположенных на второй странице данного окна.

Ниже интерактивного поля ввода позывного находятся два поля: Next # - контрольный номер и условное сокращение для передачи корреспонденту. Контрольный номер увеличивается на единицу всякий раз при сохранении данных. Условное сокращение берется из условия соревнований (см. окно Contest Rules).

Переданный и принятый контрольные номера заносятся в три (по необходимости) поля. В поле RS(T) - заносится переданная/принятая оценка сигнала. В первое поле # - заносится переданный/принятый контрольный номер в виде цифрового сокращения (например, 001), а во второе поле # - переданный/принятый контрольный номер в виде буквенного сокращения (например, BG). Т.е. если контрольный номер имеет вид "59 001" - данные заносятся в первое и второе поле соответственно. При контрольном номере, имеющем вид "59 BG" - данные заносятся в первое и третье поле соответственно. Если контрольный номер имеет вид "59 001 BG" - данные заносятся в первое, второе и третье поле соответственно.

При необходимости дополнить данные значением частоты, необходимо на поле выбора диапазона подвести указатель мыши и нажать правую кнопку.

Если в соревнованиях используется "правило 10 минут" (см. окно Contest Rules), то в том случае если совершена смена диапазона или вида излучения (в зависимости от условий соревнований), станет активным Таймер.

.topic 315
Всякий раз когда Вы открываете данное окно, предлагается выбрать название соревнований. Название выбирается из раскрывающегося списка Contest. Только после этого можно перейти на страницу Data Entry - ввод данных.

Назначение элементов

Автоматически заполнять ...

очки и множители
При включении данного флажка всякий раз при сохранении нового QSO будут автоматически заноситься в данные - количество очков и множитель. Вам предстоит выбрать включать или нет данную опцию исходя из быстродействия Вашего компьютера.

усл. сокращение
При включении данного флажка и работе в CQ WW DX Contest, CQ WW RTTY DX Contest, IARU HF Championship, LZ DX Contest, YO DX Contest будут автоматически заполняться поля принятого контрольного номера (на другие соревнования состояние этого флажка не влияет).

номер при повторе
При включении данного флажка всякий раз при повторном QSO первое поле № - принятого контрольного номера в виде цифрового сокращения, будет автоматически заполняться.

усл. сокращение при повторе
При включении данного флажка всякий раз при повторном QSO второе поле № - принятого контрольного номера в виде буквенного сокращения, будет автоматически заполняться. Например, в IOTA Contest принятый контрольный номер от SV5AAA имеет вид 59 EU-001. При включенном флажке и повторном QSO с SV5AAA поле, в которое необходимо занести EU-001 заполнится автоматически.

Текущий

Band and Mode
В этих раскрывающихся списках можно указать текущие диапазон и вид излучения. На основании этих значений будет происходить проверка на допустимый или не допустимый повтор. В основном используется если нет возможности читать частоту с импортного TRX.

ТОЧНО
Определяет как будет производиться поиск повторного QSO. Если флажок включен, то при вводе позывного в Interactive Entry Callsign в таблице будет отображены повторные QSO только при наборе позывного полностью. Если же флажок не установлен, то при вводе позывного в Interactive Entry Callsign список позывных будет динамически меняться при вводе каждого символа позывного.

Кнопки

Scoring
Предназначена для занесения количества очков и множителей в данные о проведенных QSO в соревнованиях. Пользоваться этой кнопкой необходимо в тех случаях, когда флажок Автоматического заполнения очков и множителей - выключен.

Import from File
Предназначена для импорта данных из файла (см. ниже Copy to ... A:\).

Delete
Предназначена для удаления всех записей. При удалении записей, с помощью данной кнопки, не происходит физического удаления записей из таблицы, а записи помечаются как удаленные. После удаления записей желательно упаковать и переиндексировать таблицы (см. Важно! Обслуживание базы данных).

Change
При нажатии данной кнопки имеется возможность производить корректировку количества очков и множителей в расположенной ниже таблице (колонки голубого цвета). Используя колонку M (Marker) можно пометить необходимые записи (помеченные записи можно выделять, подведя указатель мыши на Header M и нажав левую кнопку мыши). После завершения корректировки данных необходимо еще раз нажать на кнопку Change.

Кнопки в группе Copy to ...

Log
Предназначена для копирования всех QSO проведенных в соревнованиях в журнал учета радиосвязей.

A:\
Предназначена для сохранения данных о радиосвязях проведенных в соревнованиях на жесткий диск (в папке User будет создан файл с именем "название контеста.dbf") после чего будет задан вопрос о необходимости копирования данных на дискету. В последствии сохраненные данные можно занести опять в данное окно с помощью кнопки Import from File.

В нижней части страницы находится таблица, в которой отображаются данные о QSO. Правило использования таблицы описано в разделе Журнал учета радиосвязей - страница List. Если подвести указатель мыши на надпись List and Miscellaneous, в верхней части данной страницы, и нажать правую кнопку мыши - таблица будет увеличена на всю страницу. При нажатии правой кнопки в указанном месте еще раз - таблица примет первоначальные размеры.

.topic 330
Данная страница предназначена для создания отчетов в формате CABRILLO и ASCII.

Заполнив необходимые поля и нажав кнопку Create будет создан CABRILLO или ASCII отчет в зависимости от состояния переключателя CABRILLO/ASCII. При создании отчета в формате CABRILLO в папке User формируется файл CALL.LOG. При создании отчета в формате ASCII в папке User формируются три файла: CALL.SUM - обобщающий лист, CALL.DUP - лист повторных QSOs и CALL.LOG - данные о QSO (где CALL - Ваш позывной).

Назначение CABRILLO полей

Contest
Выбирается название соревнований из заданного списка. Если в списке нет  нужного соревнования, смотрите подробности о подготовке отчета здесь.

ARRL
ARRL секция. Для радиостанций США и Канады ARRL секция - сокращение ARRL секции. Для других операторов ARRL секция должна быть DX. Эта информация необходима для IARU-HF и всех ARRL соревнований типа ARRL-10, ARRL-DX-SSD и т.п.

Category
Категория, состоящая из operator-category, band-category, power-category и mode-category.
Для HF соревнований operator-category может быть одной из следующих: SINGLE-OP, SINGLE-OP-ASSISTED, MULTI-ONE, MULTI-TWO, MULTI-MULTI, SCHOOL-CLUB (ARRL-SS-CW и ARRL-SS-SSB only), SWL или CHECKLOG. Для VHF соревнований operator-category может быть одной из следующих: SINGLE-OP, SINGLE-OP-PORTABLE, ROVER, MULTI-LIMITED, MULTI-UNLIMITED или CHECKLOG.

Для HF соревнований band-category может быть одной из следующих: ALL, 160M, 80M, 40M, 20M, 15M или 10M. Для VHF соревнований band-category может быть одной из следующих: ALL или LIMITED.

Power-category может быть HIGH, LOW или QRP.

Mode-category может быть CW, SSB или MIXED and is only relevant for single operator entries in multi-mode contests that permit single mode entries such as IARU-HF и 10 Meter Contest.

Assisted (Assisted-status)
The value or assisted-status must be ASSISTED or NON-ASSISTED and may be specified for any contest.

Club
Name of the radio club with which the score should be aggregated.

Soapbox
Soapbox comments.

Operators
Разделенный пробелами список of operator callsign(s). You may also list the callsign of the host station by placing an "@" character in front of the callsign within the operator list, such as: @N6IJ.

Score (Claimed score)
Заявленное количество очков в целочисленной форме, например 1217315 или 19113 или 12.

Overlay (Category-overlay)
The category overlay of the log submission when appropriate. In CQ-WPX CW and CQ-WPX-SSB, category overlay may be any combination of ROOKIE, BAND-LIMITED, TB-WIRES. In STEW-PERRY, category overlay may be OVER-50. In IARU-HF, category overlay may be HQ.

IOTA (dxpedition-status, time-category иisland-name)
Указанные ниже поля применимы только к RSGB-IOTA contest.
Значение dxpedition-status может быть DXPEDITION или NON-DXPEDITION.
Time category может быть 12-HOURS или 24-HOURS.
В последнем поле указывается название острова (не IOTA номер) для "островных" радиостанций.

Назначение ASCII полей

Contest
Contest name.

Date

Category

Band

Mode

Bonus

.topic 1190
В последнее время стало модным требованием организаторов соревнований, предоставление отчетов в формате CABRILLO. Но, к сожалению не все организаторы соревнований понимают "а что же это такое CABRILLO". Дело в том, что формат CABRILLO разный для разных соревнований, у него разная внутренняя структура в той части отчета, где приводится информация о QSOs. Иногда требования представить отчет в формате CABRILLO напоминают известную поговорку - пойди туда не знаю куда, принеси то не знаю что. Некоторые организаторы ни то, что разобраться в сути CABRILLO, так они даже не удосуживаются снабдить участников CABRILLO-названием своих соревнований.

Итак, если при подготовке CABRILLO отчета Вы не нашли нужного соревнования в списке, то во-первых, внимательно посмотрите условия соревнований. Некоторые организаторы просто указывают какому широко известному CABRILLO формату соответствует требуемый ими формат. Например, можно встретить фразу - "наш формат аналогичен RSGB-IOTA формату". Во-вторых, попробуйте войти в контакт с учредителями и выяснить по какому CABRILLO шаблону учредители требуют отчет и какое CABRILLO-название нужно использовать при подготовке отчета. После этого при подготовке отчета, в списке Contest Вам нужно либо выбрать название соревнования, формат которого аналогичен требуемому формату, например RSGB-IOTA, либо выбрать самый первый CABRILLO образец - Simple (RST & Exch Number). После этого заполнить все нужные поля, сформировать отчет, а затем открыть сформированный отчет текстовым редактором Notepad (Блокнот) и в строке "CONTEST: " (внимание, после двоеточия должен быть пробел) исправить название соревнования, на то CABRILLO-название, которое требуют организаторы. Например, строку

CONTEST: Simple (RST & Exch Number)

исправить на строку

CONTEST: НАШ_ТЕСТ

.topic 350
При помощи данного окна можно настроить программу для работы в соревнованиях. Выбор необходимых соревнований производится с помощью кнопок перемещения по записям в панели инструментов, однако, можно воспользоваться и полем быстрого поиска и раскрыть список полностью и выбрать необходимые соревнования.

Вы имеете возможность сами добавлять новые соревнования и программировать их условия. Добавление новых и редактирование уже существующих записей осуществляется также как и во всех других окна программы (см. дополнение и редактирование записей). После того как Вы дополните новую запись с помощью кнопки New в панели инструментов, или пункта меню New в строке меню File необходимо:

на данной странице (при желании) кратко описать условия соревнований;
на странице Exchange с помощью флажков выставить условия передачи и приема контрольных номеров;
на страницах QSO Points и Multipliers с помощью флажков выставить условия начисления очков и множителей соответственно;
сохранить вновь введенные данные нажав на кнопку Save в панели инструментов либо выбрав пункт меню Save в меню File.

Замечание! Не переименовывайте "Holy_land DX Contest"!

.topic 360
На данной странице в четырех группах переключателей необходимо выставить:

форму принимаемого контрольного номера;
форму передаваемого контрольного номера;
количество минут в течении которых нельзя менять диапазон и (или) вид излучения при использовании в соревнованиях "правила 10 минут";
разрешены повторы или нет.

На данном примере приведены условия соревнований ARI International DX Contest со следующими условиями:

контрольный номер для приема: RS(T) + номер QSO, но Итальянские радиолюбители передают иной контрольный номер - RS(T) + условное сокращение провинции;
если в поле ввода Список DXCC префиксов указать "Итальянские" префиксы, то это будет создавать определенные удобства при работе позиционируя курсор в нужное поле принятого контрольного номера;
контрольный номер для передачи: RS(T) + номер QSO;
в данных соревнованиях диапазоны и виды работы можно менять не чаще чем один раз в 10 минут;
повторы разрешены на разных диапазонах и разными модами на одном диапазоне.

Сохраните вновь введенные данные, нажав на кнопку Save в панели инструментов либо выбрав пункт меню Save в меню File.

.topic 370
На данной странице выставляются правила начисления очков за QSO.

На данном примере показано как установить переключатели для начисления очков в соревнованиях ARI International DX Contest для RA3DCT:

префикс участника в соревнованиях - RA, континент - EU (см. Countries and Territories);
за QSO со своей (Russia) территорией - 0 очков;
за QSO c Итальянскими станциями - 10 очков;
за QSO внутри (Europe) континента - 1 очко;
за QSO с другим континентом - 3 очка.

Поля, которые заполняются префиксами, требуют указать DXCC или COMMON префикс. Эти префиксы нужно "брать" из окна Countries and Territories. Отличие DXCC от COMMON удобнее понять на примере России. Для нее DXCC префикс это RA6 и RA0, т.е. Европейская и Азиатская части России соответственно, а COMMON префикс - RA, т.е. вся Россия целиком.

При необходимости заполнения списка (в других соревнованиях) они разделяются символом "-". В данное поле можно заносить либо DXCC, либо COMMON префиксы, в зависимости от ситуации, и вносятся они по правилу: COMMON:-OK-OM- или DXCC:-OK-OM- Для удобства заполнения полей требующих префиксы, в программе есть специальное окно Select and Adds Prefixes. Его можно открыть, если нажать правую кнопку мыши в поле, куда нужно внести список префиксов.

Сохраните вновь введенные данные, нажав на кнопку Save в панели инструментов либо выбрав пункт меню Save в меню File.

.topic 380
На данной странице выставляются правила начисления множителя.

На данном примере показано как установить переключатели для начисления множителей в соревнованиях ARI International DX Contest. Множителями в данных соревнованиях являются:

провинции Италии т.е. условное сокращение обл., рег. и т.п.;
страны DXCC на каждом диапазоне.

Правило заполнения полей

Условное сокращение обл., рег.
Условные сокращения в списке разделяются тире "-". Если одна и та же провинция, область, регион и т.п. имеет разные условные сокращения, их нужно переназначить на одно сокращение. Используйте знак равенства "=" для их сопоставления. Например, для ARI Contest, для провинции Rome используются два разных сокращения ROMA и RM. Нужно указать программе, что они идентичны ROMA=RM

Префиксы из списка
Префиксы в списке разделяются тире "-". В начале списка необходимо поставить идентификатор указывающий, что это за префиксы:

PREFIXES - просто префиксы. Например, PREFIXES:-UA1N-UA4P-UA4S-UA4U-
DXCC - префиксы DXCC. Например, DXCC:-ОК-ОМ-
COMMON - главные префиксы стран. Например, COMMON:-OK-OM-

Эти префиксы нужно "брать" из окна Countries and Territories. Отличие DXCC от COMMON удобнее понять на примере России. Для нее DXCC префикс это RA6 и RA0, т.е. Европейская и Азиатская части России соответственно, а COMMON префикс - RA, т.е. вся Россия целиком.

Каждый р/л район страны
Данное поле может содержать только COMMON префиксы и они вносятся в поле через тире, например -OK-OM- (ключевое слово COMMON не указывается).

Для удобства заполнения полей требующих префиксы, в программе есть специальное окно Select and Adds Prefixes. Его можно открыть, если нажать правую кнопку мыши в поле, куда нужно внести список префиксов.

Индикаторы на кнопках сообщают о наличии данных в соответствующих списках. Индикатор красного цвета говорит о том, что в соответствующем поле имеется информация, зеленого - информации в соответствующем поле нет.

Сохраните вновь введенные данные, нажав на кнопку Save в панели инструментов либо выбрав пункт меню Save в меню File.

.topic 390
 Данное окно поможет заполнить списки и поля требующие DXCC или COMMON префиксы.

Окно можно открыть, если нажать правую кнопку мыши в поле, куда нужно внести список префиксов. К сожалению я пока не решил вопрос о правильном выводе названия территорий. Например, в списке можно увидеть C3 Andorra (Novices HF Resident). C3 это конечно же Andorra, но Novices HF Resident это лишнее.

Назначение элементов

Available DXCC, COMMON Prefixes
Содержит список доступных для выбора префиксов.

Добавить выделенный префикс из списка Available DXCC, COMMON Prefixes в список Selected prefixes.

Добавить все префиксы из списка Available DXCC, COMMON Prefixes в список Selected prefixes.

Удалить выделенный префикс из списка Selected prefixes Available.

Удалить все префиксы из списка Selected prefixes Available.

Selected Prefixes
Содержит список выбранных префиксов.

.topic 600
Данное окно поможет вести учет выполнения дипломных программ DXCC, IOTA, P-100-O, HOLYLAND, RUSSIAN ROBINSON, RDA, WAS, WAZ. CQLog позволяет вести учет статистики по дипломам, отдельно для четырех видов излучения и трех наборов видов излучения, а также отдельно по каждому КВ и WARC диапазону, плюс два диапазона на выбор. Для CW и SSB, а также для всех цифровых (DIGITAL) видов излучения учет статистики ведется всегда и еще два вида излучения и три набора видов излучения, по которым будет вестись статистика, можно выбрать самому. Также можно определить для какого типа QSL (обычные QSL, LoTW или eQSL) будет подсчитываться статистика. Определение видов излучения и диапазонов для статистики производятся в окне настройка программы).

Данные по указанным дипломам заносятся автоматически, если в окне настройки журнала установлен флажок обновлять статистику по дипломам.

Поля Fast Find предназначены для быстрого поиска необходимых данных. По каким признакам происходит поиск - видно из всплывающих подсказок и подсказок в информационной строке. Например, если Вам необходимо найти территорию - Испания, в первом поле Fast Find введите префикс - EA, или во втором поле Fast Find - SPAIN. Поиск происходит интерактивно, т.е. при вводе первой буквы (S) Вы сразу переместитесь на территорию - SABLE I., а при вводе следующей буквы (P) Вы уже переместитесь на территорию - SPAIN.

В левом нижнем углу данного окна происходит отображение количества отработанных и подтвержденных территорий отдельно по диапазонам и выбранным видом модуляции. Переключение видов излучения производится с помощью списка (поле ниже выбора названия диплома). Ниже соответствующих WKD и CFM столбцов, имеются поля отображающие общее количество отработанных и подтвержденных территорий всеми видами и на всех диапазонах (т.е. это не арифметическая сумма данных в столбцах).

Если подвести указатель мыши на поле ввода Territory (DXCC), Region (P-100-O), Island (RRA) или Area (WAZ), то при последовательных нажатиях правой кнопки мыши название территории или острова будет переключаться с русской редакции на английскую.

Добавление новых и редактирование уже существующих записей осуществляется также как и во всех других окна программы (см. дополнение и редактирование записей).

.topic 610
Данная страница предназначена для отображения условий выполнения дипломов в табличном виде. Особенности использования страницы List рассмотрены на примере окна журнала учета радиосвязей, остается отметить, что здесь данные в таблице можно упорядочить (кликнув левой мышкой по заголовку таблицы) по первым трем колонкам.

Кликнув на заголовках (headers) HF, WARC или QSO откроется всплывающее меню в котором можно выбрать условие выборки данных.

С помощью данного меню можно оставить в списке Отработанные, Не отработанные, Подтвержденные и Не подтвержденные данные.

Используя правую кнопку мыши можно выделять определенные записи. Например, переместившись на запись, в которой содержится информация о территории, принадлежащей к Европе и, нажав правую кнопку мыши на заголовке Cont, в таблице останутся территории мира, находящиеся в Европе. Аналогичным способом можно выделять записи - во второй и третьей колонках данной таблицы.

В некоторых случаях возможны комбинации нажатия на соответствующие заголовки. Например, Вам нужно оставить в списке только подтвержденные территории мира из Европы. Для этого необходимо проделать следующие шаги:

переместитесь на запись содержащую Европейский префикс (EU в колонке Cont);
кликнув на заголовке QSO выбрать из всплывающего меню Подтвержденные;
на заголовке Cont нажать правую кнопку мыши (выделяются Европейские территории).

Не забывайте, что после разного рода сортировок в списке может остаться определенное количество записей, при нажатии кнопки Show All в панели инструментов или выбрав пункт меню Show All в строке меню Edit, будет опять осуществлен вывод всех записей.

.topic 620
Данная страница предназначена для отображения условий выполнения дипломов выбранным видом излучения в табличном виде.

На данной странице имеется возможность сортировки, и выборки данных как описано в предыдущем разделе относительно страницы Total List. Также особенности использования страницы List достаточно подробно рассмотрены на примере окна журнала учета радиосвязей.

.topic 630
Данная страница предназначена для отображения статистики по дипломам на выбранном диапазоне в табличном виде.

На данной странице имеется возможность сортировки, и выборки данных как описано в предыдущем разделе относительно страницы Total List. Также особенности использования страницы List достаточно подробно рассмотрены на примере окна журнала учета радиосвязей.

.topic 640
Данная страница предназначена для отображения общей статистики по диапазонам и модам в табличном виде. Данную таблицу можно распечатать используя окно печати документов - Document Print.

.topic 800

В программе CQLog вид излучения, диапазон и частота настройки могут заноситься в журнал тремя способами и зависят от состояния данного окна:

при включенном окне RIG Control - данными, отображаемыми в данном окне;
при выключенном окне RIG Control - данными от предыдущего QSO;
при работе с внешней цифровой программой, например MixW2 - данными, отображаемыми во внешней цифровой программе, т.е. MixW2.

Примечание: для заполнения поля частоты должен быть установлен флажок Fill Last Frequency в окне настройки программы.

Если на радиостанции используется импортный трансивер, и он подключен к компьютеру через COM или USB порт, и в окне настройки программы сделаны соответствующие настройки, то данное окно отображает данные, прочитанные с трансивера и соответственно эти данные и будут заноситься в журнал. Следует отметить, что при подключенном приемнике данное окно имеет меньший размер

(не выводятся группы кнопок выбора диапазонов и видов излучения) и обновление показаний происходит со временем, установленным в окне настройки программы.

Внимание! Если на радиостанции используется импортный трансивер, и он подключен к компьютеру, то для исключения противоречий между данным окном RIG Control и программой MixW2, окно RIG Control нужно закрывать.

Назначение элементов

Sound
При нажатии на данную кнопку откроется панель управления цифровым магнитофоном.

TRANSMIT
Включение/выключение передатчика. Примечание: естественно при последовательных нажатиях на кнопку TRANSMIT трансивер будет также последовательно переключаться на передачу/прием. Т.е. программа запоминает последнюю переданную команду, но, к сожалению, пока программа не следит за реальным состоянием TRX. Т.е. если Вы с помощью программы перевели TRX на передачу, а затем с помощью самого TRX включили прием, то программа этого не отследит.

SPLIT 5 и SPLIT 10
При нажатии левой кнопки мыши включается Split Up с разносом частот 5 или 10 kHz соответственно. При нажатии правой кнопки мыши включается Split Down с разносом частот 5 kHz или 10 kHz соответственно.

Продолжение следует ...
Левая и правая кнопки на показаниях VFO A ...

.topic 820
В программе имеется возможность как воспроизведения ранее записанных звуковых фрагментов, так и записи новых. Можно в любой из пяти буферов загрузить путь к необходимому звуковому файлу для последующего его воспроизведения.

Для загрузки звуковых файлов, необходимо нажав на кнопку   вызвав окно настройки журнала, где имеется возможность "подписать" кнопки выбора звуковых фрагментов и назначить кнопкам воспроизведение звукового фрагмента. Если подвести указатель мыши на соответствующую кнопку буфера и нажать правую клавишу мыши откроется окно,

которое также позволит "подписать" кнопку выбора звукового фрагмента и назначить кнопке тот или иной звуковой фрагмент.

При воспроизведении звукового фрагмента по кругу, например, удобно при общем вызове можно настроить паузу между повторами. Для этого нажмите на   правой кнопкой мыши при этом откроется окно настройки времени паузы.

Укажите здесь удобную для Вас паузу между повторами в секундах.

Назначение кнопок

Переключение приемника в режим передачи.

Воспроизведение выбранного звукового фрагмента. Во время воспроизведения значок на данной кнопке изменится на  . Если во время воспроизведения звукового фрагмента нажать на эту кнопку, магнитофон перейдет в режим паузы и значок на данной кнопке изменится на  . При повторном нажатии на эту кнопку - воспроизведение продолжится.

Включение режима записи.

Останов воспроизведения выбранного звукового фрагмента.

После нажатия на данную кнопку выбранный фрагмент будет воспроизводиться многократно. Нажав на кнопку еще раз - автоповтор отключится.

Вызов окна Wave Select для назначения кнопкам буфера надписей и звуковых фрагментов для воспроизведения.

.topic 40
С помощью кнопки Print в панели инструментов или пункта Print ... в меню File можно открыть окно печати документов. Данная кнопка или пункт меню не всегда доступны, это определяется наличием печатных документов для того или иного активного окна. Перечень документов для печати также будет зависеть от активного окна. Например, если у Вас активно окно Журнал учета радиосвязей, то при нажатии кнопки Print в панели инструментов будет вызвано следующее окно:

CQLOG позволяет печатать твердые копии журнала повседневных QSOs и QSOs проведенных в соревнованиях, печатать заявки на дипломы, списки стран, наклейки на QSL карточки с данными о QSO и принятых SSTV картинок в трех масштабах, печатать адреса на конвертах и многое другое. Кроме того CQLog может пересылать данные в текстовый редактор Microsoft Word из широко известного пакета Microsoft Office. Теперь Вы можете использовать всю мощь редактора MS Word для подготовки шаблонов и печати! Вы можете создавать шаблоны для печати QSL карточек и наклеек на них, шаблоны для печати адресов на конвертах (прямом и обратном) и многое другое.

В окне печати документов находится переключатель Тип документа с помощью которого можно определить будут ли печататься внутренние документы CQLOG или данные будут отправлены в Microsoft Word. Также данный переключатель позволяет выбрать тип документа для печати. Документы, в зависимости от их назначения, подразделяются на разные типы. Например, Твердая копия журнала учета QSO - относится к категории отчеты, а QSL карточка для ... - относится к категории наклейки.

С помощью переключателя Предварительный просмотр/Отправить на принтер/Редактировать, выбранный для печати документ можно отправить на экран для предварительного просмотра, непосредственно на принтер для печати или открыть документ для его изменения (редактирования).

1.	Для предварительного просмотра выделенного документа и/или печати с использованием предварительного просмотра, выберите Предварительный просмотр и нажмите кнопку Старт. Для подробностей, смотрите тему Предварительный просмотр.
2.	Для печати выделенного документа без предварительного просмотра, выберите Отправить на принтер и нажмите кнопку Старт.
3.	Для редактирования выделенного документа, выделите Редактировать и нажмите кнопку Старт. Для подробностей, смотрите тему Редактирование отчетов и наклеек.

.topic 1130
Выполняя предварительный просмотр перед печатью, Вы можете видеть внешний вид страницы не печатая ее. Например, Вы можете проверить выравнивание и интервал столбцов данных, или проверить все ли желаемые данные присутствуют в документе. Вы можете на выбор: просмотреть всю страницу целиком или разделить страницы на части.

Окно предварительного просмотра имеет свою собственную панель инструментов Print Preview с кнопками, которые позволяют листать страницы.

Предварительный просмотр выделенного документа

1.	В окне Печати документов, выберите Предварительный просмотр и нажмите кнопку Старт.

2.	В панели инструментов Print Preview, кликая по кнопкам Предыдущая страница или Следующая страница можно просмотреть соответствующие страницы документа.
3.	Для изменения размера отображаемого документа, выберите Масштаб.
4.	Для печати документа, нажмите кнопку Печать.
5.	Для возврата в окно Печати документов, нажмите на кнопку Закрыть предварительный просмотр.

.topic 1140
Предназначена для выбора страницы для ее предварительного просмотра, изменения масштаба страниц предварительного просмотра и печати страниц. For information about displaying and manipulating toolbars, see Using Toolbars.

Панель инструментов содержит следующие кнопки.

Назначение кнопок

Первая страница. Перейти к первой странице.

Предыдущая страница. .

Номер страницы. Отображает окно Перейти к - перехода к странице с заданным номером.

Следующая страница. Перейти к следующей странице.

Последняя страница. Перейти к последней странице.

Масштаб. Изменяет масштаб предварительного просмотра 75%, 50%, 25% или 10% от истинного размера.

Закрыть. Закрывает окно предварительного просмотра.

.topic 1150
You can insert the following types of report controls in your report and label layouts.

After placing the controls, you can change their format, size, color, position, and print options. You can also add a comment to each control for your reference only; it does not actually print in the report.

Adding Field Controls

Your report or label can include field controls that represent values from table fields, variables, and calculations.

To add table fields from the toolbar

1.	From the Report Controls toolbar, insert a Field control.
2.	In the Report Expression dialog box, choose the dialog button after the Expression box.
3.	In the Fields box, double-click the name of the field you want.
The table name and field name appear in the Expression for Field on Report box.
5.	Choose OK.
6.	In the Report Expression dialog box, choose OK.

Adding Label Controls

Label controls are the literal text characters that you want to appear on the report (for example "TNX for QSO").

To add a label control

1.	From the Report Controls toolbar, choose the Label button.
2.	In the Report Designer, click to place the control.
3.	Type the characters for the label.
You can edit as you would in a text editor: use the ENTER key to adds lines.

To edit a label control

1.	In the Report Designer, choose the Label button, and then click the label you want to edit.
2.	Type the changes.

After placing the text, you can change its font and colors. For more information, see the sections Changing Fonts and Changing Control Colors later in this chapter.

Adding Lines, Rectangles, and Circles

Lines, rectangles, and circles add visual interest to the layout of your report. You can use them to separate or emphasize parts of your report.

Drawing Lines

You can add vertical and horizontal lines to your report layout with the Line control. Often, you might want lines between the details contained in the body of the report and the information in the header and the footer.

To draw a line

1.	From the Report Controls toolbar, choose the Line button.
2.	In the Report Designer, drag to size the line.

After drawing the line, you can move or resize it, or change its thickness and color. For more information, see the section Changing Line Thickness or Style later in this chapter.

Drawing Rectangles

You can draw rectangles on your layout to visually organize the information that prints on the page. You can use them as borders around report controls, report bands, or the entire page.

To draw a rectangle

1.	From the Report Controls toolbar, choose the Rectangle button.
2.	In the Report Designer, drag to size the rectangle.

Drawing Rounded Rectangles and Circles

You can draw circles or rectangles with a variety of rounded corners.

To draw a rectangle or circle

1.	From the Report Controls toolbar, choose the Rounded Rectangle button.
2.	In the Report Designer, drag to size the control.
3.	Double-click the control.
The Round Rectangle dialog box appear.
4.	In the Style area, select the corner style you want.
5.	If appropriate, set position options.
6.	Choose OK.

Changing Line Thickness or Style

You can change the thickness of lines used for vertical and horizontal lines, rectangles, and rounded rectangles from a hairline to 6 points wide. You can also change the style of the line from dotted to a combination of dots and dashes.

To change line size or style

1.	Select the line, rectangle, or rounded rectangle controls you want to change.
2.	From the Format menu, choose Pen.
3.	From the submenu, select the appropriate size or style.

Adding a Picture

You can insert a picture as part of the report. Pictures from a file are static; they do not change with each record or group of records.

To add a picture

1.	From the Report Controls toolbar, choose the Picture button.
2.	In the Report Designer, drag to size the picture.
The Report Picture dialog box appear.
3.	In the Picture from area, select File.
4.	In the File box, type a file location.
-or-
Choose the dialog button to select a graphic file.
5.	If appropriate, set the size, position, or print options.
6.	Choose OK.

Selecting, Moving, and Resizing Report Controls

If you created a report layout that already has controls on it, you can change their placement and size on the report. You can change each control individually or you can select a group of them and treat them as one unit.

To move a control

Select the control and drag it to a new position in a report band.

The control moves by increments into position within the layout. The increments are based on the grid settings. To override the grid, press the CTRL key while you drag the control.

To select multiple controls

Drag to draw a selection box around the controls.

Selection handles appear around each control. While they are selected, you can move, copy, or delete them as a group.

You can associate a group of controls together for more than just the current task by identifying them as a group. For example, you might want to associate a label control and a field control with each other so you can move them without selecting them separately. This feature is also useful after you have formatted and aligned the controls because it preserves their positions with respect to one another.

To group controls together

1.	Select the controls you want to treat as a group.
2.	From the Format menu, choose Group.

The selection handles move to the outside of the entire group. You can treat the group of controls as a single unit.

To ungroup a group of controls

1.	Select the group of controls.
2.	From the Format menu, choose Ungroup.

The selection handles appear around each of the controls that were in the group.

Once a control is on your layout, you can change its size individually or you can resize a group of controls to match each other. You can resize any report control except labels; their size is determined by the text, font, and point size.

To resize a control

Select the control, then drag one of the selection handles to the desired size.

To match the size of multiple controls

1.	Select the controls you want to have the same size.
2.	From the Format menu, choose Size.
3.	Choose the appropriate option to match the width, height, or size.

The controls resize to match the option you selected.

Deleting Report Controls

You can delete any of the controls on the layout individually or as a group.

To delete controls

1.	Select the controls.
2.	Press the DELETE key.

Aligning Controls

You can align controls in relationship to each other or you can place them according to the grid provided by the Report Designer. You can align the controls with a particular side or with the center.

To align controls with each other

1.	Select the controls you want to align.
2.	From the Format menu, choose Align.
3.	From the submenu, choose the appropriate alignment option. CQLog uses the control whose edge is the closest to the direction you selected to align as the anchor.

You can also use the Layout toolbar. Using the toolbar, you can align with the control farthest from the side you select by holding the CTRL key down while clicking the alignment button.

Changing Control Colors

You can change the color of a field, label, line, or rectangle.

To change colors

1.	Select the controls to change.
2.	In the Color Palette toolbar, choose Foreground Color or Background Color.

4.	Select the color you want.

.topic 1160
You can create controls on your report or label with the Report Controls toolbar. Click the button for the control you want, position the mouse pointer on the report, and click the report to place the control or drag it to size.

On a report, you can double-click any control to display a dialog box for setting options.

Панель инструментов будет отображена автоматически при открытии окна Report Designer. Если по каким либо причинам панель инструментов не будет отображена, то ее можно открыть, выбрав пункт Report Controls Toolbar в меню View.

Панель инструментов содержит следующие кнопки.

Назначение кнопок

Select Objects - Resizes and moves controls. After you create a control, the Select Objects button is automatically reselected, unless the Button Lock button is pressed down.

Label - Creates a label control, used for text that you don't want the user to change, such as a caption above check boxes or under a graphic.

Field - Creates a field control, used to display the contents of a table's field, memory variable, or other expression.

Line - Use to draw a variety of line styles on your report at design time.

Rectangle - Use to draw rectangles on your report.

Rounded Rectangle - Use to draw rectangles with rounded corners and ellipse shapes on your report.

Picture - Use to display a picture or contents of a general data field on your report.

Button Lock - Allows you to add multiple controls of the same type without having to click the control button on the toolbar more than once.

.topic 1170
Прошу прощения! Данный раздел в настоящее время не готов.

.topic 90
Данное окно позволяет импортировать (переносить) данные из других электронных аппаратных журналов в журнал программы CQLog. Окно открывается выбором пункта - Data Import/Export в меню File.

Используя колонку M (Marker) можно пометить необходимые записи. Помеченные записи можно выделять, подведя указатель мыши на заголовок M и нажав левую кнопку мыши.

Назначение элементов

Source
Раскрывающийся список содержащий названия лог программ из которых возможен импорт QSOs.

Download
Загрузка QSLs с сайтов eQSL.cc или LoTW для последующего импорта отметок.

File Name
Поле для указания путь к файлу из которого будет производиться импорт. Используйте кнопку рядом для выбора файла с помощью окна выбора файла.

TimeDif
Определяется время в минутах для классификации QSO как повтора при импорте данных в основной лог. Т.е. импортированное QSO, отображенное в данном окне, будет считаться повторным и не будет скопировано в основной лог, если в логе есть аналогичное QSO, но со временем +/- к указанному в TimeDif.

Marks
При установке данного флажка, все QSOs скопированные в основной лог из данного окна будут помечены маркером.

Ignore Mode
Если установить данный флажок, то при импорте данных в основной лог, будет игнорироваться МОДА при поиске повторов. Данная опция рекомендуется при импорте данных с eQSL.cc, т.к. возможен импорт одинаковых QSOs из-за разночтений в модах. Например, в логе может быть BPSK31 QSO, но это же QSO в данных загруженных с eQSL.cc будет помечено модой PSK31.

From Date
Дата начиная с которой будут импортированы данные.

Call
Позывной владельца, которым будут помечены все QSOs после импорта.

Log
Лог-файл в который будут импортированы данные (используется при работе с логом с несколькими позывными).

Import
Импортирование данных из выбранного файла в таблицу данного окна.

or
Check up
Проверка импортированных данных на верность формата.

Move to Log
Копирование всех QSOs из таблицы данного окна в основной лог с одновременной проверкой на повторы.

or
Set QSLs
Копирование статуса QSL для eQSL или LoTW.

При импорте или экспорте данных иногда задается вопрос о выборе кодовой страницы. Как правило это бывает при переводе данных из DOS формата в Windows формат или наоборот. Например, в DOS файлах используются кодовые страницы 850 (Международная MS DOS), 866 (русская) и т.д. В то время как в Windows используются кодовые страницы 1250, 1251 соответственно и т.д.

.topic 840
1.	В раскрывающемся списке Source ... выбрать log - программу, из которой необходимо импортировать данные или указать ADIF File если производится импорт из файла, данного формата;

2.	С помощью кнопки     выбрать файл, в котором находятся данные, которые необходимо импортировать (при нажатии указанной кнопки откроется окно выбора файла, где нужно выбрать необходимый файл);

3.	Нажатием кнопки Import импортировать данные из указанного файла в таблицу данного окна, при этом будет произведена проверка на правильность формата данных, которые использует программа CQLog (см. ниже). Если будет найдена ошибка в формате данных, кнопка Import заменится на кнопку Check up и указатель записи будет установлен на той записи, в которой найдена ошибка. При этом необходимо отредактировать данные в таблице и проверить правильность данных нажатием на кнопку Check up. При правильном импорте данных станет доступна кнопка Move to Log;

Если необходимо заполнить все пустые значения RS Sent или RS Rcvd, кликните правой кнопкой мыши на заголовке соответствующей колонки.

4.	теперь остается перенести данные из таблицы данного окна в журнал CQLog нажав кнопку Move to Log.

При импорте или экспорте данных иногда задается вопрос о выборе кодовой страницы. Как правило это бывает при переводе данных из DOS формата в Windows формат или наоборот. Например, в DOS файлах используются кодовые страницы 850 (Международная MS DOS), 866 (русская) и т.д. В то время как в Windows используются кодовые страницы 1250, 1251 соответственно и т.д.

.topic 860
Импорт информации о QSL менеджерах из бюллетеней 425DX News ни чем не отличается от импорта данных из других логов (см. последовательность шагов для импорта данных). Есть только одна особенность, которая заключается в том, чтобы правильно подготовить файл с данными. Необходимо, что бы файл 425DXNews English Bulletin #.txt News http://www.425dxn.org/, был подготовлен в следующем формате:

==================          Начало файла          ==================
05.05.2001

3B6RF       HB9AGH        EI8EM       W2ORA         R3CA/0      UA9OBA

ED7CVD      EA7CVD        R1FJL       UA3AGS        ZP/G4DIE    ZP6CU
==================       Окончание файла       ==================

Т.е. вся ненужная информация должна быть удалена из файла. В первой строке необходимо указать дату обновления. Далее должен быть расположен список в формате "CALL    MANAGER        CALL    MANAGER и т.д." (именно в таком формате, как правило, и формируются файлы 425 DX News). Количество пробелов разделяющих данные не имеет значения.

При импорте или экспорте данных иногда задается вопрос о выборе кодовой страницы. Как правило это бывает при переводе данных из DOS формата в Windows формат или наоборот. Например, в DOS файлах используются кодовые страницы 850 (Международная MS DOS), 866 (русская) и т.д. В то время как в Windows используются кодовые страницы 1250, 1251 соответственно и т.д.

.topic 95
Данное окно позволяет экспортировать данные из программы CQLog в файлы формата ADIF (Amateur Data Interchange Format) первой или второй версии. Окно открывается выбором пункта - Data Import/Export в меню File. После экспорта создается файл CQ_LOG.ADI который будет находиться в папке User.

Используя колонку M (Marker) можно пометить необходимые записи. Помеченные записи можно выделять, подведя указатель мыши на заголовок M и нажав левую кнопку мыши.

Назначение элементов

Source
Раскрывающийся список содержащий список лог-файлов из которых возможен экспорт данных.

File Name
Поле для указания пути к файлу в который будут экспортированы данные. Используйте кнопку рядом для выбора папки для экспорта с помощью окна выбора директории.

Full
Экспорт всего лога.

Marked
Экспорт только помеченных маркером записей.

by Date
Экспорт записей с определенными датами.

from
Задается начальная дата для экспорта.

till
Задается конечная дата для экспорта.

QSOs ... total ... selected
Отображается общее количество записей в логе и количество записей которое будет экспортировано (т.е. количество записей удовлетворяющих условиям экспорта определенное переключателем Full-Marked-By Date).

to ADIF v1
Экспорт данных в файл ADIF первой версии.

to ADIF v2
Экспорт данных в файл ADIF второй версии.

.topic 400
Окно предназначено для просмотра и редактирования принадлежности префиксов к территориям мира.

Данное окно, как и некоторые другие, состоит из двух страниц: Data Entry (ввод данных, для работы с данными) и List (список, для отображения данных в табличном виде). Добавление новых и редактирование уже существующих записей осуществляется также как и во всех других окна программы (см. дополнение и редактирование записей).

Особенности использования страницы List достаточно подробно рассмотрены на примере окна журнала учета радиосвязей, остается отметить, что здесь данные в таблице можно упорядочить (кликнув левой мышкой по заголовку таблицы) по префиксам, странам (отдельно в русской и английской транскрипции), континентам, DX и ITU зонам.

С помощью кнопки FindcmdFind в панели инструментов или пункта Find ... в меню Edit можно открыть окно расширенного поиска данных, использование которого описано на примере окна Поиск данных журнала учета радиосвязей. Можно не выходя из данного окна осуществлять быстрый поиск нужного префикса. Для этого необходимо подвести указатель мыши на поле Prefix и нажать правую кнопку мыши. При этом появится поле быстрого поиска которое и используется для оперативного поиска нужного префикса.

Назначение большинства полей не вызывает вопросов. Необходимо только отметить назначение нескольких полей содержащих информацию о префиксах:

Prefix
Поле содержит префикс, по которому в журнале учета радиосвязей происходит определение территории. Если территория имеет несколько префиксов (например, Марианские о-ва - AH0, KH0, NH0 и WH0), то для каждого префикса нужна своя запись. Если подключена программа DX Atlas то, сделав двойной щелчок мыши на поле Prefix, его местоположение будет отображаться на карте.

DXCC Prefix
Поле содержит DXCC префикс. Префикс из данного поля используется при занесении данных в условия соревнований в окне Contest Rules в поле За QSO: со страной, территорией (по DXCC).

Common Prefix
Поле содержит префикс, определяющий принадлежность к той или иной стране. Например: префикс по DXCC - CU (Азорские о-ва) относится к Португалии, т.е. префиксу CT. Префикс из данного поля используется при занесении данных в условия соревнований в окне Contest Rules в поле За QSO: со страной, территорией.

.topic 500
Данное окно предназначено для хранения адресов QSL бюро, менеджеров и DX станций. Также данное окно позволяет хранить информацию о условиях дипломов (данная информация используется только в информационных целях, т.е. не участвует в автоматическом учете статистики).

Данное окно, как и некоторые другие, состоит из двух страниц: Data Entry (ввод данных, для работы с данными) и List (список, для отображения данных в табличном виде).

Добавление новых и редактирование уже существующих записей осуществляется также как и во всех других окна программы (см. дополнение и редактирование записей). Следует только отметить одну особенность используемую для назначения статуса введенной информации. Статус записи может принимать следующие значения: Bureau, Manager, DX Station и Award. Назначение или смена текущего статуса производится последовательным нажатие правой кнопки мыши в поле ввода Callsign.

Особенности использования страницы List достаточно подробно рассмотрены на примере окна журнала учета радиосвязей, остается отметить, что здесь данные в таблице можно упорядочить (кликнув левой мышкой по заголовку таблицы) по статусу, позывному, адресу и имени. Также данные можно отфильтровать (кликнув правой мышкой по заголовку таблицы) по: web site, e-mail, and телефону.

.topic 700
Данное окно предназначено для дополнения и корректировки списков QSL - менеджеров, имен и населенных пунктов. Нужный список может быть выбран с помощью переключателя QSL via - Name - QTH.

Для быстрого поиска нужного позывного, имени или QTH подведите указатель мыши на поле Callsign, Name или QTH (в зависимости от положения переключателя) и нажмите правую кнопку мыши. В результате этого появится поле быстрого поиска.

Данные по QSL менеджерам можно обновлять и корректировать из текстовых файлов (расширение *.txt) например, DX - бюллетеней получаемых по сети Internet, Radio Packet или иными способами, с помощью окна Data Import\Export. Текущую дату в поле Last Update можно занести, подведя на него курсор мыши и нажав правую кнопку.

После нажатия на кнопку     (она примет вид     ) данное окно будет всегда находится поверх всех окон.

Вы имеете возможность в базу данных по QSL менеджерам добавлять комментарий неограниченной длины в поле ввода примечания, которое открывается с помощью кнопки  . Порядок ввода примечания описан в разделе Ввод примечания.

.topic 710
Данное окно поможет узнать каких DX'ов можно встретить "сегодня" на диапазонах, т.е. это своего рода DX календарь. Информация для календаря берется из бюллетеней 425DX News (http://www.425dxn.org/), а данные можно регулярно обновлять на домашней страничке CQLog (http://www.cqlog.com/).

Если в окне настройки установить переключатель DX Today's, то данное окно будет автоматически открываться каждый раз при запуске программы.

Данное окно разделено на три части: список DX-ов которых можно сегодня услышать; элементы для поиска спотов в базе данных DX-Summit и поле для отображения примечания 425 DX News или найденных спотов для выделенной записи.

Назначение элементов для поиска спотов

Поиск спотов, для выбранного DX-а, в базе данных DX-Summit. Поиск спотов производится для комбинации значений Band и Mode. Например, на приведенном выше примере будет осуществлен поиск спотов для VI8NT на всех НЧ диапазонах только телефоном.

Band
Диапазон, для которого будет осуществляться поиск спотов.

Mode
Мода, для которой будет осуществляться поиск спотов.

today-month-year
Фильтр для отображения спотов: today - показать только сегодняшние споты; month - показать все споты за текущий месяца; year - показать все споты за текущий год.

Если в списке DX-ов кликнуть правой кнопкой мыши на любой записи, то откроется дополнительное меню.

Назначение пунктов меню

Spots Search
Поиск спотов, для выбранного DX-а, в базе данных DX-Summit. Аналогичен кнопке Поиска спотов.

425 DX News Note
Открыть поле примечания 425 DX News для выделенной записи. Также поле примечания можно открыть, нажав клавишу Enter или сделав двойной клик на списке DX-ов. Повторное нажатие на клавишу Enter или повторный двойной клик - закроет примечание.

Delete
Удалить активную запись в календаре. Также можно использовать клавишу Delete.

Escape
Закрыть окно DX календаря.

.topic 720
С помощью данного окна можно отправить сообщени в DX кластер.

Назначение элементов

Submit
Отправить информацию в базу данных DX спотов. Для появления информации в DX кластере должна потребоваться приблизительно минута.

Cancel
Закрыть окно, не отправляя информации.

DX Callsign
Позывной DX-а, максимальная длина 10 символов (поле оставить пустым для Объявления).

Freq (kHz)
Частота в kHz, максимальная длина 10 символов (поле оставить пустым для Объявления). Нажав правую кнопку мыши в данном поле, оно будет заполнено частотой прочитанной из RIG Control.

Info
Поле предназначено для Примечания к споту или ввода Объявления. Максимальная длина 100 символов.

.topic 450
При работе в эфире иногда возникает необходимость назначения Sked'a - радиосвязи по договоренности. Программа CQLOG позволяет сохранить данные о нескольких Sked'ах и включить будильник, т.е. напоминание о том, что у Вас назначен Sked, в заданное время. При первом вызове данного окна оно не раскрыто полностью. Для того чтобы раскрыть данное окно необходимо нажать на кнопку  .

Для назначения Sked'а необходимо на нужном числе месяца в календаре, сделать двойной щелчок левой кнопкой мыши при этом окно назначения Sked'а примет иной вид - где имеется возможность ввести дополнительные данные о назначаемой радиосвязи. Замечание! Время назначения Sked'а нужно указать то, которое отражается на часах компьютера.

Назначение кнопок

Кнопка   предназначена для закрытия этого окна (щелчок правой кнопки мыши на данной кнопке), либо включения будильника (щелчок левой кнопки мыши на данной кнопке). За две минуты до назначенной радиосвязи, данное окно откроется, напомнив о Sked'e.

Данное окно является составной частью программы CQLog и при закрытии программы выключается, т.е. для того чтобы будильник напомнил о назначенной радиосвязи программа CQLog должна быть загружена, но может быть "свернута" нажатием кнопки   - Minimize.

.topic 30
Всякий раз после работы с программой имеется возможность сделать резервную копию данных на дискеты и (или) на жесткий диск. Для этого необходимо включить кнопки:   - копирование на дискеты,   - копирование на жесткий диск. Для настройки параметров резервного копирования данных используется окно Backup Setup которое открывается с помощью пункта меню File/Backup Setup

Для резервного копирования данных на жесткий диск необходимо указать путь, куда будет производиться копирование. Поле ввода пути резервного копирования станет доступно, если нажата кнопка копирования на жесткий диск. После чего в указанном поле можно ввести путь или с помощью кнопки   открыть окно выбора директории, и следуя указаниям данного окна выбрать необходимую директорию для резервного копирования.

При закрытии программы, если включена кнопка копирования данных на дискеты, будет задан вопрос о необходимости резервного копирования и в случае утвердительно ответа, на дискете будет создан WinZIP архив папки DATA. На жесткий диск данные копируются без каких-либо дополнительных вопросов и в этом случае копируется вся папка DATA и дополнительно создается WinZIP архив, содержащий данные текущего дня недели.

О восстановлении данных с резервной копии см. раздел Экспорт и импорт данных.

.topic 3
Окно содержащее сведения о версии и авторе программы, а также информацию о зарегистрированном пользователе. С помощью кнопки System Info ... можно получить исчерпывающую информацию о Вашей компьютерной системе.

Назначение элементов

Купить
Перейти на Web страницу покупки CQLog.

Инфо о системе
Загружает программу Microsoft System Information. Эта программа - основной инструмент для сбора системной информации и конфигурации. Она предназначена прежде всего, чтобы помочь в поддержке программы. Если Вы встретились с ошибкой или проблемой при использовании CQLog пожалуйста опишите как проявляется эта проблема и пошлите информацию электронной почтой. Пожалуйста включите полное описание вашей компьютерной системы (память, центральный процессор, быстродействие и т. д.) используя информацию, полученной с помощью Microsoft System Information.

.topic 4
Программа CQLog имеет возможность выводить дополнительные сообщения в отдельном окне.
Например, в информационное окно выводятся данные об операторе, если они были найдены в Callbooks. Данные сообщения программы выводятся в информационное окно, которое будет находиться на экране монитора до тех пор, пока не будет, нажата какая-либо клавиша или не будет перемещена мышь. При помощи "горячей" клавиши F3 можно открыть дополнительное окно сообщений.

В данном окне сообщений будут дублироваться данные, которые отражаются в информационном окне. Если подвести курсор к краю окна, нажать левую кнопку мыши и, не отпуская ее перемещать мышь, можно изменить размеры данного окна. Окно сообщений будет всегда находиться поверх всех окон, и закрыть его можно повторным нажатием на клавишу F3.

.topic 20
Программа CQLog написана на языке Microsoft Visual FoxPro ver.6.0 и представляет собой полноценное 32-х разрядное приложение. Автор не является профессиональным программистом, поэтому программа может содержать ошибки и некоторые, непонятные для автора сбои (программирование для автора является хобби и те, кто в адрес автора скажут, что каждый должен заниматься своим делом, т.е. программы должны писать профессионалы - тогда они не будут сбоить, то автор в ответ скажет, что данная программа не для Вас и Вам нет необходимости утруждать себя установкой и использованием данной программы).

Одной из причин сбоев может быть неустойчивая работа операционной системы Windows 9x. Значительно сократить всевозможные сбои можно установив операционную систему Windows NT. В любом случае при выводе сообщения об ошибке всегда отвечайте IGNORE, т.е. пропускайте ошибку. Автор будет благодарен всем, кто сообщит об обнаруженных ошибках и ситуациях, при которых эти ошибки возникли.

Программа CQLog использует для работы базу данных CQ.DBC, которая находится в папке Data. База данных в свою очередь содержит таблицы, в которых хранятся соответствующие данные (файлы с именами *.dbf). Для некоторых таблиц создаются индексные файлы (файлы с именами *.cdx), и так называемые memo файлы (файлы *.fpt) где хранятся большие тексты, например примечания к QSO. При добавлении, редактировании и удалении записей в таблице, изменяется и индексный и memo файлы, который иногда могут нарушаться. Для их исправления в программе CQLog есть специальное окно обслуживания базы данных Database Utilities, которое открывается выбором пункта - Rebuild DBC/Reindex в меню File (чтобы данный пункт меню стал доступен, нужно закрыть все активные окна в программе).

Назначение элементов

Validate DBC
Проверка достоверности базы данных.

Packing Table
Упаковка таблиц.

Rebuild Indexes
Переиндексация (исправление) всех индексных файлов. Возьмите за правило после работы с журналом производить переиндексацию всех индексных файлов.

Rebuild Indexes at Close-down
Переиндексация при выходе из программы. Возьмите за правило после работы с журналом производить переиндексацию всех индексных файлов. Однако данную операцию можно производить автоматически, всякий раз при выходе из программы, если установить этот флажок.

Первым признаком нарушения индексного файла или какой-либо таблицы является аварийное закрытие программы при попытке сохранения изменений или введения новых данных. Для исправления индексного файла необходимо проделать следующие шаги.

В большинстве случаев при нарушении структуры таблиц или базы данных в целом, программа выдаст сообщение Файл базы данных испорчен. Если указанные выше операции по переиндексации и упаковке не дают должного эффекта, а, кроме того, выводится сообщение о нарушении базы данных при попытке произвести Проверку достоверности (Validate DBC), то в этом случае необходимы кардинальные меры по восстановлению таблиц и базы данных. В такой пиковой ситуации закройте программу и первом делом сделайте копию папки Data, естественно со всеми файлами внутри. Затем из папки Data\Recovery скопируйте все файлы в папку Data при этом заменив в ней аналогичные файлы. Откройте вновь программу CQLog и используя окно Database Utilities попытайтесь вновь произвести Проверка достоверности, Упаковку и Переиндексацию таблиц, т.е. проделать следующие шаги.

Наиболее неприятным моментом является порча memo файла. В критическом случае нарушение memo файла вообще не дает возможности открытия соответствующей таблицы и базы данных в целом. Иногда в такой ситуации помогает только инсталляция программы заново и импорт данных с резервной копии. Однако в данный момент автор работает над специальной программой Recovery предназначенной для восстановления напрочь испорченных таблиц. Если Вам не удалось самому исправить испорченную базу данных, то не стесняйтесь обращаться к автору на support@cqlog.com. При наличии специальных инструментов и благоприятно сложившейся ситуации возможно восстановление данных из любой испорченной таблицы и даже с отформатированных и "битых" дискет.

Также при работе с базой данных необходимо знать следующее. При нажатии на кнопку Delete в панели инструментов или при выборе пункта Delete Record в меню File, не происходит физического удаления записи из таблицы, а запись помечается, как удаленная и не отображается. Таким образом, при якобы удалении записей они всегда находятся в таблице. Для их физического удаления необходимо упаковать таблицу проделав следующие шаги. Однако нет необходимости после каждого удаления записи, производить упаковку таблицы!

А главное, не забывайте своевременно делать резервные копии данных!!

.topic 900
CQLog shareware версия имеющая некоторые ограничения. Это означает, что мы сделали программу доступную Вам для ее бесплатной оценки. Вы имеете право оценить программу в течение 30 дней без какой-либо оплаты. После 30-тидневного испытательного периода Вы должны либо удалить программу, либо ее зарегистрировать. Для того чтобы зарегистрировать программу есть несколько стимулов:

1.	Удаляется окно, запрашивающее Ваш позывной при старте программы.
2.	Снимается ограничение на количество печати документов за один раз.
3.	Снимается ограничение на ввод только 500 QSOs в журнал.
4.	Вы можете использовать программу после испытательного срока.
5.	Вы имеете возможность получать бесплатную техническую поддержку.
6.	Вы имеете возможность бесплатного обновления программы.

Как зарегистрировать/купить программу

Всю необходимую информацию о том как зарегистрировать программу можно узнать на нашей web странице - http://www.cqlog.com/ru/purchase.html

После оплаты регистрации мы вышлем Вам регистрационный ключ по email.

.topic 910
Для большинства пользователей наиболее значимая причина для регистрации состоит в том, чтобы избавиться от раздражающего окна запрашивающего Ваш позывной при старте программы и для того чтобы снять существующие функциональные ограничения и разблокировать недоступные функции.

Помимо этого регистрация дает Вам право получать техническую поддержку и бесплатно обновлять программу. Регистрация также может дать Вам право на скидки при покупке наших новых продуктов.

Наконец, регистрируя программное обеспечение Вы обеспечиваете нас ресурсами и стимулом в развитии и усовершенствовании программного обеспечения и разработки новых высококачественных программ.

.topic 920
Вы можете загрузить новые версии CQLog на нашей web странице:

http://www.cqlog.com/ru/downloads.html

.topic 930
Если Вы не нашли ответ на свой вопрос в файле помощи приложенном к программе или на странице Ваши вопросы, то в любое время Вы можете послать сообщение в службу поддержки support@cqlog.com. Мы быстро отвечаем на все вопросы посланные на этот адрес в порядке их поступления. Обычно ответ отправляется в течение 24 часов, исключая выходные и праздничные дни.

Внимание: Будьте внимательны и убедитесь, что Ваше сообщение содержит верный обратный адрес. В частности убедитесь, что наше сообщение не будет блокировано "анти-спамминговой системой" Вашего почтового сервера.

.topic 940
CQLog

CQLog - аппаратный журнал радиолюбителя для Windows® 95/98/ME/2000/NT/XP. CQLog поможет вести учет радиосвязей, рассылать QSL почту, вести статистику по многим радиолюбительским дипломам (возможет учет статистики для LoTW и eQSL). Каждый раз при вводе позывного Вы быстро узнаете инициалы корреспондента из баз данных QRZ, RAC и RIC, получите сообщение о повторной радиосвязи, будут отображены территория мира, зоны, направление антенны. CQLog поддерживает GOLIST, а также имеет внутреннюю базу QSL менеджеров и DX календарь. Имеется двусторонний обмен данными с MixW2 и DigiPan; прием данных из CwGet и TrueTTY; интеграция с DX Atlas и экспорт данных на eQSLcc в реальном времени. CQLog имеет режим контестов; печатает QSL карточки, наклейки на них и конверты; поддерживает CAT системы для YAESU, ICOM, KENWOOD и Ten-Tec. CQLog обеспечит Вас многими функциями стараясь удовлетворить потребности большинства радиолюбителей.

web страница | окна программы | загрузка | регистрация

CQ CALLBOOK

CQ Callbook - Online интернет Callbook для Windows® 95/98/ME/NT/2000/XP. Вы радиолюбитель путешествующий по бескрайним просторам любительского эфира? Вам нужна свежая информация относительно DX-ов, их менеджеров и адресов? Вы хотели бы всегда иметь под рукой DXCC список, адреса QSL бюро, список радиолюбительских префиксов и множество другой полезной и нужной радиолюбителю информации? CQ Callbook решит эти проблемы собрав в себе множество ссылок на радиолюбительские интернет ресурсы. CQ Callbook сделает простым поиск QSL информации в доступных интернетовских ресурсах будь то всемирные или национальные callbooks или базы данных по менеджерам. Линки на такие бюллетени как 425 DX News, ADXO, ARRL DX дают Вам возможность быстро находить информацию, в которой Вы нуждаетесь. Вы можете принимать данные из DX кластеров и сами посылать DX споты. Быстро находить данные по IOTA островам и просматривать новые eQSL пришедшие Вам. CQ Callbook обеспечит Вас этой и другой необходимой информацией стараясь удовлетворить потребности большинства DX-менов.

CQ Callbook полностью совместим с программой CQLog.

web страница | окна программы | загрузка | регистрация

HAM Tools

Данная программа окажет помощь при расчете кварцевых фильтров и выборе частоты преобразования. С помощью окна "Расчет кварцевого фильтра ..." можно рассчитать индуктивность кварцев, и используя полученное значение, рассчитать 2-х - 8-ми кристальные фильтры. Окно "Вычисление коэффициентов деления, ..." позволяет производить расчет пораженных частот, коэффициентов деления ДПКД, частот ГПД и каналов внеполосного приема на гармониках гетеродина. После расчета частот ГПД можно на диаграмме посмотреть расположение "диапазонов на шкале".

web страница | окна программы | загрузка

LonLat

База данных содержащая географические координаты 4998-ми населенных пунктов. Для поиска нужного нас. пункта введите его в поле "Поиск". Кроме координат будет отражен QTH локатор, расстояние и азимут, естественно, относительно QTH локатора RA3DCT. Как сделать, чтобы эти данные вычислялись относительно Вашего QTH локатора? Напишите, подскажу.

web страница | окна программы | загрузка

QSL Print Manager

Печать QSL карточек и наклеек на них стала еще проще! И в этом Вам поможет связка - QSL Print Manager и Microsoft Word из пакета MSOffice. Теперь Вы можете использовать всю мощь редактора Microsoft Word для подготовки необходимых шаблонов и печати, и большие возможности QSL Print Manager для формирования списков QSOs. QSL Print Manager позаботиться и о создании списка с адресами корреспондентов, что дает возможность сразу же приготовить и конверты или наклейки на них с нужными адресами. QSL Print Manager можно использовать и как несложный аппаратный журнал.

web страница | окна программы | загрузка | регистрация

RADIO Magazine

Путеводитель по журналу "Радио" и "КВ журналу". Содержит информацию о статьях опубликованных в журнале "Радио" в период с 1974 по 1999 г.г. Также в данный путеводитель включено полное содержание "КВ журнала". Это приложение к журналу "Радио" выходило в 1992-1998 г.г. и было посвящено вопросам любительской КВ и УКВ связи.

web страница | окна программы | загрузка

CD сборник CQ

CD сборник содержит программное обеспечение для радиолюбителей. Здесь находятся программы для работы цифровыми видами связи (PSK, RTTY, SSTV и др.), программы для разнообразных расчетов, логгеры и т.д. Всего более двухсот программ. При поиске той или иной программы не забывайте, что некоторые программы мультимодовые, например MixW2 (PSK, RTTY, MT63, SSTV и т.д.), такие программы помещены в разделе, который наиболее точно отражает их назначение. Все программы данного сборника, представлены в том виде, в каком распространяются авторами, т.е. никаких "колотых" версий и "кряков"!

Сборник оформлен в виде интернет страничек, что обеспечивает легкое и удобное его использование. Т.е. при работе со сборником не нужно просматривать все папки в программе Windows Explorer или Windows Commander! Просто запустите файл Index.htm из корневой директории диска и ...

web страница | информация | покупка

.topic 950
E-Mails
support@cqlog.com
для вопросов относительно технической поддержки

sales@cqlog.com
для вопросов по оплате и вопросов относительно рекламы

ICQ
Олег Силкин (RA3DCT)
169936698

Mail
Олег Силкин (RA3DCT)
140501. Россия, Московская обл., г.Луховицы-1, а/я 73ю

WEB
http://www.cqlog.com

.topic 960
CQLog

CQ CALLBOOK

Copyright © 2002-2005 Oleg Silkin - RA3DCT. All rights reserved.

.topic 830
Примечание: этот список предназначен для удобства. RA3DCT не несет ответственности за содержание и программное обеспечение на web sites сторонних программ.

Интеграция с CQ Callbook от RA3DCT. CQ Callbook это интерактивный Internet Callbook которой дает возможность найти QSL информацию в интернетовских базах данных.

Прием данных из CwGet от UA9OSV. Программа, принимающая телеграф (CW) через звуковую карту и преобразующая его в текст.

Прием данных из DigiPan от KH6TY, UT2UZ и UU9JDR. Свободно распространяемая программа для работы PSK31.

Взаимодействие с DX Atlas от VE3NEA. Электронный атлас для радиолюбителей. Префиксы DXCC и провинций/штатов государств, CQ и ITU зоны на плоской и азимутальной проекциях, трехмерный рельеф, линия терминатора и многое другое.

Двусторонний обмен данными с MixW2 от UT2UZ и UU9JDR. MixW - многорежимная программа имеющая много особенностей, которые дают возможность проводить почти автоматические QSOs. MixW поддерживает следующие моды: SSB, AM, FM, CW, BPSK31, QPSK31, FSK31, RTTY, Packet, Pactor, AMTOR (FEC), MFSK, Hellschreiber, Throb, Fax, SSTV, MT63.

Двусторонний обмен данными с TrueTTY от UA9OSV. Программа для работы цифровыми видами радиосвязи при помощи звуковой карты. Поддерживаются протоколы RTTY, ASCII, PSK31 и AMTOR-FEC (SITOR-B, NAVTEX). Возможен также приём SELFEC SITOR и КВ-пакета (AX25).

.topic 970
RIG Type - тип используемого приемника.
COM Port - номер COM порта к которому подключен приемник.
Update Rate - время (в секундах) обновления показаний приемника.
Baud Rate - скорость обмена по COM порту (бод).
Parity - сигнал четности.
Data Bits - количество используемых битов.
Stop Bits - количество стоповых битов.
Push-To-Talk via CAT Command - определяет использовать ли для PTT команду CAT.
RTS - использование RTS линии COM порта.
DTR - использование DTR линии COM порта.

.topic 980
1.	Включить раскладку клавиатуры, которая будет использоваться при вводе данных в полях ввода Callsign и Manager.
2.	Подвести указатель мыши на кнопку Check 1 и щелкнуть левой кнопкой мыши.
3.	Включить раскладку клавиатуры, которая будет использоваться при вводе данных в полях ввода Name и QTH.
4.	Подвести указатель мыши на кнопку Check 2 и щелкнуть левой кнопкой мыши.

.topic 990
1.	Подвести указатель мыши на кнопку   (находящуюся на данной странице).
2.	Последовательным нажатием правой кнопки мыши выбрать необходимый масштаб.
3.	Открыть окно подготовки макета, нажав левую кнопку мыши.
4.	Перемещаясь по записям в журнале и используя кнопки Pic.1-Pic.3 выбрать первую картинку для переноса в окно макета.
5.	Подвести указатель мыши на кнопку   (находящуюся на данной странице).
6.	Нажать левую кнопку мыши.
7.	Повторить пункты 4-6 для заполнения всего макета.
8.	Подвести указатель мыши на кнопку   (находящуюся на данной странице).
9.	Закрыть окно подготовки макета, нажав левую кнопку мыши.

.topic 1000
Band - включение панели выбора диапазонов.
VHF - выбор группы VHF диапазонов.
WARC - выбор группы WARC диапазонов.
UHF - выбор группы UHF диапазонов.

Mode - включение панели выбора вида излучения.
ANALOG - выбор группы аналоговых видов излучения.
DIGITAL - выбор группы цифровых видов излучения.

Sound - включение панели цифрового магнитофона.

.topic 1010
Секция [QSO]
Call - позывной корреспондента;
Name - имя корреспондента;
QTH - QTH корреспондента;
RST_Rcvd - принятый RS(T, V);
Number1Rcvd - первый принятый контрольный номер;
Number2Rcvd - второй принятый контрольный номер;
RST_Sent - переданный RS(T, V);
Number1Sent - первый переданный контрольный номер;
Number2Sent - второй переданный контрольный номер.
QSO_Date - дата проведения QSO (в формате 02.12.2002);
QSO_DateL - дата проведения QSO (в формате 02 Dec 2002);
Time_On - время проведения QSO;
Band - диапазон на котором проведено QSO;
Freq - частота на которой проведено QSO;
Mode - вид излучения которым проведено QSO.
QSLVia - QSL менеджер корреспондента;
NextNr1 - цифровой контрольный номер для передачи;
NextNr2 - контрольный номер для передачи в виде условного сокращения.

Секция [CALLBK]
Call - позывной корреспондента;
Name - имя корреспондента;
QTH - QTH корреспондента.

.topic 1020
Call - позывной корреспондента;
Name - имя корреспондента;
QTH - QTH корреспондента;
RprtRcvd - принятый RS(T, V);
Number1Rcvd - первый принятый контрольный номер;
Number2Rcvd - второй принятый контрольный номер;
RprtSent - переданный RS(T, V);
Number1Sent - первый переданный контрольный номер;
Number2Sent - второй переданный контрольный номер.

.topic 1030
Date 	символьное значение в формате DD.MM.YYYY;
Time	символьное значение в формате HH:MM:SS;
Call	символьное значение длиной в 12 символов;
Name	символьное значение длиной в 20 символов;
QTH	символьное значение длиной в 40 символов;
Mode	символьное значение длиной в 6 символов;
Band	символьное значение длиной в 6 символов;
Frequency	символьное значение длиной в 10 символов;
RST RX	символьное значение длиной в 6 символов;
RST TX	символьное значение длиной в 6 символов;
QSL Send	числовое значение длиной в 1 разряд;
QSL Received	числовое значение длиной в 1 разряд;
Manager	символьное значение длиной в 10 символов.

.topic 1110
[date_time]	дата и время, например 15.06.1999 02:37:59
[cdate]	дата в виде строки, например 15 Jun 1999
[ctime]	время часы и минуты, например 02:38
[callsign]	позывной
[cname]	имя корреспондента
[qth]	QTH корреспондента
[mode]	вид излучения, например SSTV
[band]	диапазон в метрах, например 20М
[mhz]	диапазон в MHz, например 14.0
[frequency]	частота, например 14.230.20
[rst_sent]	RS(T) переданное
[rs_s]	RS(T) переданное, аналогично тэгу [rst_sent]
[rst_rcvd]	RS(T) принятое, например 599
[qsl_sent]	информация об отправленной QSL
[qsl_rcvd]	информация о принятой QSL
[qsl]	принимает значение PSE QSL или TNX QSL в зависимости от статуса полученной QSL
[manager]	QSL менеджер
[cqslmsg]	сообщение корреспонденту, например nice SSTV QSO!
[pinfo]	личная информация, например CQ:16, ITU:29, Loc:KO94mx, RDA:MO-71
[operator]	позывной оператора проводившего данное QSO

.topic 1120
[callsign]	позывной
[manager]	QSL менеджер
[qslmsg]	сообщение корреспонденту, например nice SSTV QSO!
[pinfo]	личная информация, например CQ:16, ITU:29, Loc:KO94mx, RDA:MO-71
[qsl]	принимает значение PSE QSL, TNX QSL или PSE QSL TNX в зависимости от статуса полученной QSL
[operator]	позывной оператора проводившего данное QSO

Данные первого QSO:
[date1]	дата в виде строки, например 15 Jun 1999
[time1]	время часы и минуты, например 02:38
[mode1]	вид излучения, например SSTV
[band1]	диапазон в метрах, например 20М
[mhz1]	диапазон в MHz, например 14.0
[freq1]	частота, например 14.230.20
[rs_s1]	RS(T) переданное, например 599

Данные второго QSO:
[date2]	дата в виде строки, например 15 Jun 1999
[time2]	время часы и минуты, например 02:38
[mode2]	вид излучения, например SSTV
[band2]	диапазон в метрах, например 20М
[mhz2]	диапазон в MHz, например 14.0
[freq2]	частота, например 14.230.20
[rs_s2]	RS(T) переданное, например 599

Данные третьего QSO:
[date3]	дата в виде строки, например 15 Jun 1999
[time3]	время часы и минуты, например 02:38
[mode3]	вид излучения, например SSTV
[band3]	диапазон в метрах, например 20М
[mhz3]	диапазон в MHz, например 14.0
[freq3]	частота, например 14.230.20
[rs_s3]	RS(T) переданное, например 599

.topic 1040
1.	В CQLOG программе закрыть все активные окна;
2.	Открыть меню File и выбрать пункт Data Import/Export;
3.	В окне Data Import\Export, в раскрывающемся списке Source выбрать QSLs from eQSL.cc;
4.	Нажать на кнопку Download, при этом откроется Internet Browser и загрузится страница, с которой нужно скачать файл с информацией о полученных QSLs;
5.	Используя кнопку Выбора файла указать путь к файлу с информацией о полученных QSLs который был загружен с eQSL.cc;
6.	Нажать кнопку Import для импорта данных в окно Data Import\Export;
7.	После завершения процесса импорта, таблица в окне Data Import\Export будет содержать необходимые данные;
8.	Перенести данные в журнал нажатием кнопки Move to Log.

.topic 1050
ADIF File - импорт из файлов формата ADIF (файлы *.adi);
CQLog - восстановление журнала CQLog с резервной копии (ВОССТАНАВЛИВАЮТСЯ ТОЛЬКО ДАННЫЕ О QSO);
425 DX News Managers - импорт информации о QSL менеджерах из файла "425DXNews English Bulletin #.txt";
MixW2 - импорт из файла журнала MixW2 от UT2UZ & UU9JDR (файл log.log).
N3EQF - импорт из файла журнала LOGEQF (файл *.log);
QSLs from eQSL.cc - импорт информации о полученных eQSL;
QSLs from LoTW - импорт информации о полученных LoTW QSL;
QSLs Print Manager - импорт данных из программы QSL Print Manager.

.topic 1060
1. В CQLOG программе закрыть все активные окна;
2. Открыть меню File и выбрать пункт Data Import/Export;
3. В окне Data Import\Export, в раскрывающемся списке Source выбрать CQLog;
4. Используя кнопку Выбора файла указать путь к резервной копии данных;
5. Нажать кнопку Import для импорта данных в окно Data Import\Export;
6. После завершения процесса импорта, таблица в окне Data Import\Export будет содержать восстановленные данные;
7. Перенести данные в журнал нажатием кнопки Move to Log;
8. Открыть окно QSO Data Entry и на закладке Accessories заполнить статистику по дипломам нажав на кнопку Awards Update.

.topic 1070
1.	Закрыть все окна в программе CQLog.
2.	Открыть окно Database Utilities выбрав в меню File пункт Rebuild DBC/Reindex.
3.	Установить флажки Validate DBC и Rebuild Indexes.
4.	Нажать клавишу ENTER на клавиатуре или кнопку Ok в указанном окне.
5.	После проверки достоверности базы данных будет выведено окно отчета.
6.	Закройте окно отчета, после чего будет проведена переиндексация таблиц.
7.	Закрыть окно Database Utilities и продолжить работу с программой.

.topic 1080
1.	Закрыть все окна в программе CQLog.
2.	Открыть окно Database Utilities выбрав в меню File пункт Rebuild DBC/Reindex.
3.	Установить флажки Validate DBC и Packing Table.
4.	Нажать клавишу ENTER на клавиатуре или кнопку Ok в указанном окне.
5.	После проверки достоверности базы данных будет выведено окно отчета.
6.	Закрыть окно отчета, после чего будет проведена упаковка таблиц.
7.	Закрыть окно Database Utilities и продолжить работу с программой.

.topic 1090
1.	Закрыть все окна в программе CQLog.
2.	Открыть окно Database Utilities выбрав в меню File пункт Rebuild DBC/Reindex.
3.	Установить флажки Validate DBC, Packing Table и Rebuild Indexes.
4.	Нажать клавишу ENTER на клавиатуре или кнопку Ok в указанном окне.
5.	После проверки достоверности базы данных будет выведено окно отчета.
6.	Закрыть окно отчета, после чего будет проведена упаковка таблиц.
7.	Закрыть окно Database Utilities и продолжить работу с программой.

.topic 1100
База данных
cq.* (3 файла)	- база данных

Таблицы базы данных
contest.* (2 файла)		- учет QSOs в соревнованиях
cqsetup.* (3 файла)	- данные о настройках программы
cq_log.* (3 файла)		- учет QSOs
itu.* (2 файла)		- ITU префиксы
manager.* (3 файла)	- адреса: менеджеров, DX, QSL бюро
prefix.* (2 файла)		- префиксы территорий мира
testrule.* (3 файла)		- условия соревнований

Таблицы хранящие статистику по дипломам
dig.* (2 файла)		- с членами клуба DIG
dok.* (2 файла)		- DLD (German DOK)
dxcc.* (2 файла)		- DXCC
holyland.* (2 файла)	- HOLYLAND
iota.* (2 файла)		- IOTA
p100o.* (2 файла)		- P-100-O
rda.* (2 файла)		- RUSSIAN DISTRICTS AWARD
rra.* (2 файла)		- RUSSIAN ROBINSON
veteran.* (2 файла)	- с членами клуба VETERAN
was.dbf			- WAS
waz.* (2 файла)		- WAZ

Другие таблицы
adifdxcc.* (2 файла)	- номера DXCC для ADIF
dxtoday.* (3 файла)	- DX календарь
listname.* (2 файла)	- список имен
listqth.* (2 файла)		- список QTH
qsl_via.* (2 файла)		- список QSL менеджеров
repolist.* (2 файла)	- список отчетов для печати
rigctrl.* (2 файла)		- данные для RIG Control
sked.* (2 файла)		- информация о Skeds


Формат данных используемых CQLog

Формат данных используемых программой CQLog
Date символьное значение в формате DD.MM.YYYY;
Time символьное значение в формате HH:MM:SS;
Call символьное значение длиной в 12 символов;
Name символьное значение длиной в 20 символов;
QTH символьное значение длиной в 40 символов;
Mode символьное значение длиной в 6 символов;
Band символьное значение длиной в 6 символов;
Frequency символьное значение длиной в 10 символов;
RST RX символьное значение длиной в 6 символов;
RST TX символьное значение длиной в 6 символов;
QSL Send числовое значение длиной в 1 разряд;
QSL Received числовое значение длиной в 1 разряд;
Manager символьное значение длиной в 10 символов.


EmptyTopic

Прошу прощения! Данный раздел в настоящее время не готов.


Календарь, записная книжка


Список тегов для MixW2

Список тегов экспортируемых для MixW2
Секция [QSO]
Call - позывной корреспондента;
Name - имя корреспондента;
QTH - QTH корреспондента;
RST_Rcvd - принятый RS(T, V);
Number1Rcvd - первый принятый контрольный номер;
Number2Rcvd - второй принятый контрольный номер;
RST_Sent - переданный RS(T, V);
Number1Sent - первый переданный контрольный номер;
Number2Sent - второй переданный контрольный номер.
QSO_Date - дата проведения QSO (в формате 02.12.2002);
QSO_DateL - дата проведения QSO (в формате 02 Dec 2002);
Time_On - время проведения QSO;
Band - диапазон на котором проведено QSO;
Freq - частота на которой проведено QSO;
Mode - вид излучения которым проведено QSO.
QSLVia - QSL менеджер корреспондента;
NextNr1 - цифровой контрольный номер для передачи;
NextNr2 - контрольный номер для передачи в виде условного сокращения.

Секция [CALLBK]
Call - позывной корреспондента;
Name - имя корреспондента;
QTH - QTH корреспондента.


Теги для шаблонов с одним QSO

Список тегов для шаблонов с одним QSO
[date_time] дата и время, например 15.06.1999 02:37:59
[cdate] дата в виде строки, например 15 Jun 1999
[ctime] время часы и минуты, например 02:38
[callsign] позывной
[cname] имя корреспондента
[qth] QTH корреспондента
[mode] вид излучения, например SSTV
[band] диапазон в метрах, например 20М
[mhz] диапазон в MHz, например 14.0
[frequency] частота, например 14.230.20
[rst_sent] RS(T) переданное
[rs_s] RS(T) переданное, аналогично тэгу [rst_sent]
[rst_rcvd] RS(T) принятое, например 599
[qsl_sent] информация об отправленной QSL
[qsl_rcvd] информация о принятой QSL
[qsl] принимает значение PSE QSL или TNX QSL в зависимости от статуса полученной QSL
[manager] QSL менеджер
[cqslmsg] сообщение корреспонденту, например nice SSTV QSO!
[pinfo] личная информация, например CQ:16, ITU:29, Loc:KO94mx, RDA:MO-71
[operator] позывной оператора проводившего данное QSO


Теги для шаблонов с тремя QSO

Список тегов для шаблонов с тремя QSOs
[callsign] позывной
[manager] QSL менеджер
[qslmsg] сообщение корреспонденту, например nice SSTV QSO!
[pinfo] личная информация, например CQ:16, ITU:29, Loc:KO94mx, RDA:MO-71
[qsl] принимает значение PSE QSL, TNX QSL или PSE QSL TNX в зависимости от статуса полученной QSL
[operator] позывной оператора проводившего данное QSO

Данные первого QSO:
[date1] дата в виде строки, например 15 Jun 1999
[time1] время часы и минуты, например 02:38
[mode1] вид излучения, например SSTV
[band1] диапазон в метрах, например 20М
[mhz1] диапазон в MHz, например 14.0
[freq1] частота, например 14.230.20
[rs_s1] RS(T) переданное, например 599

Данные второго QSO:
[date2] дата в виде строки, например 15 Jun 1999
[time2] время часы и минуты, например 02:38
[mode2] вид излучения, например SSTV
[band2] диапазон в метрах, например 20М
[mhz2] диапазон в MHz, например 14.0
[freq2] частота, например 14.230.20
[rs_s2] RS(T) переданное, например 599

Данные третьего QSO:
[date3] дата в виде строки, например 15 Jun 1999
[time3] время часы и минуты, например 02:38
[mode3] вид излучения, например SSTV
[band3] диапазон в метрах, например 20М
[mhz3] диапазон в MHz, например 14.0
[freq3] частота, например 14.230.20
[rs_s3] RS(T) переданное, например 599